Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

One Step Update Summary does not show "Financial Institutions Updated" or download errors

I have had this problem for months. I've called Tech Support about 5 times, have a Ticket # with the issue, but so far no luck fixing it.

My issue: After a one step update, I get "One Step Update Complete" with a Green check in front of those words. Below that I get "Services Updated" with the number of quotes and investing headlines updated. But I NEVER get "Financial Institutions Updated". Even when there is an obvious error with the update, for example during the OSU I get a red circle instead of a green circle on one of my accounts during the update, when finished I get the green check and "One Step Update Complete" without any error showing.

I have another file on the same computer (Windows 10) and it shows the summary fine and always displays "Financial Institutions Updated".

I've re-installed Quicken several times (currently with Version R29.22). I've run a bunch of "Validate and Repair" with this file but with no luck. Restoring with an old file when it was working does not fix it either. Any help would be greatly appreciated.

One more thing...I usually keep the first option at the bottom of OSU Summary checked and the second one unchecked (show last update or show when there are errors) but I've tried it with all combinations and it doesn't help.

Answers

  • Boatnmaniac
    Boatnmaniac SuperUser ✭✭✭✭
    @jrgator - Have you confirmed that all of the FIs are checked in the Update Settings (One Step Update Settings) dialog before running OSU?
    (QW Premier Subscription: R32.12 on Windows 10)
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    The not reporting of an error is a known issue.  I could search for the thread on it, but I will just state what is happening, it will be easier.

    Quicken Inc is transitioning Express Web Connect from an old connection method to a new one called QCS.  For details on what QCS is see this thread:
     https://community.quicken.com/discussion/7882641/qcs-express-web-connect-is-cloud-sync

    Note that they aren't doing all the users/machines/data files at once so it is possible to have some with the old system and some with QCS.

    The old system would report the errors in the QFX flow/log.  QCS reports its errors in the "cloud sync" flow/log file.  It has been noted that at least some errors aren't being picked up from the "cloud sync" flow/log file.  For instance connection problems.  In one test I did with my Internet disconnected, it didn't report the error.
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • jrgator
    jrgator Member
    I'm new to this Quicken Community thingy but I've had (and used) Quicken for almost 20 years. I don't know how to reply to the guy 2 reply's above (Boatnmaniac) but maybe he'll see it if I reply here. The answer to his question is "Yes".
  • jrgator
    jrgator Member
    To Chris_QPW: Not sure if that's my problem. The error that should pop up after a OSU is with my Vanguard account and it's OL-293A. I get that every time I update my other file and I'm pretty sure that it should show the same error with the file with which I'm having the Summary problem. OK-293A is a know problem with Vanguard according to Quicken Tech Support. That connection IS NOT an Express Web Connect. My Vanguard connection is Direct Connect. Every time I do OSU, during the update progress, the Vanguard circle will turn red. When OSU is finished, there is no indication that there has been an error and it does not show any "Financial Institutions Updated" even though there should be 7 of them. These institutions ARE being updated (unless there is an error) It's just the Summary doesn't show it like it does for my other file.
  • jrgator
    jrgator Member
    The 2nd time I typed the error for Vanguard (above) I typed OK instead of OL. Sorry for the error with the error!

    As I said, I'm new to this community. I tried to click on "Edit Post" or whatever but I can't find it or find how to edit. Oh well...it's not a perfect world.
  • jrgator
    jrgator Member
    All I see is "Flag, Quote, Off Topic, Dislike, Like, and LOL" An "Edit' button would be much more useful in my humble opinion.
Sign In or Register to comment.