One step update and bill update not working

I have tried everything possible but NO accounts or bills will update, everything is stuck with "last updated October 15"


HELP!!!! this extremely frustrating as this seems to have been occurring more and more frequently in the last 2yrs with this software, its terrible.

Best Answer

  • Quicken Anja
    Quicken Anja Moderator mod
    Accepted Answer
    Thank you for the update and trying the steps, though I apologize that that did not resolve the issue for you and for the delay in my response.

    Next, I recommend that you create a copy of your data file by following the instructions provided below in an attempt to rebuild all of the internal lists and database tables.
    1. Go to File
    2. File Operations
    3. Copy...
    4. Leave the presets as is and click OK
    5. Wait for the copy procedure to complete
    6. Select New copy and click OK  


    Once the newly copied file opens, see if the issue persists or resolves. If it does persist, please, try validating and super validating again in the copied file.
    -Quicken Anja

Answers

  • Quicken_Tyka
    Quicken_Tyka Alumni ✭✭✭✭

    Hello @MANDEE

    Thank you for taking the time to share the details of your experience and feedback with the Community, although I apologize that you have not yet received a response.

    We'll need a bit more information to be able to assist.

    Please take a moment to review the information available here and post back to let us know what version and release of Quicken you are using.

    Do you receive any error codes or messages?

    The more information you can provide regarding this issue will help the Community to better understand and assist.

    Thank you,

    -Quicken Tyka

    ~~~***~~~
  • MANDEE
    MANDEE Member ✭✭
    Hello,

    Every account I have, even after updating doe over a month MULTIPLE times still gives the date of 10/16 for Direct connect and the accounts that are express web show 10/15 as the last update
  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @MANDEE,

    Thank you for providing the screenshots, though I apologize that you have not yet received a follow-up response.

    I suggest you try to validate your data file by following the steps below--
    1. First Save a backup of your data file (just in case
    2. Go to File
    3. File Operations
    4. Validate and Repair
    5. Validate File
    6. Ok
    7. Close the data log that will pop-up after the validation has completed
    8. Close Quicken
    9. Wait at least 5 seconds
    10. Reopen Quicken
    11. Try again to see if the issue reoccurs/remains the same or gets corrected
    You can also try super validating which are the same steps as above except that you will hold Ctrl and Shift on your keyboard when clicking on Validate and Repair in order to get the option for Super Validate.

    Let us know how it goes!
    -Quicken Anja
  • MANDEE
    MANDEE Member ✭✭
    Hello,

    Neither option worked, all accounts still show a "last updated" date of either October 15th or 16th
  • Quicken Anja
    Quicken Anja Moderator mod
    Accepted Answer
    Thank you for the update and trying the steps, though I apologize that that did not resolve the issue for you and for the delay in my response.

    Next, I recommend that you create a copy of your data file by following the instructions provided below in an attempt to rebuild all of the internal lists and database tables.
    1. Go to File
    2. File Operations
    3. Copy...
    4. Leave the presets as is and click OK
    5. Wait for the copy procedure to complete
    6. Select New copy and click OK  


    Once the newly copied file opens, see if the issue persists or resolves. If it does persist, please, try validating and super validating again in the copied file.
    -Quicken Anja
Sign In or Register to comment.