Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Connectivity error with Chase Visa

I had issues with desktop Quicken downloading data from Chase like a lot of users recently, the issues (finally) were resolved but not so with my mobile Quicken.

I keep receiving "Connectivity Error: Swipe to fix" with Chase Visa on mobile Quicken. I try to 'fix' it by entering my login/password data in the mobile app. Quicken Mobile then gives me the same result each time "Login Error" and proceeds to say in the overlay window that I must enter my credentials, etc. The credential I enter ARE correct, irregardless of that the app thinks. I've entered the identical credentials in my Chase mobile app and they're valid.

I then go to my desktop Quicken and use the "reset your cloud data" option to remove my mobile data file then re-sync. Same error on the mobile side with Chase. I've tried the above 3 times, same error each time. I also deleted all of my QM storage on my phone (running Android 10) then deleted the QM app, re-installed it fresh. Same problem after sync with Chase.

Why do I keep getting this error when the desktop (finally) works but after obliterating and re-syncing a new mobile data set it won't get fixed on the mobile side? I have the latest version of Quicken Mobile for Android as of 12/21 since I had to uninstall then reinstall it on my phone.

Comments

  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @Tom M,

    Thank you for reaching out to the Community to tell us about your issue, though I apologize that you are experiencing this.

    First, could you please provide which desktop version release of Quicken you have currently running?
    • Windows: Help > About Quicken
    • Mac: Quicken > About Quicken

    Also, for clarification on the troubleshooting steps you performed, when you attempted to Reset your cloud data, did you sign out of your mobile app first before doing so and then sign back in after the reset completed? Additionally, did you verify that your Cloud Account/Dataset name matches your data file name identically?

    Please, check back and let us know.
    -Quicken Anja
  • Tom M
    Tom M Member ✭✭
    I'm running on Windows, Win10, OS build 19041.685.

    Quicken version is version R30.14, build 27.1.30.14

    For my phone, it is Android 10, Quicken Mobile version is 6.4.0

    I signed out of the mobile app first, then I deleted (manually) it's data in Android. Not the cache but the data. Then I forced the app to stop, then uninstalled it.

    Then, I went to my Quicken desktop and did:

    Edit -> Preferences -> Mobile & Web

    In that screen I selected "Reset your cloud data". In the next screen, I selected

    "No, just reset my Cloud data"

    I typed "yes" to confirm reset.

    After several minutes I get a "Cloud Data has been reset successfully" pop-up with the Quicken desktop grayed out underneath. I clicked "OK" after that.

    I then reinstalled Quicken Mobile from the Google Play Store. After that I then re-signed into my mobile account. I let it sync.

    Same. Thing. "1 account needs attention" with Chase again. It's still busted. On the desktop Chase is working again though. I tried to "fix it' on the mobile app but I get the same result as before.

    In fact, while typing this reply, I was performing each step first, then entering it in this reply so I was 100% of what my procedure was.

    I tried again logging into Chase login/password in the 'fix it' pop=up in Quicken Mobile. Same result, login error.

    I tried this same procedure on another phone in the house but it's running Android 7.1.1, same version of QM, 6.4.0. Same issue with Chase so it's not Android OS related.
  • Tom M
    Tom M Member ✭✭
    edited December 2020
    I fixed this on my own today, it was convoluted but it worked.

    I removed my Chase c/c from the accounts I sync. I then sync'd the desktop to my QM app. I then added Chase back in, I noticed on the desktop there's a password associated with this account in the selection of accounts to sync, unlike any of my other accounts. I wiped out the password, reentered it, saved the Chase c/c again in the sync list. I sync'd the desktop to QM and now the error went away.

    I have no idea if it was removing the account then adding it back in or if removing/adding the password was the fix. I haven't changed my Chase PW since January 2020. Plus, there was a problem with Chase downloads that was widespread with the desktop app last week, this all started aftert.

    Bottom line the problem is solved. The mobile and desktop program are still flaky when it comes to sync'ing and downloading. And the mobile app is soooo sloooowwww, no idea why.
  • tpettus73
    tpettus73 Member
    edited January 2
    I had the same problem. Thanks Tom M for the steps, they worked for me too. [Removed-Rant]
  • Tom M
    Tom M Member ✭✭
    edited January 4
    [Removed - Rant]
  • Tom M
    Tom M Member ✭✭
    The problem is back again as of today (Jan 4) identical issue to my original post. Why does this keep occurring Quicken staffers?
  • Lloyd Young
    Lloyd Young Windows Beta Beta
    Had a similar issue with my Chase credit card accounts. Accounts worked fine on desktop but would not work on mobile. Mobile kept asking for current PW but would not connect after correct PW was entered. Kept getting message that PW was incorrect but worked on desktop and from browser. Disabled both accounts in sync, performed sync and then re-enabled accounts. Sync worked fine and issue disappeared from mobile app.
This discussion has been closed.