Budget report is mssing

spaman
spaman Windows Beta Beta
My budget report is missing. Don't know what happened. When I ran the stanard current or historical budget. Nothing happened. Either graph or report

Answers

  • spaman
    spaman Windows Beta Beta
    I don't know why i cannot get the budget report any more. I select it and nothing happens. 
  • Quicken_Tyka
    Quicken_Tyka Alumni mod
    edited December 2020
    Hello @spaman

    Thank you for taking the time to share the details of your experience and feedback with the Community, although I apologize that you have not yet received a response.
    We'll need a bit more information to be able to assist.
    Please take a moment to navigate to Help > About Quicken and post back to let us know what version and release of Quicken you are using.
    Did any changes occur prior to the start of this issue? The more information you can provide the better able to assist the Community will be.
    Thank you,
    -Quicken Tyka

    ~~~***~~~
  • spaman
    spaman Windows Beta Beta
    R30.14 is the version. No changes. This has happended a couple of times and have to rebuild my budget report. It's like it disappears and never existed. This is a saved report on my ribbon. But when I go to look at the report file, it is gone.

  • Hello @spaman

    Thank you for the response and the additional detail. If you have not done so already, I would try restoring a backup from prior to the issue occurring.

    https://www.quicken.com/support/how-backup-or-restore-your-quicken-data

    If you are unable to locate a backup or the backup still exhibits this behavior, I would next recommend contacting support directly for advanced troubleshooting steps.

    https://www.quicken.com/support#contact-support

    Please let us know how it goes with support.

    -Quicken Tyka

    ~~~***~~~
  • UKR
    UKR SuperUser ✭✭✭✭✭
    spaman said:
    R30.14 is the version. No changes. This has happended a couple of times and have to rebuild my budget report. It's like it disappears and never existed. This is a saved report on my ribbon. But when I go to look at the report file, it is gone.


    Are you saying that the icon for a saved report disappeared from the Quicken Toolbar? Or that the link from the Toolbar icon to the saved report is broken?
    Have you looked in Reports / Reports & Graphs Center / My Saved Reports? Is the saved report still there?
    How many saved reports do you have? Are these saved reports in the main folder or have you created subfolders for some of the saved reports?
    How many of these saved reports are selected to show on the Quicken Toolbar?

    Sometimes a picture is worth a thousand words …
    Can you please capture one or more images of the Quicken Toolbar and the Reports & Graphs Center view showing the issue, sensitive information blacked out as necessary to protect your privacy but annotated to describe the situation, and attach the image(s) here?
    https://community.quicken.com/discussion/7867159/faq-how-do-i-post-a-screenshot-in-the-community-from-windows

    https://community.quicken.com/discussion/7663259/faq-how-do-i-post-a-screenshot-in-the-community-from-a-mac

    Please save images to files of file type PNG, JPG, or GIF only. They're easier to work with than PDF files.


This discussion has been closed.