Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

After the December update I now get CC-507 error asking me to reauthorize US Bank accounts.

I've clicked on reauthorize - no joy. It keeps asking to reauthorize. I've deactivated the accounts and reactivated - no joy. Quicken - no joy.

Answers

  • Frankx
    Frankx SuperUser ✭✭✭✭✭
    edited December 2020
    Hi @pjreid,

    Are you sure the error code is CC-507?  If so, assuming you are a Windows user per the above, it could be related to trying to connect with the "wrong instance" of your financial institution.  To fix this you will need to start the Add Account process again and select the correct instance of your bank for the type of account you are adding.

    Let me know how that goes.

    Frankx


    Quicken H&B-Subscription - Ver. R29.20 - Build 27.1.29.20  - Windows 10 Home - Ver. 2004
                                             - - - - Quicken User since 1984 - - - 
      -  If you find this reply helpful, please click "Helpful" (below), so others will know! Thank you.  -
  • pjreid
    pjreid Member ✭✭
    Rechecked with today's download CC-507 is correct. It is a Windows install.

    I actually tried the add account route already, I had not provided all my troubleshooting steps.
  • dbirk
    dbirk Member
    edited January 2
    I've been fighting this problem for over a month!

    And with 1 hour and 40 minutes invested with a very nice Quicken support person, we couldn't get it working again.

    Too bad quicken support didn't even act upon the case I opened with log files and such all provided, very disappointing as a very long term Quicken user who has seen the software's quality get even worse this year.

    We've been promised this would get better...

    I'm now resigned that I'll need to start a whole new account and try that.

    [Removed-Rant/Off-Topic]
  • dbirk
    dbirk Member
    edited January 2
    And here's an update... I started with a completely new quicken file... WORKS!
    [Removed-Rant/Disruptive]
  • pjreid
    pjreid Member ✭✭
    Starting with a new file is not an option for me. I'd lose too much data.
  • dbirk
    dbirk Member
    What I've done is a real hack... Have a file just for downloading, then export and import into my larger older file, THEN copy the transactions into my "checking" account
  • pjreid
    pjreid Member ✭✭
    What I've in the mean time is log into US Bank and hit download. This creates a qfx file which quicken reads properly. It harkens back to the 90's when banks and quicken had not fully embraced one click update.

    I won't rant much, but the product and support of same has really dropped. I'd trash it if I could migrate all my data to another product in a heartbeat. Very sad.
  • smreyn00
    smreyn00 Member
    I've had issues since Nov 2020 with this. I'm ready to move on as well. I've applied the same workaround as pjreid mentions above. I find this ridiculous as I can do this on my own without paying for Quicken. Quicken needs to address and fix.
  • Quicken Anja
    Quicken Anja Moderator mod
    Hello All,

    Thank you for reaching out to the Community to bring awareness to this issue, though I apologize that you all are experiencing this.

    As stated at the bottom of this support article regarding error CC-507, you will need to start the Add Account process again in order to resolve this error.

    If you haven't already, could you please try deactivating the account(s) experiencing this error and then reactivating through Add Account (not through Setup Now), please?

    Please, follow the steps found in this support article to deactivate. Once deactivated, to reactivate through Add Account, navigate to Tools > Add Account..., search for your Financial Institution name and follow the prompts to connect. Once your account(s) have been found, proceed to link them to the existing account(s) you have already set up in Quicken.

    Let us know how it goes!
    -Quicken Anja
  • pjreid
    pjreid Member ✭✭
    Been there done that more than once now. Any other thoughts.
  • dbirk
    dbirk Member
    Well, I hope nothing I say this time gets marked as a rant or off-topic...

    As I said in a previous post that was removed, I worked with a support person for over 1 hour 40 minutes. We tried:
    1. Reactivate
    2. Deactivate
    3. Account Reset
    4. New Account
    5. Validate File
    6. Super Validate File

    The only thing that worked for me was a completely new Quicken file and then add the new account to it. THEN export and import to get the transactions in my older file so I can copy and paste the transactions.
  • pjreid
    pjreid Member ✭✭
    I worked with support the last 30min or so. The trick for me was turning off mobile & web sync (I don't use it anyway). Deactivating the affected accounts then using tools -> add account to link them back up again. It appears to be working now, but we'll find out soon enough.
  • pjreid
    pjreid Member ✭✭
    The mobile & web sync is found under Edit->Preferences.

    Deactivating and adding the accounts back in as described by the moderator did NOT work for me. I had to disable the sync before it worked.

    I don't recall enabling mobile & web sync, but it may have been one of those buried "do you want to enable" upgrade prompts you blow through.
  • Quicken Anja
    Quicken Anja Moderator mod
    @pjreid Thanks for checking back to let us know you were able to get it resolved.

    I'm glad to hear you were able to find a solution that worked for you. 
    -Quicken Anja
  • dbirk
    dbirk Member
    Still no workie. I disabled Sync for all my accounts and turned off sync entirely. Even after deactivating and adding the account again.
  • pjreid
    pjreid Member ✭✭
    This is the quicken web sync to their mobile app vs. Sync to banking institutions. Sorry it didn't work regardless.
  • pjreid
    pjreid Member ✭✭
    Guess what. It's not working again.

    Am I surprised at this point? No
    Am I upset? H___ Yes!
    Am I going to rant? No

    Best thing to do at this point is look for another solution.
  • pjreid
    pjreid Member ✭✭
    You'll love this. The whole deactivate, add account back in thing works for me till I log out of quicken and back in. Then it is back to no joy.
  • pjreid
    pjreid Member ✭✭
    How do you set this back to unaswered. I was duped into thinking it was fixed.
  • pjreid
    pjreid Member ✭✭
    The 507 is gone, but now the online update does not work after I log out and then back in. If I enable and set up online access for my US Bank accounts it works great till I log out and then back in. If I stay logged into Quicken I can update the accounts for days till I log out of Quicken.
  • Frankx
    Frankx SuperUser ✭✭✭✭✭
    Hi @pjreid and @dbirk

    Sorry that you are still having problems with your US Bank connections.  Just curious - are you setup for "direct connect" with the bank, or are you using "express web connect"?

    Frankx


    Quicken H&B-Subscription - Ver. R29.20 - Build 27.1.29.20  - Windows 10 Home - Ver. 2004
                                             - - - - Quicken User since 1984 - - - 
      -  If you find this reply helpful, please click "Helpful" (below), so others will know! Thank you.  -
  • NotACPA
    NotACPA SuperUser, Windows Beta Beta
    @frankx, I'll wager that they're using EWC, because it's free.
    I pay $3.95/month to download all of my USB accounts via Direct Connect and haven't had any problem with USB downloads since I made the switch.
    NOTE, to other's reading this, that $3.95 is charged by USB and goes to USB.  Q gets none of it.
    Q user since DOS version 5
    Now running Quicken Windows Subscription,  Home & Business
    Retired "Certified Information Systems Auditor" & Bank Audit VP
  • Frankx
    Frankx SuperUser ✭✭✭✭✭
    Yes, that is what I expect the response(s) to be, and my suggestion is that they switch to DC because it is much more stable AND because the $3.95 fee is a small price to pay (literally) for the benefits that will be received.

    Frankx


    Quicken H&B-Subscription - Ver. R29.20 - Build 27.1.29.20  - Windows 10 Home - Ver. 2004
                                             - - - - Quicken User since 1984 - - - 
      -  If you find this reply helpful, please click "Helpful" (below), so others will know! Thank you.  -
  • dbirk
    dbirk Member
    I fixed this finally just by doing a copy! This ended up cleaning up whatever was causing the issue.

    I should have tried this months ago.

    Now... about this premium support I pay extra for...
  • pjreid
    pjreid Member ✭✭
    Yeah - I'm cheap, but I've been using the web connect interface without issues for 18+ years with Quicken. Okay, I suspect some portion of the 18 years may have been through downloads before the web connect interface was embraced.

    I think I understand dbirk's solution.

    Create a new quicken file
    Set up the offending account(s) in the new file and sync
    Export the accounts
    Import the accounts into the old quicken file
    When you import are these new accounts? I think yes
    When you say copy and paste are you copying and pasting new transactions.

    I'll try the above after clarifying the process. If it does not work I may end up trying DC. Not sure the bill pay really helps me given autopayments, Zelle, etc.

    If I can get this solved then I'll tackle my Fidelity accounts which don't download. I got help from the quicken folks who blamed it on a corrupt entry/file. What they don't know is that I created a new quicken file set up all the fidelity accounts. It worked for a short time and crashed like my current file so I don't buy into the corruption excuse anymore. Honestly, I'm not sure the effort put into band aiding this product is worth the time, but when you have 25+ years of banking switching is alot of effort. You expect rock solid integrity, corruption protection/resolution and spotless performance in a product like this. It's sad when the primary reason you stay with what you have is due to the effort to change.
  • ericpadua
    ericpadua Member
    edited March 1
    RE: CC-507 - error asking me to reauthorize PNC Bank accounts.

    This is just one of dozens of quicken issues. What a nightmare! Quicken solutions for all their software bugs involves hours of me adding the accounts again. or deactivating and reactivating. No matter which way you go, the customers are all stuck with hours upon hours of reconstruction.

    For me, as soon as I find a way to export my stuff, I am gone and switching to a different financial software. Anything has to be better than this. 20 plus years as a quicken customer wasted.
  • GGR
    GGR Member
    I have had similar issues as above and have spoken to support on at least 3 occasions regarding a credit card with USBank. I have gone through the procedures mentioned above with support. Just when I think it's fixed, it errors again. As it stands, sometimes it will connect other times it won't. I'm tired of talking with support with no results. I just wait for another day, try again, and eventually it will work for me.
This discussion has been closed.