My transfer between 2 accounts is showing a zero amount on the 2nd listed account

I just upgraded on a new computer to Windows Subscription (Canada) and cannot seem to properly enter a transfer transaction. The amount of the transfer shows as zero in the 2nd account. How can I fix this?

Answers

  • NotACPA
    NotACPA SuperUser, Windows Beta Beta
    Can you please take a screenshot of the transaction (with the splits, if any open) so that we can see what's happening.
    In this instance, we'll actually need to see any CAD amounts also.
    Q user since DOS version 5
    Now running Quicken Windows Subscription,  Home & Business
    Retired "Certified Information Systems Auditor" & Bank Audit VP
  • volvogirl
    volvogirl SuperUser ✭✭✭✭
    Does the transfer show up in the 2nd account with 0 amount or doesn't show up in that account at all? What is the category on the first account where you entered it?
  • MBG
    MBG Member
    It shows a zero amount in the 2nd account. 1st is a personal spending account, 2nd is a personal credit account.
  • MBG
    MBG Member
    Here are the screen captures. Not much to see.
  • MBG
    MBG Member
    I've just tried different accounts, and it seems as though it is the particular RBC Chequing account that has issues. I had turned on the account sync and turned it off once I started seeing this issue. I do not have a backup to go to.
  • Quicken_Tyka
    Quicken_Tyka Moderator mod
    Hello @MBG

    Thank you for taking the time to visit the Community to post your issue, although I apologize that you haven't received a follow-up response.

     I would recommend running the Validate & Repair tool on the data file from the File menu > File Operations > Validate & Repair option.

    In the Validate File window that opens, click the top box to "validate file" and then click OK.

    When the validation completes, a data log will open in Notepad, please let us know if any errors or issues are found/repaired, and when ready close and re-open Quicken.

    Please let us know what you find!

    -Quicken Tyka

    ~~~***~~~
  • MBG
    MBG Member
    Thanks for getting back to me Tyka.

    The validation found no errors and consistency check passed. Still having the issue.

    I've tried opening up a new chequing account, the new account has the same problem.
  • I am having the same problem where only one side of a transfer transaction is registered - using Canadian version of Quicken.
  • Hello @MBG and @AlexJPatterson

    Thank you for reaching out to the Community regarding your issue, though I am sorry to hear that you are experiencing this.

     

    Being that the issue you are experiencing can have multiple causes-- It may be best for you to contact Quicken Support instead as you may need extensive troubleshooting done in order to have this successfully resolved. They also have the ability to screen share with you (if you feel comfortable doing so) and will be better equipped to help you accomplish and set up what you need.

     

    Click here to review Quicken Support's hours of operation.

    Thanks,
    Quicken Francisco

  • MBG
    MBG Member
    As a follow up, I contact Customer Support through chat and there was no resolution. I have to start from a backup (which I don't have as my old computer is now dead) or start over, which is what I'll be doing.
Sign In or Register to comment.