Can't add new investment account from existing broker

dktenor
dktenor Member ✭✭
I have several accounts with broker Janney Montgomery Scott. Daily activity is updating normally. I tried to add a new account and Quicken Mac cannot login.
- Quicken is successfully updating my existing accounts
- I am successfully (manually) getting on to the Janney website.

I have ensured that I am typing the correct password by copying the password from my Password storage program.

Should I just wait and try again later?

Any ideas?
Tagged:

Answers

  • MontanaKarl
    MontanaKarl Member, Windows Beta, Mac Beta Beta
    edited January 2021
    I found that disconnecting and reconnecting all accounts for a different brokerage (vs resetting) resolved things for me.

    I'd start by making sure you have a backup of your QMac file as of now (if you use Time Machine, that's good enough - otherwise create a backup).

    Then, for each JMS account, edit the account and in the Downloads tab, click "Disconnect Account".  Once all accounts are disconnected, connect one account.  You should be prompted with a dialog that lists every account associated with your JMS userid/pw with the option to link those accounts to existing accounts (what you want to do for all of the ones already existing in QMac), add a new account, or ignore the account.  That should re-establish the online link for all of your accounts including your new one.  Has worked fine for me with another brokerage.

    If for inexplicable reasons it made things worse, restore your backup :-)

    Quicken Windows and Mac subscription.  Quicken user since 1990.

  • dktenor
    dktenor Member ✭✭
    Thanks.
    This didn't work! After disconnecting all the accounts, I went back to one of the accounts that was connecting properly before and now was not able to connect.

    Restored my backup.

    Now will reach out to JMS and maybe try to find Quicken support.

    Doug
  • dshaspiro1
    dshaspiro1 Member ✭✭
    I'm having the same problem. JMS downloads were working perfectly until the past week. I've tried lots of fixes, some already suggested. Can you update if you contact JMS and/or Quicken?
  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @dshaspiro1,

    Thank you for taking the time to visit the Community, however, since this is an older post that was originally created back in January of 2021, it is less likely to receive an answer now.

    I would suggest creating a new post for better visibility and to potentially receive responses from other users who may currently be experiencing the same problem. Doing so will also assist us with better tracking ability in the event that this issue may result in an escalation being required.

    Please be sure to include a description of the issue, any error messages (if applicable) as well as the version of Quicken you have currently running (Help > About Quicken). The more information you are able to provide will help the Community to better understand and assist.

    Thank you!
    -Quicken Anja
This discussion has been closed.