Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Transfer to account sometimes fails

Hello - am really hoping this awesome community can help.

I have had monthly transfers setup from my checking account into multiple 529 investment accounts - have had this for years.

Recently, sometimes, for 1-2 accounts, the transfer drops the brackets and I have no idea what happens to the money on the receiving end - its like a black-hole.

For that one transfer, the transfer transaction is listed as "XXXX 529 Plan 1508" - as you can see, it is missing the [ ]. Trying to manually fix that results in an error that says "You cannot transfer into your mutual fund account prior to a Placeholder Transaction". The kicker is that I have no placeholder transactions and am in a vicious cycle.

This happened to me in September 2020, worked fine in October and November 2020, and then again had issues in Dec 2020. Now, for the Jan transfer, I am simply stuck with the error message popup.

I am on 2020 R30.21.

Any help on how to resolve would be super appreciated.

Answers

  • UKR
    UKR SuperUser ✭✭✭✭✭

    First please ensure that all optional settings in Quicken pertaining to recall, memorization, automatic categorization and renaming of payee names are enabled. You find those settings in Edit / Preferences / Data Entry & Quickfill and Downloaded Transactions. Additional settings can be found for the detection and processing of transfer transactions in Edit / Preferences / Transfer detection.

    In case you have issues with transfer transactions not being generated correctly:

    For best results manually enter transfer transactions into your register BEFORE you download transactions from the bank which contain the transfer confirmations. For recurring transfers use scheduled reminders and enter them a day or two before the due date. Be sure to use distinct Payee Names for each transfer / credit card payment to avoid confusing Quicken - memorized payee entries.
    That takes the guesswork out of the download process. Because a correctly entered transfer transaction already exists in your account registers, the download should just match the downloaded transfer transaction to the existing one in both accounts.


  • rekhin
    rekhin Member
    Thank you for the help everyone - I finally solved the issue by 1) ensuring there were no placeholders in the accounts, and 2) ensuring that "Show cash in a checking account" was set to "Yes", and ensuring that the cash transfers were being posted to that Cash account for the accounts that were troubling me. That 2nd step seemed to finally solve the issue for me.
Sign In or Register to comment.