US Bank Issue

It appears US Bank changed their website. Quicken for Mac won't update as a result (see screenshot). This is new as of today. Anyone else seeing this?

Comments

  • tabasco
    tabasco Member ✭✭
    Yes, I have this issue also, though on a Windows platform. Began a couple days ago.
  • JerryG
    JerryG Member
    Ditto. I can no longer sync with US Bank since they updated their website.  My OS is windows 10
  • AZCoder1959
    AZCoder1959 Member ✭✭✭
    Still a problem as of today. I'll give it a few days before submitting a problem report to Quicken.
  • Jim Hurwitz
    Jim Hurwitz Member ✭✭
    I am having the same problem with my Windows version. Apparently it is not platform specific, but is a sever issue. I posted the problem at https://community.quicken.com/discussion/7886895/u-s-bank-returning-cc-501-error#latest
  • Jeff Nicoll
    Jeff Nicoll Member ✭✭✭
    1/23/2021: Problem still exists.
  • Quicken_Tyka
    Quicken_Tyka Alumni ✭✭✭✭
    edited January 25
    Hello all,

    Thank you for taking the time to visit the Community to post your issue.

    If you are experiencing a CC-501/101 or, this error will require contact to support to review the log files and possible escalation to resolve if the error does not resolve itself.

    I would recommend waiting to contact support by phone on Monday.

    https://www.quicken.com/support#contact-support

    When contacting support, be sure to let them know how long you have been receiving this error. 

    Let us know how it goes!

    -Quicken Tyka

    ~~~***~~~
  • tabasco
    tabasco Member ✭✭
    Q/Windows, still an issue a/o 1/25/2021. "It's not your fault". no error code given.
  • Quicken_Tyka
    Quicken_Tyka Alumni ✭✭✭✭
    Hello @tabasco

    Thank you for your response and additional details, although I apologize that chat support was unable to assist.

    An "It's not your fault" error will require you to contact support for a review of the log files and possible escalation to resolve. 

    I would consider support by phone for assistance with this error. Quicken support has tools to assist with online banking issues that the Community does not have.

    https://www.quicken.com/support#contact-support

    When contacting support, be sure to let me know how long you have been receiving this error.

    -Quicken Tyka

    ~~~***~~~
  • AZCoder1959
    AZCoder1959 Member ✭✭✭
    > @Quicken_Tyka said:
    > Hello @tabasco
    >
    > Thank you for your response and additional details, although I apologize that chat support was unable to assist.
    >
    > An "It's not your fault" error will require you to contact support for a review of the log files and possible escalation to resolve. 
    >
    > I would consider support by phone for assistance with this error. Quicken support has tools to assist with online banking issues that the Community does not have.https://www.quicken.com/support#contact-support
    >
    > When contacting support, be sure to let me know how long you have been receiving this error.
    >
    > -Quicken Tyka

    Tyka, this is clearly a website issue. Analyzing our respective logs is time-consuming and frankly, I'd rather be doing anything else when I know it's not a problem on my side. US Bank has clearly changed their website (visually, it's different and they proudly announce the new site), which has affected how Quicken collects the data. Reaching out to support would only be useful to tell them this fact and request they address it. Thanks.
  • AZCoder1959
    AZCoder1959 Member ✭✭✭
    edited January 25
    I reported the issue to Quicken Support. We'll see what happens. I encourage you to do the same in order to show it's not user-specific. Otherwise, this will sit untouched.
  • NotACPA
    NotACPA SuperUser, Windows Beta Beta
    I'm a USB customer also ...  and I've ALWAYS found their implementation of Express
    Web Connect to be flaky, at best.
    That's why I consider it money well spent to pay $3.95/month to download all of my, and my wife's, USB accounts (5 in total) via Direct Connect.
    Q user since DOS version 5
    Now running Quicken Windows Subscription, Home & Business
    Retired "Certified Information Systems Auditor" & Bank Audit VP
  • Jim Hurwitz
    Jim Hurwitz Member ✭✭
    edited January 25
    After five days of this, I spoke to a Support person ("Mary") this morning, and we went through the troubleshooting steps: backing up and validating my file, then deactivating online connectivity, and trying to reactivate it, all to no avail because it is clearly a Quicken/U.S. Bank issue.

    Afterwards, she said that she "escalated" the issue.

    However, it apparently takes some user momentum to get this acknowledged and posted in the "Alerts & Known Product Issues" area of this site. That is when we know it is actually being dealt with by Quicken's technical team. (Why don't you love us "Quicken Sarah"?)

    Though I know it is a pain in the neck, I would like to ask all of you having this issue to call Quicken support, report this issue, and make sure that your representative also "escalates" the issue. Maybe then we'll get a little attention from Quicken Sarah. Thanks!
  • I've experienced this same issue since about mid last week (about 1/20). I get the error "AGGREGATOR_IN_ERROR (CP_SCRIPT_ERROR:ccscrape.101)" and tried every troubleshooting tip available. My temporary solution has been to download transactions directly from the US Bank website. But I'm paying for this service from Quicken so I plan to call Quicken support to help get this ball rolling.
  • rickatie
    rickatie Member ✭✭
    edited January 26
    [removed - rant/disruptive] I just received a new credit card from US BANK and can't even add it to my accounts in quicken. What a mess! [removed - disruptive]
  • Quicken Sarah
    Quicken Sarah Administrator, Moderator mod
    Accepted Answer
    Hello All,

    Thank you for taking the time to report this error to the community.  Our teams are investigating the CC-501/101 errors received when attempting to add or update accounts in Quicken.

    If you have experienced this error for longer than 48 hrs. please contact Quicken Support to report the error and provide your log files to assist our teams with this open investigation.

    When contacting Support, be sure to reference Alert #8280372.

    If you would like to automatically be notified as updates and/or a resolution to this error becomes available, please visit the open Alert here and 'bookmark' the thread by clicking the yellow star icon in the upper right.

    Thank you,

    Sarah
  • rickatie
    rickatie Member ✭✭
    This is the screen that pops up when I attempt to add a new US Bank credit card account (see attached). It states that "Quicken is having trouble connecting to U.S. Bank Internet Banking". My question is: What trouble is Quicken having performing this function and how soon will it be fixed?
    I would not be complaining if it weren't for the fact that I am paying an annual subscription for Quicken and I should be receiving a quality product that performs as expected.
    Thank you for your prompt attention to this matter.
  • tabasco
    tabasco Member ✭✭
    I've spoken with 4 nice, but unhelpful Quicken Premier Support people, examined log files w/screen share, uploaded log files, tried US Bank Internet Banking, US Bank PFM, Express Web Connect, Direct Connect, etc. It's been a week. At this point I'm confused, and frustrated. Is Quicken working on this? re: ticket #8287076 (most recent for me).
  • Quicken_Tyka
    Quicken_Tyka Alumni ✭✭✭✭
    Hello @tabaso

    Thank you for taking the time to report this error to the community.  Our teams are investigating the CC-501/101 errors received when attempting to add or update accounts in Quicken with US Bank.

    This issue is still listed as Ongoing, with no ETA. If you would like to automatically be notified as updates and/or a resolution to this error becomes available, please visit the open Alert here and 'bookmark' the thread by clicking the yellow star icon in the upper right.

    Thank you,

    -Quicken Tyka
    ~~~***~~~
  • NotACPA
    NotACPA SuperUser, Windows Beta Beta
    rickatie said:
    This is the screen that pops up when I attempt to add a new US Bank credit card account (see attached). It states that "Quicken is having trouble connecting to U.S. Bank Internet Banking". My question is: What trouble is Quicken having performing this function and how soon will it be fixed?
    I would not be complaining if it weren't for the fact that I am paying an annual subscription for Quicken and I should be receiving a quality product that performs as expected.
    Thank you for your prompt attention to this matter.

    You screen shot indicates that you're attaching to "U.S. Bank Internet Banking" ... which means that  you're using Express Web Connect.
    I've always considered USB's implementation of EWC to be flaky at best ... which is why several years ago I bit the bullet and started paying $3.95/month to download all 5 of my USB accounts via Direct Connect.
    I downloaded from USB this morning 1/28/21 at 6:52am without problem and have done so for many months.
    $3.95/month is WELL WORTH the reduction in aggravation, at least to me.
    Q user since DOS version 5
    Now running Quicken Windows Subscription, Home & Business
    Retired "Certified Information Systems Auditor" & Bank Audit VP
  • I was finally able to set up a connection with US Bank today. It took a long time to establish the connection and it prompted me for my US Bank security questions a couple of times, but in the end it worked! It was pretty quick, easy (and free) to download a quicken file from the US Bank website but I am glad (and I hope) I don't have to do that any more.
  • rickatie
    rickatie Member ✭✭
    same here (as RumRunner216 above)..
    very very slow, but eventually connected and setup correctly..
    all ok (for now)..
    will be monitoring the next week or so.
  • AZCoder1959
    AZCoder1959 Member ✭✭✭
    edited January 30
    As of yesterday, everything seems to be working again. Thanks to everyone who contacted Quicken support about this.
  • NotACPA
    NotACPA SuperUser, Windows Beta Beta
    To whomever marked my previous reply as Unhelpful.
    Do some searching in this forum for problems associated with US Bank.  Every one relates to Express Web Connect, and none with Direct Connect.
    Your issue may be fixed, for now, but you can bet upon USB screwing it up again, ... probably several times this (and every) year.
    Q user since DOS version 5
    Now running Quicken Windows Subscription, Home & Business
    Retired "Certified Information Systems Auditor" & Bank Audit VP
  • NotACPA
    NotACPA SuperUser, Windows Beta Beta
    What I've suggested is a long term, permanent fix ... rather than another of USB's temporary fixes until they screw it up again.
    Apparently, some people don't like actual fixes.
    Q user since DOS version 5
    Now running Quicken Windows Subscription, Home & Business
    Retired "Certified Information Systems Auditor" & Bank Audit VP
  • XmulderX
    XmulderX Member
    US Bank connection seems to be working for me now. Thanks.
  • rickatie
    rickatie Member ✭✭
    $3.95/mo for Direct Connect is a TOTAL WASTE OF $ for me since I am only managing a few credit card accounts with US Bank in Quicken.
    Worst case scenario, I go to US Bank website and download .QFX file and import to Q. Only takes a minute or so. Heck, Q subscription is only about $7-8 per month so this extra charge adds close to 50% to the cost. Maybe that works out ok for you. To each his own.
Sign In or Register to comment.