Mutual Fund Sync - Shows shares as cash

Hello,

I have a 403b with Prudential which is 100% invested in a single fund, Fidelity 500 (FXAIX). When I sync this account, it shows that the account value is $9.26, which is incorrect. If I update my cash balance in the account to $0.00, then update the share balance (as of today or even prior days) to 9.2616 at the current price of $133.640, the account value appears correctly. However, once I sync the account with Prudential once again, my changes are removed and the account value goes back to $9.26. It seems that Quicken is detecting the number of shares as the cash value for some reason... I have tried deleting and re-adding the account, downloading quotes, validating my Quicken file, Rebuilding investing lots, and correcting investing price history (repair and delete and rebuild). I can't seem to get Quicken to stop behaving this way. Any advice?
«1

Comments

  • Quicken_Tyka
    Quicken_Tyka Alumni ✭✭✭✭
    Hello @echo84

    Thank you for taking the time to visit the Community to post your issue, although I apologize that you have not received a response.

    I have a few questions to help me isolate the issue further.

    If you navigate to Tools > Security list and select this security, what is the price listed as currently?

    In the transaction list of the account, what transaction type is being used to enter this holding?

    Please let me know what you find!

    -Quicken Tyka

    ~~~***~~~
  • echo84
    echo84 Member ✭✭
    Hi Tyka, thanks for the response.

    The Security List dialog indicates that the share price is $133.64, which is correct. What's notable is that the behavior repeated itself: After manually adjusting the cash balance and share balance, the account balance was correct, then reverted to a share balance of 0 shares after syncing with Prudential.

    Here is a screenshot of the Security List dialog: https://www.dropbox.com/s/tcgwnhqptui1zr6/2021-01-23_13-30-59.png?dl=0

    This account was added to Quicken using the "Simple" tracking method: positions only. Therefore, I do not see any transactions.


    Thank you
  • Rocket J Squirrel
    Rocket J Squirrel SuperUser, Windows Beta ✭✭✭✭✭
    edited January 23
    Your screen shot shows the original BoughtX transaction bought zero shares for zero dollars. If you correct that transaction does it help? Or is that actually in an unrelated account?
    Also, your bubble says "share price reverts to zero" and I presume you meant "share balance".
    Quicken user since version 2 for DOS, now using QWin Premier Subscription on Win10 Pro.
  • echo84
    echo84 Member ✭✭
    Thanks for the response, @Rocket J Squirrel .

    I am now thoroughly confused. After exiting Quicken and re-launching to try your suggestion, the Securities List now indicates that the fund is $1 per share... "Updated Quotes" but still seeing $1... To answer your question, I was able to adjust the pricing history, but this appears to be reset once I sync with Prudential again.

    Have a look at this: https://www.dropbox.com/s/9uq2a6zhsgfddek/2021-01-23_15-02-46.png?dl=0

    Yes, you are correct - incorrect terminology on my part.


    Thank you
  • Rocket J Squirrel
    Rocket J Squirrel SuperUser, Windows Beta ✭✭✭✭✭
    The $1 price is yet another bug which some people are seeing when prices are downloaded while the market is closed, as it is today, Saturday. You should be able to edit the price history and delete that bogus price.
    So what is the story with the BoughtX transaction? Your transaction history shows it in a different account than the other transactions.
    Quicken user since version 2 for DOS, now using QWin Premier Subscription on Win10 Pro.
  • echo84
    echo84 Member ✭✭
    edited January 23
    Hi @Rocket J Squirrel and thanks for the response. The BoughtX transaction you see it from a former retirement account I had with Valic. I guess that account was partially invested in the same fund (maybe). The account has since been closed. Here's another little interesting fact to muddy the water a little more... Earlier, I removed this Prudential 403b account from Quicken, added it using the "Complete" tracking method, verified that the issue still exists, then removed it again and added it back with the "Simple" tracking method. I know I can switch tracking methods without doing that, but it felt... cleaner. So I'm back to where I was before, but the interesting part is that opening this fund in the Security List no longer shows the BoughtX transaction you mentioned... I had to reference the screenshot to find what you were talking about. Have a look below.

    Screenshot: https://www.dropbox.com/s/gaa2m3z3tfa1o1c/2021-01-23_18-07-00.png?dl=0

    Any ideas? Pretty annoying that Quicken is reverting my changes on sync.


    Thank you
  • Rocket J Squirrel
    Rocket J Squirrel SuperUser, Windows Beta ✭✭✭✭✭
    I would stay away from Simple Investing. I believe that is what is causing the erroneous $1 share prices. I just tried a download using Simple in a test file, and it changed my mutual funds to $1 by erroneously adding that price to their price histories with today's date despite the market being closed on a Saturday.
    Quicken user since version 2 for DOS, now using QWin Premier Subscription on Win10 Pro.
  • echo84
    echo84 Member ✭✭
    Hi @Rocket J Squirrel . So I removed the account and re-added it with Complete Tracking. I see transactions, but the account has a $0 balance according to Quicken. Is this partially due to pricing issue you mentioned? I'm not sure what to do... I'm considering just avoiding sync for Prudential and tracking the account manually, as it's not burdensome - funds are only deposited each pay period. Can you think of anything else that can be done?

    Here is a screenshot of the account in Complete tracking mode: https://www.dropbox.com/s/qmaw7andbgiuu42/2021-01-23_18-39-05.png?dl=0


    Thanks for your time.
  • Rocket J Squirrel
    Rocket J Squirrel SuperUser, Windows Beta ✭✭✭✭✭
    That is bizarre that it's showing a zero securities value. What do you see when you click the Holdings button?
    BTW, you can add screen shots directly to your responses here. Just drag'n'drop the image file icon into the message composition area and it will attach.
    Quicken user since version 2 for DOS, now using QWin Premier Subscription on Win10 Pro.
  • echo84
    echo84 Member ✭✭
    edited January 23
    Hi @Rocket J Squirrel , I agree - this is quite strange. I'm glad to have the attention of someone well-versed in the product however, so thanks again for your time. I was not aware that the community was capable of adding screenshots directly - thanks for the tip!

    Clicking on the Holdings results in the attached image.
  • Rocket J Squirrel
    Rocket J Squirrel SuperUser, Windows Beta ✭✭✭✭✭
    I will admit to being baffled. Your Holdings should show the shares you bought which appear in your transaction list.
    You have already tried all the damage repairs I would have suggested, as mentioned in your original post. Let me see whether I can call in some additional troops to have a look. Maybe someone with better Quicken eyes than mine will spot something.
    Quicken user since version 2 for DOS, now using QWin Premier Subscription on Win10 Pro.
  • echo84
    echo84 Member ✭✭
    edited January 23
    Hi @Rocket J Squirrel , well I've discovered that I've made a mistake. In my message from 6:08 PM, I sent you the screenshot from the wrong fund (Security List). The screenshot was from a Vanguard fund, but we're talking about a Fidelity fund in this issue... Please see the attached (corrected) screenshot. Not sure if it helps or not, but it should be corrected at minimum on my part. Sorry for the confusion there... I have two Prudential accounts: a 401a and a 403b. The 401a is fully invested in the Vanguard fund and is reporting without issue - I just got them mixed up.

    Also, just in case anyone else is curious, I'm running Quicken Home, Business, and Rental 2020, Version R31.6, Build 27.1.31.6 .

    Thanks again for your time and willingness to bring-in additional Quicken expertise.
  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    I suspect you may have mismatched the security.  You should be able to confirm the issue using the Online Center: Select Tools > Online Center, the financial institution in the Financial institution: pull-down menu, the account, the Holdings tab, and Compare to Portfolio...  

    Quicken matches data for a security received from a financial institution to a security in the Quicken file using the CUSIP ID field provided by the financial institution.  When we import data for a security with a CUSIP ID that is not matched, we are prompted to match the security to an existing security that is not matched to an online security or to create a new security.  We may clear this linkage by unchecking Matched with online security on the Edit Security Details window and the next time Quicken attempts to match their CUDIP IDs, we should be prompted to select the appropriate Quicken security again.

  • Rocket J Squirrel
    Rocket J Squirrel SuperUser, Windows Beta ✭✭✭✭✭
    Aaack! You have a Placeholder. Placeholders are evil. Yours appears to be subtracting all your shares. Because you have presumably supplied Quicken with the cost basis of every share in your Bought and ReinvDiv transactions, the placeholder is unnecessary and should be deleted.
    Quicken user since version 2 for DOS, now using QWin Premier Subscription on Win10 Pro.
  • echo84
    echo84 Member ✭✭
    Hi @Sherlock , thanks for the response. I followed your instructions in the Online Center and received a dialog advising that the Quicken account and brokerage holdings are in agreement. Please see the attached screenshot.

    I also followed your instructions to clear the checkbox for matching the fund with an online security. I performed a sync with Prudential and downloaded quotes, but was not prompted to match with an online security. After returning to the same place to edit the security, I now see that the box is disabled (grayed out). Is that expected?

    Thank you both for your time on this Saturday night!
  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    edited January 25
    echo84 said:
    Hi @Sherlock , thanks for the response. I followed your instructions in the Online Center and received a dialog advising that the Quicken account and brokerage holdings are in agreement. Please see the attached screenshot.

    I also followed your instructions to clear the checkbox for matching the fund with an online security. I performed a sync with Prudential and downloaded quotes, but was not prompted to match with an online security. After returning to the same place to edit the security, I now see that the box is disabled (grayed out). Is that expected?

    Thank you both for your time on this Saturday night!
    The image you provided shows the security does not match the Fidelity 500 Index Security.  I suggest you unmatch the Unidentified Security (Pretax contribution) security.

    The disabled unchecked box is expected.

    Note:  We may prevent Quicken from automatically entering placeholder transactions to correct the share balance by unchecking the account in the Compare account portfolio after download preference: select Edit > Preferences...


  • echo84
    echo84 Member ✭✭
    Hi @Sherlock , I un-checked the account for "compare account portfolio after download", as you suggested. That said, I'm uncertain how to unmatch the Unidentified Security (Pretax contribution). I see it in the Online Center, but I'm not clear on how to unmatch it... I don't see a transaction like that one when I open the account history. I'm sorry if I'm simply overlooking it... Thanks again.
  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    edited January 23
    echo84 said:
    Hi @Sherlock , I un-checked the account for "compare account portfolio after download", as you suggested. That said, I'm uncertain how to unmatch the Unidentified Security (Pretax contribution). I see it in the Online Center, but I'm not clear on how to unmatch it... I don't see a transaction like that one when I open the account history. I'm sorry if I'm simply overlooking it... Thanks again.
    To view the placeholder transactions in the account referencing the Unidentified Security (Pretax contribution) security, check the Show hidden transactions preference: select Edit > Preferences...



    After you delete these placeholder transactions from the account, you may be able to proceed: https://community.quicken.com/discussion/7795439/unidentified-security-problem-solution
  • echo84
    echo84 Member ✭✭
    Hi @Sherlock , I ticked the box as instructed and deleted the placeholder transaction. Unfortunately, the Unidentified Security (Pretax contribution) security still appears inside the Online Center with that account selected. I deleted all transactions for that account and the issue persists. I validated my Quicken File, Rebuilt Investing Lots, and Corrected Investing Price History, but still see the entry in the Online Center. I'm not sure where the Unidentified Security (Pretax contribution) security is coming from...
  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    echo84 said:
    Hi @Sherlock , I ticked the box as instructed and deleted the placeholder transaction. Unfortunately, the Unidentified Security (Pretax contribution) security still appears inside the Online Center with that account selected. I deleted all transactions for that account and the issue persists. I validated my Quicken File, Rebuilt Investing Lots, and Corrected Investing Price History, but still see the entry in the Online Center. I'm not sure where the Unidentified Security (Pretax contribution) security is coming from...
    If you deleted all of the placeholder transactions and Your Quicken account and your Brokerage Holdings are in agreement, there must still be transactions in the account referring to the Unidentified Security (Pretax contribution) security.  

    If you deleted all transactions for that account andYour Quicken account and your Brokerage Holdings are in agreementI cannot explain how Quicken would say that when you select Compare to Portfolio.  If you're willing to delete all the transactions, you could try deleting the account.  When you recreate the account, Quicken should ask you to match the security when you import the QFX file.

    I think the Unidentified Security (Pretax contribution) is a built-in hidden system security use by Quicken in a tax deferred brokerage accounts when a security provided the financial institution is not matched to a Quicken security.  There are a number of community posts referencing Unidentified Security but only the FAQ I provided earlier claims to have corrected the issue.  
  • echo84
    echo84 Member ✭✭
    Hi @Sherlock , I don’t mind deleting the account and adding it back. The only thing is, I don’t import a QFX file. I sync online with Prudential using Direct Connect. Does that change anything?


    Thank you
  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    edited January 24
    echo84 said:
    Hi @Sherlock , I don’t mind deleting the account and adding it back. The only thing is, I don’t import a QFX file. I sync online with Prudential using Direct Connect. Does that change anything?


    Thank you
    No,  That doesn't change anything.  

    You may view the OFX Log to see the security information being provided by the financial institution: select Help > Log Files
  • echo84
    echo84 Member ✭✭
    Hi @Sherlock , great news - I removed the account from Quicken and added it back. Aside from prompting me to enter the current cash balance ($0), I was not prompted to match the Fidelity security to an online security. That said, the account balance now displays correctly!

    One unintended side effect... I now notice that my Prudential 401a, which is fully invested in the Vanguard Institutional Target Retirement 2055 Fund (VIVLX) is show showing the incorrect balance... Looking at the Security Detail (From the Security List window), I see that the price of the security is $1, which seems like the same bug @Rocket J Squirrel mentioned earlier. Would that explain it? Anything I can do?

    Thank you both for your help - I really appreciate it!
  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    echo84 said:
    Hi @Sherlock , great news - I removed the account from Quicken and added it back. Aside from prompting me to enter the current cash balance ($0), I was not prompted to match the Fidelity security to an online security. That said, the account balance now displays correctly!

    One unintended side effect... I now notice that my Prudential 401a, which is fully invested in the Vanguard Institutional Target Retirement 2055 Fund (VIVLX) is show showing the incorrect balance... Looking at the Security Detail (From the Security List window), I see that the price of the security is $1, which seems like the same bug @Rocket J Squirrel mentioned earlier. Would that explain it? Anything I can do?

    Thank you both for your help - I really appreciate it!
    I'm glad you've made some progress.  Please provide the Holdings view of the new Prudential 403b account. 

    I suggest sticking with the Complete tracking method at least until Quicken has worked out the kinks.  You should be able to manually edit the security's price history to correct the issue.
  • echo84
    echo84 Member ✭✭
    Hi @Sherlock , it seems that the 403b detects the security as an "Unidentified Security", per the attached screenshot. My 403b and 401a are both using the Complete Tracking method.

    Do you think the incorrect 401a balance is related to the $1 per share bug that was mentioned earlier?


    Thank you
  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    echo84 said:
    Hi @Sherlock , it seems that the 403b detects the security as an "Unidentified Security", per the attached screenshot. My 403b and 401a are both using the Complete Tracking method.

    Do you think the incorrect 401a balance is related to the $1 per share bug that was mentioned earlier?


    Thank you
    Are you able to right-click on the "Unidentified Security, select Edit, uncheck Matched with online security, and select OK?  If so, then select Tools > Online Center, the financial institution in the Financial institution: pull-down menu, the account, the Holdings tab, and Compare to Portfolio... 

    Regarding the 401a balance, I suggest sticking with the Complete tracking method at least until Quicken has worked out the kinks.  You should be able to manually edit the security's price history to correct the issue.
  • echo84
    echo84 Member ✭✭
    Hi @Sherlock , I have verified that if I go to the Online Center and select the account -> Holdings, the security still appears as "unidentified". If I click on the "Compare to Portfolio" button, I receive a prompt stating that the Quicken account and Brokerage holdings are in agreement. However, if I navigate to the Securities List and edit the fund, the check box to match with an online security is already un-ticked.


    Thank you
  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    echo84 said:
    Hi @Sherlock , I have verified that if I go to the Online Center and select the account -> Holdings, the security still appears as "unidentified". If I click on the "Compare to Portfolio" button, I receive a prompt stating that the Quicken account and Brokerage holdings are in agreement. However, if I navigate to the Securities List and edit the fund, the check box to match with an online security is already un-ticked.


    Thank you
     Were you able to right-click on the "Unidentified Security, select Edit, uncheck Matched with online security, and select OK?


  • echo84
    echo84 Member ✭✭
    Hi @Sherlock , got it - I was looking at the holdings from the Online Center, not the holdings from the account transactions view. Yes, I right-clicked on the security and un-ticked the box to unmatch it. I then returned to the Online Center and clicked on the "Compare to Portfolio" button, and I received a prompt stating that the Quicken account and Brokerage holdings are in agreement. The holdings view appears slightly differently now, but still showing "unidentified". Please see attached. Running a new sync with Prudential did not change the outcome.


    Thank you
  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    echo84 said:
    Hi @Sherlock , got it - I was looking at the holdings from the Online Center, not the holdings from the account transactions view. Yes, I right-clicked on the security and un-ticked the box to unmatch it. I then returned to the Online Center and clicked on the "Compare to Portfolio" button, and I received a prompt stating that the Quicken account and Brokerage holdings are in agreement. The holdings view appears slightly differently now, but still showing "unidentified". Please see attached. Running a new sync with Prudential did not change the outcome.


    Thank you
    If this is that new account, I bet you didn't prevent Quicken from automatically entering placeholder transactions to correct the share balance by unchecking the account in the Compare account portfolio after download preference: select Edit > Preferences...



    Then, right-click on the "Unidentified Security, select Edit, uncheck Matched with online security, and select OK?



    Then, delete these placeholder transactions from the account and correct security in the remaining transactions.

    And finally, select Tools > Online Center, the financial institution in the Financial institution: pull-down menu, the account, the Holdings tab, and Compare to Portfolio... 

Sign In or Register to comment.