Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

USAA- Spinning

This discussion was created from comments split from: Quicken Connect not downloading all posted transactions.

Comments

  • trishinhouston
    trishinhouston Member ✭✭
    @Quicken Francisco

    I tried the DIRECT CONNECT to set up a test file & selected file > new > Start from scratch > select your categories > Select don't use quicken mobile and web. From here I was able to add the USAA account using:
    USAA # with zeros in front as directed by USAA rep
    Password is 4-digit PIN - as instructed by USAA rep

    I received the "Looking for your accounts at USAA Federal Savings Bank" but it never finds anything. The spinning circle goes on forever.
    What else can I try?

    Thanks,
    Trish
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    Are you using a VPN?

    If you are try turning it off.
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • pharjung
    pharjung Member
    Ok. Just spent an hour schooling USAA support on their new method of connecting USAA accounts to Quicken. They changed their authentication method a week ago and didn't bother to tell anyone.

    If you were syncing before and you didn't change anything, here is what you need to do.
    1. Deactivate ALL of your USAA accounts (must do each one)
    2. Do a NEW setup and search for USAA Federal Savings Bank NEW (in the list of institutions)
    3. To the far right side, highlighted in blue, select Get access ID and PIN (this is USAA's brand new setup). They will generate an ID and PIN. Enter that in the authentication screen.
    4. Link to your existing accounts.
    5. Everything should work now. Note: I had to hard quit quicken and restart to actually get it working as Quicken may hang when trying to sync web services.
  • mark miller
    mark miller Member ✭✭
    I saw a moderator post this, however i don't get that 'far right' info to get access ID or PIN...Also this just started happening with this last update (i installed this am)....When i first tried resetting the account, a BLANK dialog popped up (moderator mentioned some issue with that) and completely hangs until i hard restart (task mgr)...so then i tried deactivate and activate as mentioned..stuck right now..
  • jasonbrla
    jasonbrla Member ✭✭
    I did this and when i enter the new ID and PIN i get a blue circle then the screen goes away, no ability to link accounts no accounts found
  • Quicken_Tyka
    Quicken_Tyka Moderator mod

    Hello @jasonbrla

    Thank you for taking the time to visit the Community to report this issue, although I apologize that this trouble continues to persist.

    Can you please confirm that you are selecting the new USAA bank option "USAA Federal Savings Bank - New." 

     

    The previous option for USAA is no longer being used, I suspect the previous banking option is still being selected.

    Please let us know what you find!

    -Quicken Tyka

    ~~~***~~~
  • jasonbrla
    jasonbrla Member ✭✭
    Yes i am selecting the new version as instructed, i attempted this morning and the old version has been removed...however the same behavior exits. I have my access code and PIN as provided by USAA..however when i key it in to quicken it searches for accounts, says looking, then nothing displays and the window is blank and automatically closes.
  • Quicken_Tyka
    Quicken_Tyka Moderator mod
    Hello @jasonbrla

    Thank you for the response and the additional details. Can you please confirm that the account has been deactivated first?

    https://www.quicken.com/support/deactivate-online-banking-services-quicken-account

    If the account has been deactivated, can you please confirm if you are using a VPN or firewall that could be blocking the connectivity?

    Please let us know what you find!

    -Quicken Tyka
    ~~~***~~~
  • jasonbrla
    jasonbrla Member ✭✭
    The account was disconnected, and deactivated. I also removed the name as instructed. All other banking institutions connect and download flawless.
  • Quicken_Tyka
    Quicken_Tyka Moderator mod
    Hello @jasonbrla

    Thank you for the response and the additional details, although I apologize for the incorrect steps.

    I would next recommend running the Validate & Repair tool on the data file from the File menu > File Operations > Validate & Repair option.

    In the Validate File window that opens, click the top box to "validate file" and then click OK.

    When the validation completes, a data log will open in Notepad, please let us know if any errors or issues are found/repaired, and when ready close and re-open Quicken.

    Please let us know what you find!

    -Quicken Tyka

    ~~~***~~~
  • jasonbrla
    jasonbrla Member ✭✭
    Validate and repair complete, no unusual errors just something around a stock split that happened on an investment i no longer own...that's another story as to why i can't seem to get rid of that error...but i attempted to turn on online services again this morning after this. The behavior is the same, after i type my access id and access pin provided by USAA...the wheel spins, nothing is found and the window closes.
  • Hello @jasonbrla

    Thank you for reaching out on the community and telling us about your issue. I do apologize for the issue you're having. We're currently experiencing issues with USAA which is the reason that you're experiencing issues. We currently do not have an ETA on a fix but are actively working on it. I'd recommend following the main USAA thread as well for any updates on the community. I'll link that down below.

    https://community.quicken.com/discussion/7887325/updated-1-29-21-usaa-federal-savings-bank-returns-ol-220-http-405-error#latest

    Thanks,

    Quicken Francisco

Sign In or Register to comment.