Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Can I disable quicken background agent

Just noticed this in my startup. What exactly does it do and how does it get activated? I never scheduled any automatic updates in quicken

Best Answer

  • Quicken Anja
    Quicken Anja Moderator mod
    Accepted Answer
    Hello @sullfam1,

    Thank you for reaching out to the Community with your question.

    Could you please provide which version of Quicken you have currently running?
    • Help > About Quicken

    There are two settings that can cause Quicken to run automatic (unprompted) updates without the user initiating a One Step Update. If you prefer to initiate the One Step Update yourself, I would check your startup settings as well as your scheduled update settings (just in case, even if you haven't set this up in the past).

    To check your startup setting for this, please navigate to Edit > Preferences... > Startup and check and make sure the checkbox for Download transactions when Quicken starts is not checked (see below).



    Next, to make sure you don't have any scheduled updates setup, please navigate to Tools > Schedule Updates... and check to make sure that the schedule field does not have any days checked and/or time set (see below).



    I hope this helps!
    -Quicken Anja

Answers

  • Quicken Anja
    Quicken Anja Moderator mod
    Accepted Answer
    Hello @sullfam1,

    Thank you for reaching out to the Community with your question.

    Could you please provide which version of Quicken you have currently running?
    • Help > About Quicken

    There are two settings that can cause Quicken to run automatic (unprompted) updates without the user initiating a One Step Update. If you prefer to initiate the One Step Update yourself, I would check your startup settings as well as your scheduled update settings (just in case, even if you haven't set this up in the past).

    To check your startup setting for this, please navigate to Edit > Preferences... > Startup and check and make sure the checkbox for Download transactions when Quicken starts is not checked (see below).



    Next, to make sure you don't have any scheduled updates setup, please navigate to Tools > Schedule Updates... and check to make sure that the schedule field does not have any days checked and/or time set (see below).



    I hope this helps!
    -Quicken Anja
  • sullfam1
    sullfam1 Member
    Thank you…..I am all set. I disabled it in the STARTUP in Task Manager.
  • Quicken Anja
    Quicken Anja Moderator mod
    Thanks for the update! I'm glad to hear that all is well now. :)
    -Quicken Anja
Sign In or Register to comment.