Security not updating price

I have two securities that are not getting a price update online.
- Ford Motor: This one hasn't updated for a year. Symbol is "F" and CUSPID should be 345370860. The "Matched with online security" checkbox is greyed out. The detail tab shows no CUSPID assigned. I've searched the Securities list for that CUSPID and is not assigned to any other security. "Show hidden securities" is checked.
- Facebook: This one just started not downloading. Symbol is "FB" and CUSPID is 30303M102 and was displaying that CUSPID in the detail tab. I unchecked the "Matched with online security" box and attempted a new price update. When I updated, Quicken asked if the security "FB" matched the existing security in my investments and I selected yes. No change. Quicken still says it can't update the price for that security.

How do I fix this?

Answers

  • UKR
    UKR SuperUser ✭✭✭✭✭
    edited May 2021

    Sometimes a picture is worth a thousand words …
    Can you please capture one or more images of the parts of your Quicken window showing the issue (Security List view, showing both F and FB entries, all columns), sensitive information blacked out as necessary to protect your privacy but annotated to describe the situation, and attach the image(s) here?
    https://community.quicken.com/discussion/7867159/faq-how-do-i-post-a-screenshot-in-the-community-from-windows

    https://community.quicken.com/discussion/7663259/faq-how-do-i-post-a-screenshot-in-the-community-from-a-mac

    Please save images to files of file type PNG, JPG, or GIF only. They're easier to work with than PDF files.


  • Peter L
    Peter L Member ✭✭
    having the same issue, don't see any resolution. Also having an issue with a related security, I want to run a report and though it is in the Security list it will not show up when I want to add it to a custom list
  • UKR
    UKR SuperUser ✭✭✭✭✭
    Peter L said:
    having the same issue, don't see any resolution. Also having an issue with a related security, I want to run a report and though it is in the Security list it will not show up when I want to add it to a custom list

    Don't know if the original poster ever found a solution to his/her problem, he/she never said ... but if you show me a portion of your Security List containing the entry in question, I may have a solution for you.
  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    @""Peter L" it sounds like you are describing a different problem or maybe two problems. 

    Please start new discussions and provide the details of what you are seeing. 
    QWin Premier subscription
  • justanothercog
    justanothercog Member ✭✭
    OK, I'm back to my original question. Apologies for the delay (hey, it's only been a year since I posted ;-)
    The problem still persists with Ford Motor Co. ("F"), but for some reason the Facebook CUSIPID problem fixed itself (that was the one where I could check/uncheck the "Matched with online security" box.
    The Ford Motor Co (F) still does not download security prices . It's CUSIPID should be 345370860. The "Matched with online security" box is greyed out. No other security has this number (viewing "Show Hidden Securities as well and sorting list by CUSIPID). Attached are the requested screen shots.
    The asset was only bought/sold in one of my accounts (along with dozens of (dividend reinvests").
    Again, apologies for the year delay on providing this info. Life got a tad busy.
  • UKR
    UKR SuperUser ✭✭✭✭✭
    Thanks for providing some more information. Everything looks OK, as far as I can tell, but none of the Security List view images show the column "Hide".
    Is the entry for Ford marked hidden?
    Was the entry for Ford ever marked as an incorrect Security Type, other than Stock? This may explain why the entry doesn't have a CUSIP ID. Or was the entry added so long ago offline, before you were connected to any online services?
    Have you tried editing the entry, then click the "Look Up" button to refresh the entry's online data? Does that make a difference?
  • justanothercog
    justanothercog Member ✭✭
    - No, the Ford entry is not marking hidden. I'll attach a screenshot with a wider view of the dialog box
    - No, I entered Ford after having Quicken look up the symbol "F".
    - The first Ford entry was 2015 and I'd been using online services for years (decades?) at this point.
    - I tried editing the entry several days ago using the Look up button and tried it again just now. However, this time I marked "F" not to download and did a One Step Update. Went back to edit Ford Motor Co. and deleted the symbol "F" and saved the security without a ticker symbol. Selected Quicken "Default button" no price data past 2019 when "F" started acting up. Went back and added "F" ticker symbol to "Ford Motor Co" security. Selected "Merge quotes from " into F in a dialog box titles "Symbol Change Affects Price History". No change to CUSIPID. Tried again and selected "Default" when presented this option again. No change to blank CUSIPID. Same error message on One Step showing one security didn't update. Detail on that error attached.