Wells Fargo Accounts not downloading

My Wells Fargo transactions aren't downloading reliably (a few of them do download.) Last July you answered this question but it was for Quicken for Mac. Can you give me the answer for Quicken for Windows to make sure I don't screw up my accounts trying to figure it out myself? I have already deactivated the online connections for my Wells Fargo accounts. (When I simply tried to reactivate them, I got an error message like "Quicken is unable to get information from Wells Fargo, setting up a manual account." I backed out. What do I do about that?) I also don't want to use Direct Connect since it has a charge. Can you tell me how to set up an alternate connection like the one you gave in the July query, but for the Windows version? Thanks.

Answers

  • Quicken_Tyka
    Quicken_Tyka Alumni ✭✭✭✭
    Hello @LawrenceKells

    Thank you for taking the time to visit the Community to report this issue, although I apologize that you have not received a response.

    We'll need a bit more information to be able to assist.

    Please take a moment to navigate to Help > About Quicken and provide the release that you are running.

    Are you able to capture a screenshot of the error you are seeing? 

    The more information you can provide regarding this issue will help the Community to better understand and assist.

    Thank you,

    -Quicken Tyka 

    ~~~***~~~
  • LawrenceKells
    LawrenceKells Member ✭✭
    Thanks QT, I am running Quicken for Windows R31.12 (on a subscription basis with frequent updates.) Let's disregard the error message for now, it's secondary and I can return to it later if it recurs. My main issue is that my Wells Fargo accounts aren't downloading reliably. Some transactions download but others don't. In earlier times my Wells accounts were very reliable in downloading. I don't see how a screen shot would be helpful here.
    Someone asked the community about this problem in Quicken for Mac last July. The instructions below solved his problem. But the menus the answer refers to are not the same as mine. I just want these instructions translated to my Quicken for Windows menus to make sure I do it right. Here is the successful Quicken for Mac answer I've copied and pasted:
    <<
    Thank you for reaching out on the community and telling us about your issue. I am sorry you're having this issue. Let's try seeing if we're able to get it up and running by setting up wells fargo with another connection.
    To start off we want to deactivate all of the wells fargo accounts that are currently active. This would be your checking and savings. The article to do so can be found below.
    https://www.quicken.com/support/deactivate-online-banking-services-quicken-account
    Next we want to add an account. Click on Accounts > New from the menu bar, and then select checking account. In the search bar type wells fargo. Find the connection that says Wells Fargo wellsfargononqfx.scr. This connection is an alternate one that helps when we're having issues connecting. Go ahead and sign into your WF account. After this it should list all of your accounts and we'll want to make sure that you select to link them back to the correct account. After this you can click continue and we should be back up and running.
    Let us know how it goes!
    Thanks,
    Quicken Francisco
    >>
  • Hello @LawrenceKells

    Thanks for letting us know. It is odd that you're having issues with only some accounts and not others. I believe in this case it might help trying to see on a test file if we have a similar issue. This will give us a better idea of where exactly the issue is. I'll leave steps down below and you can find it on the third step on the article.

     https://www.quicken.com/support/advanced-data-file-troubleshooting-correct-problems-quicken-windows

    Once you get the chance let us know what you're able to find out. From there we'll see what we able to find next.

    Thanks,

    Quicken Francisco


  • LawrenceKells
    LawrenceKells Member ✭✭
    Quicken Tyka / Quicken Francisco:
    I don't understand why you refuse to answer my question the way I asked it! QF helped a Mac user last July with the same problem by telling him how to change his connection to wellsfargononqfx.scr. Problem solved according to the Mac user. I already copied and pasted QF's instructions in this thread. I just want to try the same thing! But I couldn't follow the instructions exactly in Quicken for Windows R31.12 because the menus aren't the same. For example there is no top-level menu selection called "Accounts" in my version. I don't want to risk messing up my accounts. Just please translate those instructions to connect to wellsfargononqfx.scr, so that I can use them in my Quicken for Windows and see if that solves my problem too. Please!!!!!
  • @LawrenceKells

    There is no option for wellsfargonoonqfx.scr anymore so we'll need to instead troubleshoot with the previous steps I mentioned. This will give us a better idea of what's happening in your current file. Another option is you can try deactivating and reactivating with your current account but I believe the first option would be best for now.

    Once you get a chance let us know how it goes!

    Thanks,
    Quicken Francisco
  • LawrenceKells
    LawrenceKells Member ✭✭
    QF or QT, it looks like the instructions in the link you provided aren't geared to download problems from a bank. They seem to be more relevant to data integrity issues. The last instruction it gives for the test file is:

    "Click Add Account to start adding accounts to the new file.
    After adding accounts, see if you are experiencing the same problems in this test file."

    To make sure what I should do, would this mean adding the Wells Fargo account to the test file and activating it for downloads, then doing the download? Would the bank still download the same transactions that I already tried to download (successfully or not) in my main file? Or would they not download them because the transactions were already downloaded before? Have you helped other users in my kind of situation, and had this be useful in solving this problem?

    In terms of download connections, I have accounts in different banks, including 2 with Direct Connect and 3 with Web Connect. It looks like the Direct Connect accounts have no problem, but all the Web Connect accounts have this problem. But it only started recently, maybe the last 2 months. Is there a reason why 3 different banks with Web Connect would all fail to download some of their transactions now, when they were OK before? (I understand that Wells Fargo charges for Direct Connect so I don't want to do that with them.)
  • @LawrenceKells

    In this case it may be best for you to contact Quicken Support instead as you may need to have logs collected to find out exactly why we're not getting any downloads. They also have the ability to screen share with you (if you feel comfortable doing so) and will be better equipped to help you accomplish getting your accounts downloading.

     

    Click here to review Quicken Support's hours of operation.

    Thanks,
    Quicken Francisco

  • LyleAbel
    LyleAbel Member
    I have done just about everything, including collected logs twice for Quicken, Talked to numerous Quicken customer support people....talked to Wells Fargo numerous times ...and it is my opinion that Quicken does not want to interface with Wells Fargo on Wells Fargo's rules. I have been working on this for weeks and I have given up....of course Quicken automatically billed me for another year of software.
This discussion has been closed.