Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Regions Bank OL-293A connection error

I am now receiving a connection error with Regions Bank. This is 2nd account that is not having issues just in the last week. Please fix.

Answers

  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
  • murphjo23
    murphjo23 Member ✭✭
    edited March 5
    I was getting the OL-293-A all week and now I just see "Unable to Complete Request" - Don't its not your fault. and yes, this is trying to Web Connect @ Regions Bank.
  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @murphjo23,

    Thank you for reaching out to the Community and telling us about your issue, though I am sorry to hear that you are experiencing this.

    Could you please provide which version of Quicken you have currently running?
    • Help > About Quicken

    If you haven't already, I suggest you try signing out of your data file completely and then signing back in. Please, follow the steps below in order to do so.
    1. Navigate to Edit
    2. Preferences...
    3. Quicken ID & Cloud accounts
    4. Click Sign in as a different user (or it might say Sign in using a different Quicken ID)
    5. Follow the prompts to Sign Out
    6. Sign back in using your Quicken ID (email) and password 
    Once that's done, try running a One Step Update again and see if the issue persists.

    Let us know how it goes!
    -Quicken Anja
  • murphjo23
    murphjo23 Member ✭✭
    This morning I tried resetting my Region Bank accounts by deactivating the Online service and then going through setup again. It has started working now. I wish we did not have these problems like we do. This seems to happen every month and two that one of my accounts receive and OL-### error
Sign In or Register to comment.