Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

No transactoins downloading from Wells Fargo after R31.12 update

Recent update notes include this point:

Version R31.12 (February, 2021)
Improvements
Clarified message and added instructions for Wells Fargo customers encountering issues migrating to Quicken Cloud Services.

I don't really know what this message is implying, but since applying this update, no transactions are downloading from Wells Fargo. I get no error message, the sent checks get their check numbers, but nothing is arriving from the bank. When I try to reset the account or deactivate it, I get the error that there are downloaded transactions that have to be accepted. But none are showing in Downloaded Transactions, so I cannot accept them and therefore cannot reset the account.

Image attached shows the error.

Best Answers

  • Quicken_Tyka
    Quicken_Tyka Moderator mod
    Accepted Answer
    Hello @Geoff Stuart

    Thank you for your response, I was focused on troubleshooting the lack of downloaded transactions, I apologize.

    To clear the flag, please take a moment to review the steps and information available here.

    If this does not correct the issue, I would contact support directly for advanced troubleshooting steps.

    https://www.quicken.com/support#contact-support

    -Quicken Tyka

    ~~~***~~~
  • Geoff Stuart
    Geoff Stuart Member ✭✭
    Accepted Answer
    Thank you, the function is now working properly.

    Geoff

Answers

  • Quicken Anja
    Quicken Anja Moderator mod
    edited February 14
    Hello @Geoff Stuart,

    Thank you for reaching out to the Community to tell us about your issue, though I apologize that you are experiencing this.

    Before performing any troubleshooting, please Save a backup first (just in case). After that, please right-click the account experiencing issues and select Edit/Delete Account. Then, in the Account Details window, please navigate to the Online Services tab. In there, please check if Automatic Entry: is set to On or Off (see example below).



    Please, check back and let us know what you find! Thank you.
    -Quicken Anja
  • Geoff Stuart
    Geoff Stuart Member ✭✭
    Automatic Entry is set to Off.
    I clicked it and set the option to No.
    I then reconnected to WF.
    No transactions were downloaded.

    What do you suggest as the next step?

    Thanks,

    Geoff
  • Quicken_Tyka
    Quicken_Tyka Moderator mod
    Hello @Geoff Stuart

    Thank you for the response and the additional details.

    Please perform an update now from the register.
    1. Open the transaction register for the account that is not downloading.
    2. Click the Gear Icon in the upper right of the register and select Update Now.
    3. Follow the on-screen instructions to complete the update.

    Thank you,

    -Quicken Tyka

    ~~~***~~~
  • Geoff Stuart
    Geoff Stuart Member ✭✭
    All this does is rerun the update. Evidently you don't understand the issue I'm having. Thanks anyway.
  • Quicken_Tyka
    Quicken_Tyka Moderator mod
    Accepted Answer
    Hello @Geoff Stuart

    Thank you for your response, I was focused on troubleshooting the lack of downloaded transactions, I apologize.

    To clear the flag, please take a moment to review the steps and information available here.

    If this does not correct the issue, I would contact support directly for advanced troubleshooting steps.

    https://www.quicken.com/support#contact-support

    -Quicken Tyka

    ~~~***~~~
  • Geoff Stuart
    Geoff Stuart Member ✭✭
    Accepted Answer
    Thank you, the function is now working properly.

    Geoff
  • Geoff Stuart
    Geoff Stuart Member ✭✭
    Maybe I spoke too soon. There were three downloaded transactions awaiting manual entry. I connected to WF, and when I reopened the register, all three were automatically accepted even though I have Auto Entry set to OFF. This has worked quite well for YEARS but the last update has upset something in the system and now it's malfunctioning.
  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @Geoff Stuart,

    Thank you for the update and additional information, though I apologize that you are still experiencing issues and for not having received a follow-up response yet.

    If you haven't already, next, I suggest you create a copy of your data file in an attempt to rebuild all of the internal lists and database tables. Then, try to Validate your data file in the copied file by following the steps below. However, I do recommend that you also Save a backup of your data file first before trying these steps (just in case).
    1. Navigate to the File menu
    2. Select File Operations
    3. Copy...
    4. Leave the presets as is and click OK
    5. Wait for the copy procedure to complete
    6. Select New Copy and click OK                                                                              
    7. Once the newly copied file opens, navigate back to the File menu
    8. Select File Operations
    9. Validate and Repair...
    10. Select Validate file
    11. Click OK
    12. Close the Data Log
    13. Close Quicken (leave it closed for at least 5 secs)
    14. Reopen Quicken and see if the issue persists.
    You can also try to Super validate the copied file by holding down the Ctrl + Shift keys on your keyboard while selecting Validate and Repair... (step 9) which will give you the option to Super validate file instead of Validate file.

    If this does not resolve the issue, you can either switch back to your original file or restore the backup you saved prior to performing the above troubleshooting instructions (both the original and backup files should remain unaffected by the steps performed in the copied file).

    Follow the steps below to switch back to your original file
    :
    1. Click the File menu.
    2. Look near the bottom of the options list.
    3. Select the data file you want to open. 


    Quicken will list the most recently opened data files, with a checkmark next to the file you are currently viewing.

    Let us know how it goes! 
    -Quicken Anja
  • Geoff Stuart
    Geoff Stuart Member ✭✭
    I did not have to do the Validate. It seems to be working correctly now.

    Thanks,

    Geoff
  • Quicken Anja
    Quicken Anja Moderator mod
    @Geoff Stuart Thanks for the update! I'm glad to hear all is well now. :)
    -Quicken Anja
Sign In or Register to comment.