Quicken 2010 has just started to ask me to select a data file on startup, not normal. What to do?

What have I done to cause quicken to request a data file at startup? Normally it just asks for my password and then it starts. now it acts like I've just started using quicken for the first time.

Answers

  • Studpup
    Studpup Windows Beta Beta
    I vaguely recall that older versions of quicken kept the most recently used list of files in a quicken.ini or quser.ini file, you might want to look for that file and see what's listed. I dont have a copy laying around or I'd take a look and refresh my memory.

    As a workaround, instead of using the Quicken icon, maybe create a new shortcut on your desktop to your qdata.qdf (or whatever you named it), so clicking that starts quicken with the correct file.
    I'm not a quicken employee, just trying to be a helpful pup!
  • NotACPA
    NotACPA SuperUser, Windows Beta Beta
    There have been some other issues reported today that are related to QUSER.INI.
    SO, see if a re-boot of your computer helps any.  It has been helping with the other, apparently related, issues.
    Q user since DOS version 5
    Now running Quicken Windows Subscription, Home & Business
    Retired "Certified Information Systems Auditor" & Bank Audit VP
  • CharlieDee
    CharlieDee Member ✭✭
    what file (the one that has my data) does Quicken 10 Windows, look for on startup? It would be the file that contains my bank accounts. Is it a xxx.QDF? And where does it look to find this file?
    i.e. C:\Program Files (x86)\Quicken\xxx.xxx ?

    I found the Quicken.ini file located in C:\Windows\Quicken.ini. It contained the following text:

    [Quicken]
    Version=19,Quicken 2010
    Platform=Win32
    UsedOnlyForQuickPayroll=1
    ExePath=C:\Program Files (x86)\Quicken\QW.EXE
  • Studpup
    Studpup Windows Beta Beta
    edited February 17
    It's QUSER.INI ( thanks @NotACPA ) that contains the last used files for Quicken. Did the reboot help?

    If you look in Documents, Quicken, you'll see a .QDF file that has today's date on it (assuming you ran quicken today). You can Alt-drag the file to your desktop and use that to start quicken, assuming the reboot didn't resolve it.
    I'm not a quicken employee, just trying to be a helpful pup!
  • splasher
    splasher SuperUser ✭✭✭✭
    Check your filename length. Quicken can get picky about it if it is longer than eight characters, 12345678.QDF. 
    Also check that there is not a space at the end before the period.
    Rename it in Windows Explorer with Quicken closed. Once renamed, double click on the file to start Quicken with that file, after that, it should find it on its own.

    -splasher  using Q since 1996 -  Subscription  -  Win10
    -also older versions as needed for testing
    -Questions? Check out the  Quicken Windows FAQ list
  • CharlieDee
    CharlieDee Member ✭✭
    > @Studpup said:
    > It's QUSER.INI ( thanks @NotACPA ) that contains the last used files for Quicken. Did the reboot help?
    >
    > If you look in Documents, Quicken, you'll see a .QDF file that has today's date on it (assuming you ran quicken today). You can Alt-drag the file to your desktop and use that to start quicken, assuming the reboot didn't resolve it.

    No joy on the cold boot. When I opened Quicken It had 3 options; 1 open an existing file, 2 restore from backup, 3 restore from cloud. I had always used option 2 because I backup every time to a USB stick when I leave Quicken. This time I tried option1 and selected today's backup file. It said I would have to rename it, as this file already existed (that seemed goofy to me). But, I copied the backup file and renamed the copy, XXX.QDF. I opened quicken and used option1, selected XXX.QDF and bang! everything went to normal. I restarted quicken after this three times and it asked for my password and opened the file as normal??? Go figure, Huh.

    By the way Q 10 doesn't have a Quser.ini, it only has the C:\Windows\Quicken.ini

    Many Thanks for the help and quick answers.
  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭

    By the way Q 10 doesn't have a Quser.ini, it only has the C:\Windows\Quicken.ini

    The QUSER.INI should appear below the user's hidden AppData\Roaming\Intuit\Quicken folder.