All Accounts Not Updating (MAC)

Robert Lynch
Robert Lynch Member ✭✭
Weekly I reconcile all of my accounts, today is that day. When I navigate to the update all accounts, it is completing, says can connect, but is not pulling transactions for any account. I use multiple institutions and none are updating. Ive tried quitting Quicken and relaunching, same issue.

Anyone else having this issue?

Best Answer

  • Robert Lynch
    Robert Lynch Member ✭✭
    Accepted Answer
    This resolved on its own for me, few hours later tried again, and presto!

Answers

  • T-Bird AZ
    T-Bird AZ Member ✭✭
    Also having daily errors and delays with update from Mac to USAA and others.
    USAA MFA slow and glitchy. Often times out. Now adding email address requirement daily; followed by an email from USAA that my browser has been registered. The browser recognition should be a one-time process; not anew daily.
    MFA hanging up again today.

    But USAA is not the only problem:

    Last two days getting error message that Quicken Cloud is unavailable, to try again later. Two days in a row is suspect.

    Three other bank accounts not downloading daily. No error message, but account status shows last download was in the past.

    These appear to be multiple issues with multiple banks; but why so many problems recently?
  • Charles271
    Charles271 Member ✭✭
    None of my accounts are updating.

    I get the box that Quicken is verifying the cloud connection followed by the refresh arrow spinning for just a few seconds and nothing else. Restarting the program does not do anything.

    Quicken, what's going on?
  • Robert Lynch
    Robert Lynch Member ✭✭
    Late yesterday afternoon, it worked when I tried again. Very strange
  • kcrowder
    kcrowder Member
    I am having the same problem. What is the solution.
  • Quicken Anja
    Quicken Anja Moderator mod
    Hello All,

    Thank you for reaching out to the Community to tell us about your issue, though I apologize that you are experiencing this.

    If you haven't already, I suggest that you try to reset your Quicken Cloud. Doing so does not affect your data file. Please, follow the steps below in order to do so.
    1. Navigate to the Quicken dropdown menu
    2. Preferences...
    3. Connected Services
    4. Click Reset 
    Once that is done, see if the issue still persists.

    Let us know how it goes!
    -Quicken Anja
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    @T-Bird AZ I suggest for USAA you change from Express Web Connect to Direct Connect.  Direct Connect has its own security model and it doesn't require the flaky MFA process that Express Web Connect does.  Express Web Connect has to follow whatever the website does and as such it very error prone as they change things, not to mention getting all the timing and such down.
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • Robert Lynch
    Robert Lynch Member ✭✭
    Accepted Answer
    This resolved on its own for me, few hours later tried again, and presto!
Sign In or Register to comment.