Importing data not showing all accounts

Hello, I setup a Line of Credit account and it imported recent transactions, but now I have downloaded older transactions in a QFX file and when I try to import into Quicken Home and Business for Windows, it does not list my LOC account (only my regular chequing and savings accounts). Is there a way to import these older transactions?

Best Answer

  • Quicken Anja
    Quicken Anja Moderator mod
    Accepted Answer
    Hello @rwczen,

    Thank you for reaching out to the Community to tell us about your issue, though I apologize that you are experiencing this.

    Could you please provide which version of Quicken you have currently running?
    • Help > About Quicken

    Did you deactivate the account from the current connection method you have set up for it before attempting to import the .qfx file? If not, this could be why you are not given the option to choose your LOC account.

    If needed, please refer to this support article for instructions on how to deactivate the account. Then, follow the steps below to import and link the .qfx file.
    1. Download and import the bank (.qfx) file as you normally would
    2. You should then receive the dialogue box shown belowClick Link to an existing account, then choose the corrrect account nickname from the drop-down menu.
    3. Click Import
    Now that you deactivated the account first, see if the import will work successfully or if you still experience the same issue.

    If successful, you will then need to deactivate the account again, and then reactivate the account to set the original connection method you had back up. If needed, please refer to this support article for reactivation instructions.

    Let us know how it goes!
    -Quicken Anja

Answers

  • Quicken Anja
    Quicken Anja Moderator mod
    Accepted Answer
    Hello @rwczen,

    Thank you for reaching out to the Community to tell us about your issue, though I apologize that you are experiencing this.

    Could you please provide which version of Quicken you have currently running?
    • Help > About Quicken

    Did you deactivate the account from the current connection method you have set up for it before attempting to import the .qfx file? If not, this could be why you are not given the option to choose your LOC account.

    If needed, please refer to this support article for instructions on how to deactivate the account. Then, follow the steps below to import and link the .qfx file.
    1. Download and import the bank (.qfx) file as you normally would
    2. You should then receive the dialogue box shown belowClick Link to an existing account, then choose the corrrect account nickname from the drop-down menu.
    3. Click Import
    Now that you deactivated the account first, see if the import will work successfully or if you still experience the same issue.

    If successful, you will then need to deactivate the account again, and then reactivate the account to set the original connection method you had back up. If needed, please refer to this support article for reactivation instructions.

    Let us know how it goes!
    -Quicken Anja
  • missjasmin
    missjasmin Member
    I am having this same problem but the is not active and has never shown an option to be active. How else can I import to this account and why is it not showing in the list??
  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @missjasmin,

    Thank you for taking the time to visit the Community, however, since this is an older post that was originally created back in March, it is less likely to receive an answer now.

    I would suggest creating a new post for better visibility and to potentially receive responses from other users who may be experiencing the same problem. Doing so will also assist us with better tracking ability in the event that this issue may result in an escalation being required.

    Please be sure to include a description of the issue, any error codes and/or messages as well as the version of Quicken you have currently running (Help > About Quicken). The more information you are able to provide will help the Community to better understand and assist.

    Thank you!
    -Quicken Anja
This discussion has been closed.