Can't connect to Wells Fargo Asset Management

Wells Fargo Asset Management changed their website a few days ago and Quicken can no longer connect.  The bank selected is "Wells Fargo Asset Management" which is the correct bank. The web address is the same but the login page and subsequent pages changed.  Wells Fargo required that users create new access accounts to access the site.  I created the new access account with my original username and password to make things easier.   I can't connect with my regular Quicken file nor with a brand new file.  Therefore, I think it is a Quicken connection issue and not an issue with my file.

Here is the screenshot of the error.  (I X'd out my real Login ID for this image.)

I am able to log in when I open the site in a web browser just fine.




Quicken Mac Subscription • Quicken user since 1994
Tagged:
«1

Comments

  • jacobs
    jacobs SuperUser, Mac Beta Beta
    I didn't think to mention this in your post about this issue in a different thread, but upon re-reading it here, it dawns on me that Wells Fargo Financial Advisors uses Direct Connect with Quicken. (Investment accounts are only Direct Connect.) And since that's the case, unless Quicken has a the wrong connection URL -- which clearly isn't the case here -- then this is likely something you need to pursue with the Financial Institution. With Direct Connect, Quicken's connectivity role is simply linking you to the server, but login handshaking is handled solely by the financial institution. 

    So when you're typing your Login ID and password in that screenshot, you're talking directly to the Wells Fargo server; when it is rejecting your credentials, it's their server rejecting your credentials. I now realize this is why the Quicken Support representative you spoke to couldn't provide any more information or help or escalate the issue: other than verifying that Quicken is indeed connecting to the Wells Fargo server, anything beyond that is a Wells Fargo issue. (The fact that you can log into Wells Fargo via a web browser doesn't mean they're handling the same things for Quicken Direct Connect users; typically, you're going through a different server or at least different server interface.)

    I know it's frustrating when Quicken and a financial institution point fingers and blame each other for connectivity problems, but in this case, I think you need to pursue this from the Wells Fargo side.
    Quicken Mac Subscription • Quicken user since 1993
  • RIck
    RIck Member ✭✭✭
    Thanks Jacobs.

    When I posted about the issue months ago in the 6.0 Release thread, Marcus responded with:

    "I checked with our connectivity investigation team and they are reporting that all customers at Wells Fargo Asset Management are seeing issues on both Quicken Windows and Mac. We've made an official inquiry to the bank and we'll work with them and our aggregation partners to fix the issue.  Thanks for reporting the problem. It is also nice to confirm that this is not a 6.0 issue."

    Which is the reason I assumed Quicken had to fix the issue again.  I won't be able to potentially call Support until late next week and was hoping someone might look into the issue and resolve it before that time.
    Quicken Mac Subscription • Quicken user since 1994
  • RIck
    RIck Member ✭✭✭
    I just tried again.  When you select Wells Fargo Asset Management in the bank list, the website https://www.wellsfargoassetmanagement.com/  is listed under the name.  But that page doesn't have boxes for login credentials.  One has to navigate 2 pages deep to get to the actual login page.  Could that be the problem?

    This is the new login page.
    Quicken Mac Subscription • Quicken user since 1994
  • Quicken_Tyka
    Quicken_Tyka Alumni ✭✭✭✭
    Hello @RIck

    Thank you for the response and for following up with this issue. I do see that an official inquiry was made.

    It has been determined that the issue is related to the banking password. It does not meet the financial institution's password requirements.

    Please visit the bank's website and update your password. Once this has been completed, please try to connect in Quicken once more.

    -Quicken Tyka
    ~~~***~~~
  • jacobs
    jacobs SuperUser, Mac Beta Beta
    edited March 12
    I think Quicken can "make an inquiry" to a financial institution, but I don't think they can fix anything when it's direct connect, unless the financial institution says "oh, we need Quicken users to come in via a different URL" or something like that. 

    I did reach out to a moderator here about your issue, and they echoed that Direct Connect issues are something a user needs to pursue with the financial institution. If a lot of people are reporting the same problem with the same financial institution, perhaps Quicken sometimes gets involved as Marcus seemed to suggest.

    The only other thing I can think to suggest is that you change your login credentials with Wells Fargo, then try again with Quicken. It's unlikely to be the problem, but there are cases I've read where a financial institution is rejecting a previously-used password but the error message isn't coming through in Quicken. 

    EDIT: I was typing while Tyka was posting the comment above, but happily, her answer and my suggestion converge on the same problem spot. ;)
    Quicken Mac Subscription • Quicken user since 1993
  • RIck
    RIck Member ✭✭✭
    @Quicken_Tyka  Thanks for your response.  The password allowed me to access my account when I used a browser so I assume it is good.  But I thought I'd check again and try to reset it using my valid password.  When I enter it into the 1st box I get a green check meaning it meets the requirements.  

    Here is the password requirements for the website:

    That being said, I went back to the forgot password again so that I could change it.  I created another one that met the requirements and reset it.  I then logged out and back in to confirm the new password.

    Then I opened Quicken and tried to connect using the new password.  I get the same message as displayed in my 1st post.

    Quicken Mac Subscription • Quicken user since 1994
  • Quicken_Tyka
    Quicken_Tyka Alumni ✭✭✭✭
    Hello @RIck

    Thank you for the response and the additional details.

    Can you please confirm that the password does not contain any of the following special characters: the ampersand (&), left carat (<), right carat (>), backslash (\), and forward-slash (/). 

    If the password contains one of these, I would update the bank password once more. I would also delete the password that is saved in the keychain. I would complete this step regardless of the special characters used.
    1. Open Finder and go to Applications > Utilities > Keychain Access app;
    2. On the left panel in the Keychain app, set the Keychains to Login and the Category to Passwords.
    3. Find and delete any entries that show Quicken or Quicken Connect and this FI name;
    4. Quit the Keychain Access app and open Quicken.
    Once the keychain has been removed, I would try to connect once more.

    Thank you,
    -Quicken Tyka
    ~~~***~~~
  • RIck
    RIck Member ✭✭✭
    The new password doesn't contain any of the 5 characters you listed.

    When Wells Fargo launched the new website, they changed the criteria for usernames too and required letters and at least 1 numeric character.  I complied with that requirement also which allowed me to log into the account.

    I checked into the keychain password list and the new username wasn't there but I did delete the old password listing for Wells Fargo.  I then opened Quicken and tried to connect.  I'm still getting the same error as before.
    Quicken Mac Subscription • Quicken user since 1994
  • RIck
    RIck Member ✭✭✭
    And to be clear, this isn't Wells Fargo (Bank) it is Wells Fargo Asset Management.  A separate website.  There are 7 Wells Fargo... listed.


    Quicken Mac Subscription • Quicken user since 1994
  • Quicken_Tyka
    Quicken_Tyka Alumni ✭✭✭✭
    Hello @RIck

    Thank you for attempting the previous steps and letting me know the results. Are you able to provide the format of the password? 

    As an example: [email protected]!xxX

    Please do not provide the password. It is important that I can verify which characters are used and where they are located in the password.

    Thank you,
    -Quicken Tyka
    ~~~***~~~
  • RIck
    RIck Member ✭✭✭
    edited March 12

    XXxx!xxxNxNN!

    X is a capital letter

    x is a lowercase letter

    N is a number

    There are 2 "!" in the password.  5th and 13th position

    Quicken Mac Subscription • Quicken user since 1994
  • Quicken_Tyka
    Quicken_Tyka Alumni ✭✭✭✭
    Hello @RIck

    Thank you for providing that! May I now ask that you navigate to Help > Report a Problem to submit logs once more.

    These logs will show that the password has been updated but the error continues.

    Please enter the subject "Attn: Sarah Wells Fargo Asset Management" and respond back here once the report has been sent so it may be retrieved.

    -Quicken Tyka
    ~~~***~~~
  • RIck
    RIck Member ✭✭✭
    The report has been sent.
    Quicken Mac Subscription • Quicken user since 1994
  • Quicken_Tyka
    Quicken_Tyka Alumni ✭✭✭✭
    Thank you for sending the report and for your patience while the information was reviewed.

    If you have not done so already, I will need you to contact Wells Fargo directly for assistance with this issue. While we did submit a query regarding the issue, we are unable to resolve this issue on our end.

    If you have already contacted them or are unable to gain any traction on the issue with them please let us know. At that point in time, we may query them again.

    Thank you,
    -Quicken Tyka
    ~~~***~~~
  • RIck
    RIck Member ✭✭✭
    I haven't tried contacting them yet.  I'll have to do that Monday due to their customer service hours and my booked commitment this evening.
    Quicken Mac Subscription • Quicken user since 1994
  • User1811
    User1811 Windows Beta Beta
    This is not just a Quicken Mac problem. I have the same issue with Quicken Windows with Wells Fargo Asset Management account.  Ever since Wells Fargo Asset Management changed their website a few days ago, I can no longer connect with Quicken. Online ID and password works on their website, but with Quicken I get the "incorrect username or password" error. 
  • RichDziaba
    RichDziaba Member
    I am having the same problem updating my Wells Fargo Asset Management Accounts
  • Quicken_Tyka
    Quicken_Tyka Alumni ✭✭✭✭
    Hello @User1811 and @RichDziaba

    If you have not done so already, please contact Wells Fargo directly for assistance with this issue. While we did submit a query regarding the issue, we are unable to resolve this issue on our end.

    If you have already contacted them or are unable to gain any traction on the issue with them please let us know. At that point in time, we may query them again.

    Thank you,
    -Quicken Tyka
    ~~~***~~~
  • RIck
    RIck Member ✭✭✭
    edited March 15
    I just got off the phone with Wells Fargo Asset Management.  The customer service rep put me on hold to talk to his supervisor.  They are not aware of any issues with connecting with Quicken.  They insisted that the issue must be with Quicken as I can log into their website using a web browser.

    I'm not sure what the web address was for the old log in but the current address is:

    https://ind.wellsfargoassetmanagement.com/BFWeb/clients/wellsfargoind/index

    I wonder if Quicken is using an old web page address and trying to log in there?  As of this moment (12:05 CDST), I get a spinning circle on the log in page and can't put in my username & password.  So I assume it is down.  Wish I had tried while I had Wells Fargo on the phone.

    EDIT:  I'm still getting the spinning circle on the page using Safari.  But Google Chrome opens the page fine.  I haven't had an issue with the website and Safari before now.
    Quicken Mac Subscription • Quicken user since 1994
  • RIck
    RIck Member ✭✭✭
    @User1811 and @RichDziaba 
    Were either of you able to contact Wells Fargo Asset Management?  If so, what was their response?

    @Quicken_Tyka

    I tried Safari again this morning and was able to log in so the site is working.  Then tried Quicken again and I'm still not able to connect.
    Quicken Mac Subscription • Quicken user since 1994
  • Quicken Sarah
    Quicken Sarah Administrator, Moderator mod
    Hello @RIck

    Thank you for contacting the Wells Fargo support team and posting back to let us know how it went, although I apologize that they were unable to assist.

    To investigate this further, were you provided a case number for your contact with the Wells Fargo support team?  If so, please share the case number and date of the contact.

    Additionally, having the most up-to-date log files is essential for our teams during online banking error escalations, so please once again, submit your latest set of logs through the Help > Report a Problem option with "Attn: Sarah WF Asset" in the subject line.

    Thank you,

    Sarah

  • RIck
    RIck Member ✭✭✭
    @Quicken Sarah
    Customer Service at Wells Fargo Asset Management did not give me a case #.  I called their regular customer account phone # which is all I had and i spoke with a regular representative.  The call took place on Monday, March 16th about 12:00 noon CDST.

    I've just submitted the log files.  Please let me know if you need anything else.  And if you have a name and a phone # of someone at Wells Fargo Asset Management that Quicken deals with regarding connectivity I'd be happy to contact them.


    Quicken Mac Subscription • Quicken user since 1994
  • Quicken Sarah
    Quicken Sarah Administrator, Moderator mod
    Hello @RIck

    Thank you for the response.  Wells Fargo Asset Management has their own support team who may be able to provide more assistance than the customer account team.

    To find the contact information for the Asset Management team, please visit https://www.wellsfargoassetmanagement.com/contact-us

    Oftentimes directly contacting their support team will more swiftly resolve an issue than through an internal escalation at Quicken, and so I would encourage you to contact the Asset Management specific team at the above link to see if they are able to provide a swift resolution or more assistance.

    Please let us know how it goes, thank you again.

    Sarah
  • RIck
    RIck Member ✭✭✭
    @Quicken Sarah

    The phone # in the link you provided (1-800-222-8222 ) is the one I called on Monday.  However, I chose option 5 yesterday.  Today I called and chose option 1 for help with online assistance.  I missed that option yesterday.  He transferred me to someone else.  She told me that others have called and that she had been told that the issue is on the Quicken side and that I should be contacting Quicken.  I explained that I had done that.

    So we are at a point where each says to contact the other.  What do Quicken users do now?


    Quicken Mac Subscription • Quicken user since 1994
  • StanQkn
    StanQkn Member
    I have the same exact issue with Quicken (Windows) after converting to the new Wells Fargo Asset Management site update and would also like to see a solution to this. The Wells Fargo/Quicken update worked fine prior to updating to the new WF site. (Note, I am not with Quicken, I had put Quicken in my user name - If any one knows how to change this I would appreciate it)
  • RIck
    RIck Member ✭✭✭
    @StanQkn
    You may have to create a new account to change it but you could just put your "Note, I am not with Quicken, I had put Quicken in my user name" in your signature.

    At the top of the page click the red person icon.  To the right of your name under the large green banner box, click the bluish person icon to edit your profile.  Then ad your note to your signature under the signature settings in the left column.. 
    Quicken Mac Subscription • Quicken user since 1994
  • qknuser34988
    qknuser34988 Member ✭✭
    I have the same problem. I went to the Wells Fargo Adv Funds site and I had to create a new account using their new login method, several pages deep as mentioned above. Quicken still refuses to connect with a known good ID/PW.
  • Matt
    Matt Member ✭✭
    Is the multi-factor authentication that Wells included in their UI update the issue?
  • RIck
    RIck Member ✭✭✭
    Matt said:
    Is the multi-factor authentication that Wells included in their UI update the issue?
    I'm not sure.  If one is required then Quicken should pop up a window asking for it instead of the message we currently receive.

    After I created the new ID & PW in Safari, I opened the website in Chrome and logged in without the multi-factor identification.  Therefore, I don't know if it is currently used by the WFAM website.

    I have the same problem. I went to the Wells Fargo Adv Funds site and I had to create a new account using their new login method, several pages deep as mentioned above. Quicken still refuses to connect with a known good ID/PW.
    Did you mean to put Wells Fargo Advisors in your post?  That is a different website than Wells Fargo Asset Management.  But it's OK and it may be good that Quicken knows multiple Wells Fargo websites are affected.
    Quicken Mac Subscription • Quicken user since 1994
  • qknuser34988
    qknuser34988 Member ✭✭
    > @RIck said:
    > I'm not sure.  If one is required then Quicken should pop up a window asking for it instead of the message we currently receive.
    > After I created the new ID & PW in Safari, I opened the website in Chrome and logged in without the multi-factor identification.  Therefore, I don't know if it is currently used by the WFAM website.
    > Did you mean to put Wells Fargo Advisors in your post?  That is a different website than Wells Fargo Asset Management.  But it's OK and it may be good that Quicken knows multiple Wells Fargo websites are affected.

    I was thinking of Wells Fargo Advantage funds / Wells Fargo Asset Management and didn't type it out completely. I blame it on St. Patricks day, ha.
Sign In or Register to comment.