Fidelity accounts classified in quicken as ira's not appearing in quicken retirement

lindaw Member
I downloaded several Fidelity IRA accounts into quicken and even though I classified them in the download process as IRAs, they're all listed together in quicken as investments.


  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @lindaw,

    Thank you for reaching out to the Community with your question.

    IRAs do still get categorized under Investments in the left Account list sidebar. However, if you assigned IRA as the Account Type, they should still show as IRAs in the Account Details.

    To view the Account Type in the Account Details, please open the account Portfolio and/or Register by selecting its name from the Account list, then navigate to the Settings gear on the bottom-right corner. This will automatically open the Account Details window, and in there you will be able to check which Account Type is assigned to it.

    I hope this helps!

    -Quicken Anja
    Make sure to sign up for the email digest to see a round up of your top posts.

  • jacobs
    jacobs SuperUser, Mac Beta Beta
    @lindaw You may be referring to an issue which is a known bug in the current release. Are you saying your IRA accounts show up under the Brokerage subheading of Investments, rather than the Retirement subheading?

    Click on one of your IRA accounts in the left sidebar, and select Accounts > Settings (or click Settings on the Transactions screen). Find the Type field. Does it show Brokerage? If so, can you click on it and see a pop-up menu? If so, select Traditional IRA (or whatever IRA type is appropriate). If the field is gray and you can't edit it, you've hit the bug. Hopefully, this will be fixed in an upcoming release.

    Some users have reported success by clicking on the Downloads tab and disconnecting the account from the financial institution, which makes the Type field editable; change it to IRA, then go back to Downloads and re-enable your account for downloads. If your next transaction download changes it back to Brokerage, you may be stuck with it this way until Quicken releases a fix -- but some users have said that once they disconnected, changed the Type, and reconnected, the Type remained as a retirement account. 

    You may want to read this thread, which describes this problem, and people who have and have not been able to work around it. Here's another thread describing the same issue, in which another moderator reported that it was a known issue expected to be fixed in the next release. 
    Quicken Mac Subscription • Quicken user since 1993
  • lindaw
    lindaw Member
    I hit the bug - I already had connected, disconnected and reconnected without success. I will wait for the next release.
This discussion has been closed.