Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Getting Error CC-508 With Wells Fargo

For some reason I am getting an Error CC-508 with Wells Fargo this morning. I have logged into the bank web site there is no message. I tried to reset the account, then deactivate my account and reactivate but I am unable to reactivate.

This is only happening on my Wells Fargo Account, others are fine. In fact my wife's WF account is also fine...

Answers

  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @JeffG35578,

    Thank you for reaching out to the Community to tell us about your issue, though I apologize that you are experiencing this.

    If you haven't already, please take a moment to review and follow the error-specific troubleshooting instructions found in this support article regarding error CC-508.

    I hope this helps!
    -Quicken Anja
  • JeffG35578
    JeffG35578 Member ✭✭
    The troubleshooting steps in the support article did not resolve the issue. Ive tried this on two different PCs with the same results...
  • Bill West
    Bill West Member ✭✭
    Same issue here. Receiving CC-508. I have logged into my Wells Fargo account and there are no pop-up windows. I also cleared all temporary internet files as instructed in the link you sent. And, I logged out and re-logged into my Quicken account. No success. This only occurs for Wells Fargo bank.

    Issue started with the latest update Build 27.1.32.10.

    As a 20-year client of Quicken, one-step update is getting more and more frustrating to use. Each week, I encounter a problem with one or another download (I have 7 different instutitions that get accessed). I spend more time trying to debug one-step update than I would if I just downloaded directly from the bank's website.
  • Quicken Anja
    Quicken Anja Moderator mod
    edited March 22
    Thank you for trying the troubleshooting instructions previously provided and providing an update.

    Unfortunately, since the previous steps provided have failed thus far, at this point, I recommend that you reach out to Quicken Support directly, for more extensive troubleshooting and possible escalation if they see fit.

    Please, click here to review Quicken Support's hours of operation.
    -Quicken Anja
  • JeffG35578
    JeffG35578 Member ✭✭
    Quicken support said to wait 48 hours and try again... So we shall see
  • Bill West
    Bill West Member ✭✭
    I have been receiving it as well since the 19th. I chatted with support on the 22nd and submitted logs. I also created a new test file and encountered the same issue. I have heard nothing bank and it has been over 48 hours.
  • JeffG35578
    JeffG35578 Member ✭✭
    I finally gave up and logged into the WF web site and downloaded my translations manlly. I'm not sure what it is with Quicken and WF but in the 12 years I have run quicken I have had the most problems with WF. All my other banks seem to download without issues but WF just seems to act up every few months.
  • bsyearsley
    bsyearsley Member
    I've had Express Web Connect working with my Wells Fargo accounts for some time, then around 3/19/21 I started to get this error, believe it was after I upgraded to build 27.1.32.10. Tried recommendations above but still have issue. Looks to be a Quicken issues to me also. I tried deactivating and setting up accounts but still get the error CC-508. No messages in Wells Fargo to accept.
  • JeffG35578
    JeffG35578 Member ✭✭
    I recommend everyone with this issue go into quicken and report a problem Help --> Report Problem

    The more problem reports they get the more likely they are to fix this.
  • krandry
    krandry Member
    I have had the same problem for the past few days.
  • JeffG35578
    JeffG35578 Member ✭✭
    Its been over 48 hours and this is still not working
  • wsjones68
    wsjones68 Member
    This is definitely a Quicken problem. It began about the 19th, first with one account, then, 2 days ago, another. It's with Wells Fargo, only. There is NO message waiting for me at the Wells Fargo website. Followed all of the troubleshooting techniques. Called Quicken. They had me create a test account and try it. Didn't solve the problem. They told me to wait 48 hours and try again, and then call the bank.

    Quicken needs to get on the stick, here, and solve the problem. It's their problem. In addition to the telephone call, I did submit an trouble report.
  • JeffG35578
    JeffG35578 Member ✭✭
    FYI, I was able to relink and update my accounts today. We shall see tomorrow if they update...
Sign In or Register to comment.