OSU Summary Screen Not Showing

Best Answer

  • Quicken_Tyka
    Quicken_Tyka Alumni ✭✭✭✭
    Accepted Answer
    Hello @Mmdwyer2006

    Thank you for taking the time to visit the Community to post your issue, although I apologize that you haven't received a follow-up response.

    At this time I would recommend contacting support directly for advanced troubleshooting steps.

    https://www.quicken.com/support#contact-support

    Quicken Care has the tools to review and research this issue further.

    Thank you,

    -Quicken Tyka

    ~~~***~~~

Answers

  • Peter
    Peter Member ✭✭
    I'm having the same issue as the OSU summary screen for each account after running an update doesn't show up. What is the fix since this started to occur with the last update.
  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @Peter,

    Thank you for reaching out to the Community to tell us about your issue, though I apologize that you are experiencing this.

    If you don't mind, we will need some additional information in order to better assist you further.

    Could you please provide which version of Quicken you have currently running?
    • Help > About Quicken

    Also, do the accounts still update and download transactions successfully even though the OSU Summary screen doesn't display after the update is complete? Are you updating accounts individually through the register's Actions gear, or all together at once? If you have tried both; do you notice a difference in behavior at all?

    Please, check back and let us know! Thank you.
    -Quicken Anja
  • Mmdwyer2006
    Mmdwyer2006 Member
    I have been having the same (or worse) problem for at least a month. I start a One Step Update and after a brief pause it starts and I can watch the update occurring for all accounts/institutions. The status goes from waiting through complete on the update status pop-up. It will also show errors when they occur. However, once it completes only about a third of my institutions show up on the summary. The accounts seem to be updated ok, just many of them are not mentioned in the summary. Unfortunately, since the institutions are not all listed, I can't tell if the update was successful without going to the individual account in both Quicken and the bank/investment company and comparing them. Sort of defeats the purpose.

    Today, for instance, I had an error on connecting to Voya (different thread applies) and it showed up on the status pop-up but no error or other note on the summary pop-up, Very tough to troubleshoot if there is nothing shown as wrong since the summary is where the error codes/descriptions are.

    Quicken version R32.10, build 27.1.32.10 on Win10 version 20H2
  • Quicken_Tyka
    Quicken_Tyka Alumni ✭✭✭✭
    Accepted Answer
    Hello @Mmdwyer2006

    Thank you for taking the time to visit the Community to post your issue, although I apologize that you haven't received a follow-up response.

    At this time I would recommend contacting support directly for advanced troubleshooting steps.

    https://www.quicken.com/support#contact-support

    Quicken Care has the tools to review and research this issue further.

    Thank you,

    -Quicken Tyka

    ~~~***~~~