Report Banking Transactions no longer shows all accounts in customization selection

MF39 Member
edited May 2022 in Reports (Windows)
Customization selection only shows Banking accounts. All other accounts no longer show to be selected/deselected. Yet ALL accounts show on report and I cannot deselect them


  • MF39
    MF39 Member
    Checked other reports, this is happening for all the reports (these are not saved reports).
  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    What edition of Quicken are you running? Starter has some limitations.
    QWin Premier subscription
  • MF39
    MF39 Member
    Quicken Deluxe, version R32.10, build
    Full account selection was working a couple of weeks ago.
  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @MF39,

    Thank you for reaching out to the Community to tell us about your issue though I apologize that you are experiencing this.

    If you haven't already, I suggest you try to Validate your data file by following the steps below. However, I do recommend that you also Save a backup of your data file first before trying these steps (just in case).
    1. Navigate to the File menu
    2. Select File Operations
    3. Validate and Repair...
    4. Select Validate file
    5. Click OK
    6. Close the Data Log
    7. Close Quicken (leave it closed for at least 5 secs)
    8. Reopen Quicken and see if the issue persists.
    You can also try to Super validate by holding down the Ctrl + Shift keys on your keyboard while selecting Validate and Repair... (step 3) which will give you the option to Super validate file instead of Validate file.

    Let us know how it goes!

    -Quicken Anja
    Make sure to sign up for the email digest to see a round up of your top posts.

  • MF39
    MF39 Member
    Neither suggestion fixed the problem. I restored some of my backup files, last good file was March 17. March 21 had the problem. Unless there is something else to try, I will have to use my March 17 good file and reenter transactions.
    Have appreciated your help. Thanks
This discussion has been closed.