Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

One Step Update "An error has occurred" message - indeed!

Over the past several days when using the One Step Update and Update Transactions on my Air Academy Federal Credit Union checking account I have been getting "an error has occurred" with no error code. I have gone to the on-line services and de-activated the account and then re-activated it. I WAS able to download the recent transactions, but unfortunately when I try it again, the error message continues. Any suggestions would be greatly appreciated, thanks!
Tagged:

Answers

  • Quicken Francisco
    Quicken Francisco Moderator mod

    Hello @TrapperCOS

    Thank you for reaching out on the community and telling us about your issue. I do apologize in the issue you're having. That is odd I'm wondering where exactly the issue is. I believe in this case it might help trying to see on a test file if we have a similar issue. This will give us a better idea of where exactly the issue is. I'll leave steps down below and you can find it on the third step on the article.

     https://www.quicken.com/support/advanced-data-file-troubleshooting-correct-problems-quicken-windows

    Once you get the chance let us know what you're able to find out. From there we'll see what we're able to do next. 

    Thanks,

    Quicken Francisco


  • Tony Fong
    Tony Fong Member ✭✭
    I had the same problem a couple of weeks ago. Schwab, Fidelity and Vanguard accounts were experiencing this on every One Step Update. After a few days, the errors went away and all was good for a week. Just a few minutes ago, it happened again. Same accounts. Previously, I had also tried to reset the accounts and deactivate/reactivate with no success. If this was a corrupt file or something, why would it start working again? Seems like something else at work here to me.
  • Tony Fong
    Tony Fong Member ✭✭
    I found an R28.18 build on my laptop and installed it. It's from last August. It seems to take a little longer to update, but my errors are gone now. I think I will stay on this release for a while.
  • TrapperCOS
    TrapperCOS Member
    Quicken Francisco:
    I created a new test file according to your instructions and the error did NOT appear in the new file. I read through the Step 4: "Copy your file and validate" and the "validate" process does not appear to apply to my situation. I am not experiencing one of the listed issues; the steps will not help. Do you have any other suggestions? :#
  • BMW
    BMW Member
    For the last several days all One Step Updates with Vanguard return "an error has occurred" with no error code. I get the same result if I individually update each of my accounts. I have reset the accounts but no success.
  • Quicken_Tyka
    Quicken_Tyka Moderator mod
    edited April 8
    Hello all,

    Thank you for taking the time to visit the Community to post your issue, although I apologize that you haven't received a follow-up response. 

    At this time I would recommend contacting support directly for advanced troubleshooting steps. 
     

    Quicken Care has the tools to review the logs and escalate the issue if necessary. 

    Thank you, 
     

    -Quicken Tyka 

    ~~~***~~~
Sign In or Register to comment.