Unable to Download from Mountain America Credit Union since Release R31.12 (US Versions, Feb 2021)

This is the error I get when I try to download transactions from my bank. ( I wish I could post screen shots!!) Please Enter Your Passwords - To continue, enter the password from the following institutions - Mountain America CU - Direct. (When I click ok, it does nothing).

If I restore to an earlier version of Quicken, it will download my transactions one time. Then it goes back to this error. The problem is not the password. The problem is in the updates to quicken.

I installed quicken on my laptop, and tried to connect my bank. It connected to my bank with my password (it found my accounts), then when I tried to add them, it gave me that same error as it always does.

When I click okay, it sent this error: Sorry. We encountered an error (Its not your fault.) Quicken is having trouble connecting to Mountain America CU - Direct.

I have called/chatted about this 4 different times. I have a help ticket number. Every time they try to have me trouble shoot and waste tons of time. This is a problem in the updates. Otherwise, why would it work when I restore to an earlier version. I have been a quicken customer for well over 10 years. But I am about done.

Is this/can this be fixed?

Answers

  • cwinter
    cwinter Member
    Current Version R32.12
  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @cwinter,

    Thank you for reaching out to the Community to tell us about your issue, though I apologize that you are experiencing this.

    If you don't mind, we will need some additional information in order to better assist you further.

    Could you please tell us which Connection Method the account is currently set up for (Express Web Connect or Direct Connect)? To find this, simply open the account register and you will find the Connection Method below the account name (see example below).


    Please, check back and let us know! Thank you.
    -Quicken Anja
  • cwinter
    cwinter Member
    Direct Connect
  • cwinter
    cwinter Member
    I posted an image above of the error message I am getting. I tried to reset my accounts. I got the same message and when I click okay, I get this message: (Image below)
  • cwinter
    cwinter Member
    I deactivated all my accounts, and set up again, using Express Web connect, and it looks like it worked. Although I used the option to make transfers and such through quicken regularly. So I amnot sure this is the fix I was looking for. ?
  • Quicken_Tyka
    Quicken_Tyka Alumni ✭✭✭✭
    Hello @cwinter

    Thank you for the response and the additional details. If you use bank bill pay to pay bills and perform transfers you will need to reconnect using Direct Connect.

    I would recommend deactivating the accounts once more and refreshing the branding and profile information.
    1. Select the Tools menu, then choose Online Center.
    2. Click the Financial Institution drop-down arrow and select the financial institution.
    3. Press CTRL+Shift while selecting Contact Info.
    4. Select one of the accounts associated with the bank from the dropdown list.
    5. Select Financial Institution Branding and Profile from the list and click Refresh.
    6. Click OK and go online by clicking the Update/Send button.
    7. Attempt your online session again.
    Once that has been completed, please reconnect the accounts. Please do so by selecting the Add an account option (+). Then locate the bank and choose "Advanced Options" to select direct connect. This method will allow you to connect all of the accounts at once. 

    Please let me know how it goes!

    -Quicken Tyka
    ~~~***~~~
Sign In or Register to comment.