Capital One Authorization Prompt

This discussion was created from comments split from: Capital One tries to login.


  • Nalgas
    Nalgas Member ✭✭✭
    I have the same issue but I have accounts with Capital One.
    EVERY time that I update, I am prompted to log in to Capital One and authorize the 4 accounts that I have with them (1 c card, and 3 CDs). Quicken then updates, and I receive an email from Capital One stating that I've authorized 4 accounts for Quicken access. This happens with every update, and it started 2 or 3 weeks ago.

    Why is this happening?
  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @Nalgas,

    Thank you for reaching out to the Community to tell us about your issue, though I apologize that you are experiencing this.

    Could you please provide which version of Quicken you have currently running?
    • Help > About Quicken

    To start with, if you haven't already, could you please try deactivating the account(s) experiencing this issue and then reactivating through Add Account (not through Set Up Now)?

    Please, follow the steps found in this support article to deactivate. Once deactivated, to reactivate through Add Account, navigate to Tools > Add Account..., search for your Financial Institution name and follow the prompts to connect. Once your account(s) have been found, be sure to link them to the existing account(s) you have already set up in Quicken.

    Let us know how it goes!
    -Quicken Anja
  • Nalgas
    Nalgas Member ✭✭✭
    edited April 2021
    I am on version R32.12 build

    I have not deacativated the account, and I shouldn't have to do that.
    I followed the steps that you suggested, and I re-activated the accounts by using the Tools/Add account option.
    After entering my login credentials into Quicken, the Capital One prompt screen came up again asking for those credentials. I filled them in and authorized the 3 accounts.

    Minutes later I updated again, and yet again the Capital One prompt screen came up for the accounts.
    It's as though either Quicken or Capital One are not remembering the credentials and authorization that was given previously (minutes ago in this case).
  • Quicken Anja
    Quicken Anja Moderator mod
    edited April 2021
    @Nalgas Thank you for trying those steps and providing an update, though I apologize that the issue still persists.

    Next, if you haven't already, I suggest you try signing out of your data file completely and then signing back in to refresh the registration token for your Online Connected Services. Please, follow the steps below in order to do so.
    1. Navigate to Edit
    2. Preferences...
    3. Quicken ID & Cloud accounts
    4. Click Sign in as a different user (or it might say Sign in using a different Quicken ID)
    5. Follow the prompts to Sign Out
    6. Sign back in using your Quicken ID (email) and password
    Once that is done, see if the issue still continues to persist.
    -Quicken Anja
  • I have the same problem. It is a bug that you introduced in the latest update. I have tried your suggestions and they didn't work. Please escalate. R32.12 Build
  • JonBike
    JonBike Member ✭✭
    I am also having the same problem. Every time I run One Step Update, or try to update from the account, I get the message/pop-up that says I need to re-authorize my accounts. If I just click the x and get out of the screen (and the second screen) I find that the update has actually taken place.

    This is really annoying and needs to be address.

    By the way, I don't want to de-activate and re-activate through adding an account as when I've done that in the past, I get my entire account history re-downloaded. Nor am I particularly thrilled about signing out of Quicken and then signing back in...apparently that has caused issues for others.

    Please advise.

  • brynmawr
    brynmawr Member
    Same issue for months . . . always one or more accounts that don't update without re-authorizing
  • Quicken_Tyka
    Quicken_Tyka Alumni ✭✭✭✭
    Hello all,

    Thank you for taking the time to visit the Community to report this issue, although I apologize that you continue to experience this trouble.

    If the financial institution uses expiring (session) cookies or expiring security such as the case with Capital One, you will have to repeat authorization steps each time the cookies/security expire.

    There are no additional steps or settings in Quicken to change this as it is a requirement from the financial institution. I apologize for not having better news at this time.

    -Quicken Tyka

This discussion has been closed.