Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Capital One Authorization Prompt

This discussion was created from comments split from: Capital One tries to login.

Comments

  • Nalgas
    Nalgas Member ✭✭✭
    I have the same issue but I have accounts with Capital One.
    EVERY time that I update, I am prompted to log in to Capital One and authorize the 4 accounts that I have with them (1 c card, and 3 CDs). Quicken then updates, and I receive an email from Capital One stating that I've authorized 4 accounts for Quicken access. This happens with every update, and it started 2 or 3 weeks ago.

    Why is this happening?
  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @Nalgas,

    Thank you for reaching out to the Community to tell us about your issue, though I apologize that you are experiencing this.

    Could you please provide which version of Quicken you have currently running?
    • Help > About Quicken

    To start with, if you haven't already, could you please try deactivating the account(s) experiencing this issue and then reactivating through Add Account (not through Set Up Now)?

    Please, follow the steps found in this support article to deactivate. Once deactivated, to reactivate through Add Account, navigate to Tools > Add Account..., search for your Financial Institution name and follow the prompts to connect. Once your account(s) have been found, be sure to link them to the existing account(s) you have already set up in Quicken.

    Let us know how it goes!
    -Quicken Anja
  • Nalgas
    Nalgas Member ✭✭✭
    edited April 7
    Anja
    I am on version R32.12 build 27.1.32.12

    I have not deacativated the account, and I shouldn't have to do that.
    I followed the steps that you suggested, and I re-activated the accounts by using the Tools/Add account option.
    After entering my login credentials into Quicken, the Capital One prompt screen came up again asking for those credentials. I filled them in and authorized the 3 accounts.

    Minutes later I updated again, and yet again the Capital One prompt screen came up for the accounts.
    It's as though either Quicken or Capital One are not remembering the credentials and authorization that was given previously (minutes ago in this case).
  • Quicken Anja
    Quicken Anja Moderator mod
    edited April 7
    @Nalgas Thank you for trying those steps and providing an update, though I apologize that the issue still persists.

    Next, if you haven't already, I suggest you try signing out of your data file completely and then signing back in to refresh the registration token for your Online Connected Services. Please, follow the steps below in order to do so.
    1. Navigate to Edit
    2. Preferences...
    3. Quicken ID & Cloud accounts
    4. Click Sign in as a different user (or it might say Sign in using a different Quicken ID)
    5. Follow the prompts to Sign Out
    6. Sign back in using your Quicken ID (email) and password
    Once that is done, see if the issue still continues to persist.
    -Quicken Anja
  • Longtime User
    Longtime User Member
    I have the same problem. It is a bug that you introduced in the latest update. I have tried your suggestions and they didn't work. Please escalate. R32.12 Build 27.1.32.12
Sign In or Register to comment.