Cannot Accept recently downloaded transactions

I am using Quicken Basic R32.12. After doing a one-step update, I select one of the transactions in the list at the bottom, then click the save button (or the Accept button) and nothing happens. This worked last week before quicken did an auto-update. What is going on?

Best Answer

  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    Accepted Answer
    Note that you can go to Edit -> Preferences -> Backups and turn off the automatic backups.
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/

Answers

  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @FeatheryOrange,

    Thank you for reaching out to the Community to tell us about your issue, though I apologize that you continue to experience this as well as for not having received a follow-up response yet.

    If you haven't already, I suggest you try to Validate your data file by following the steps below. However, I do recommend that you also save a backup of your data file first before trying these steps (just in case).
    1. Navigate to the File menu
    2. Select File Operations
    3. Validate and Repair...
    4. Select Validate file
    5. Click OK
    6. Close the Data Log
    7. Close Quicken (leave it closed for at least 5 secs)
    8. Reopen Quicken and see if the issue persists.
    You can also try to Super validate by holding down the Ctrl + Shift keys on your keyboard while selecting Validate and Repair... (step 3) which will give you the option to Super validate file instead of Validate file.

    Let us know how it goes!
    -Quicken Anja
  • I have to apologize. I just figured out my problem. My disk was full! I use a very small disk for financial stuff so I can quickly do encrypted backups. Quicken likes to do its own backups apparently, and I had a ton of old backup files which kept growing and growing. So, thank you Anja for getting me on the right track.
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    Accepted Answer
    Note that you can go to Edit -> Preferences -> Backups and turn off the automatic backups.
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • Thanks!
Sign In or Register to comment.