Quicken search box does not find a word in the memo field

Hello,

I have used quicken for 20+ years, and I ran across a frustrating glitch today.
I entered a split transaction into a register, and when I used my search box to find the transaction later on, the search results did not include this transaction. Weird. I ran a number of searches all with no luck. I then ran a transaction report, with this word "vacuum" in the report customization, and the results included the transaction with the word "vacuum" just like I would have expected. However, the search box will not find this transaction with the word "vacuum" in the memo.

Not sure what else quicken search will not find for me, which makes me uneasy.

Running Windows 10
Quicken Premier Version: B32.12 Build: 27.1.32.12

Answers

  • Quicken_Tyka
    Quicken_Tyka Alumni ✭✭✭✭
    Hello @Dave H

    Thank you for taking the time to share the details of your experience and feedback with the Community, although I apologize that you have not yet received a response.

    First can you please navigate to Help > Report a Problem to report this issue. This will not receive a direct response but will be used for research purposes.

    Did you see this issue in the Search field within the account register located below the account name and above the date column (see below)?



    Please let me know what you find!

    -Quicken Tyka

    ~~~***~~~
  • Dave H
    Dave H Member ✭✭
    Hello,
    Typically I use the global search that is in the title bar on the right. One other point of information, is that I edited an existing split transaction to append the word "Vacuum" at the end of the fairly long memo. Here is the original memo "iRobot Roomba 675 WiFi Connected Robot". I did find something else very strange. If I instead put the word "Vacuum" in the first few words of the memo the global search finds it... But when I put the word "Vacuum" in the last few words of the memo the global search does NOT find it... pretty strange.
  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @Dave H,

    Thank you for taking the time to report this issue to the Community, although we apologize for any frustration or inconvenience experienced.

    This issue is a bug that has been reported to our Development and Product teams for further investigation and resolution.

    Once a solution is created it will be made available as part of a future release! Thank you.
    (QWIN-18981/CTP-1937)
    -Quicken Anja
Sign In or Register to comment.