One Step Update is Not Working

Following the latest update, my transactions will not download from my bank. They will download on web connect from my credit union still, but not through my bank. I have deactivated my account and reconnected it, and it will download the transactions during that process, but not on subsequent attempts. No errors reported. Shows process and update successful. I have to deactivate my account every time I want download transactions. The last attempt was successful for only one of my two bank accounts. The one that would not download, I had to use the qfx function.
Every time I reactivate the account in order to download transactions, it changes the opening amount and date in my register.
I read several posts in the community and it looks like they have no solution and close out the comments with a reply to call cs. I researched how to uninstall the latest update to no avail. I feel like I spend more time troubleshooting Quicken, than I actually spend using it.

Best Answer

  • Quicken Anja
    Quicken Anja Moderator mod
    Answer ✓
    Hello @ChiaChoctaw,

    Thank you for reaching out to the Community and telling us about your issue, though I am sorry to hear that you are experiencing this.

    Could you please provide which version release of Quicken you have currently running?
    • Help > About Quicken

    If you haven't already, I suggest you try signing out of your data file completely and then signing back in to refresh the registration token for your Online Connected Services. First, save a backup (just in case), then, please follow the instructions below to sign out and back in.
    1. Navigate to Edit
    2. Preferences...
    3. Quicken ID & Cloud accounts
    4. Click Sign in as a different user (or it might say Sign in using a different Quicken ID)
    5. Follow the prompts to Sign Out
    6. Sign back in using your Quicken ID (email) and password 
    Once that is done, see if the issue still continues to persist.

    Let us know how it goes!
    -Quicken Anja

Answers

  • Quicken Anja
    Quicken Anja Moderator mod
    Answer ✓
    Hello @ChiaChoctaw,

    Thank you for reaching out to the Community and telling us about your issue, though I am sorry to hear that you are experiencing this.

    Could you please provide which version release of Quicken you have currently running?
    • Help > About Quicken

    If you haven't already, I suggest you try signing out of your data file completely and then signing back in to refresh the registration token for your Online Connected Services. First, save a backup (just in case), then, please follow the instructions below to sign out and back in.
    1. Navigate to Edit
    2. Preferences...
    3. Quicken ID & Cloud accounts
    4. Click Sign in as a different user (or it might say Sign in using a different Quicken ID)
    5. Follow the prompts to Sign Out
    6. Sign back in using your Quicken ID (email) and password 
    Once that is done, see if the issue still continues to persist.

    Let us know how it goes!
    -Quicken Anja
  • ron8903
    ron8903 Member
    Thanks! it worked for me,
  • snehal2
    snehal2 Member
    Thank you. Following the process above worked for me too.
  • Ray Cosner
    Ray Cosner Member ✭✭✭✭
    edited July 2021
    I also encountered this issue.  I performed the steps described above per Quicken Anja, and OneStep Update apparently ran to a normal completion.  However, there were no new downloaded transactions, and when I opened my checking register the "last downloaded" date was yesterday.  I recalled that yesterday Q had me re-enter my credentials for a direct connect update from my bank.  At the time I just entered the info and thought nothing more about that.  Apparently today's update was incomplete even though the update appeared to run normally.

    Today, in light of the above discussion, I also checked my investment accounts and saw they also were not updated today, even though OSU had appeared to run normally after going through the steps listed above.  I ran a focused update first on my banking (OK - login info re-entered yesterday) and then on my investment accounts (wanted me to re-enter my login info).  I then check my password vault and all my investment accounts were gone from there.  The registers looked fine, but the Vault info for updates was gone.

    Everyone - I suggest you check that OSU truly updated all the accounts it was supposed to.  I am going to revert back to R34.20, and reload my password vault.

    Running Quicken Windows R34.24 for the next few minutes (Quicken forced an update to this rev at start of my session yesterday).
  • Ray Cosner
    Ray Cosner Member ✭✭✭✭
    New info ---

    I opened my latest backup, while still running R34.24, and the first thing I did was to check the password vault.  It was totally empty.  The backup was created on July 17, when I was running R34.20.  On that session, I had a fully successful OneStep Update.

    Still trying to learn how to install a Mondo patch that is not the most current one.