One Step Update Summary Incomplete

I've noticed lately that the One Step Update is not always working properly. I just tried to update all accounts but no transactions were pulled, which I knew didn't make sense. I also noticed that the summary update was missing several accounts. I immediately kicked off the update again for all accounts but this time it did download transactions; however, the One Step Update Summary page again shows the incomplete list of accounts, and does not include the accounts for which transactions were just downloaded. I did a validate and repair on Friday and everything seems fine with the file itself.

Best Answer

Answers

  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @chrisandmark330,

    Thank you for reaching out to the Community to tell us about your issue, though I apologize that you are experiencing this.

    Could you please provide which version release of Quicken you have currently running?
    • Help > About Quicken

    To start with, if you haven't already, I suggest you try signing out of your data file completely and then signing back in to refresh the registration token for your Online Connected Services. Please, follow the steps below in order to do so.
    1. Navigate to Edit
    2. Preferences...
    3. Quicken ID & Cloud accounts
    4. Click Sign in as a different user (or it might say Sign in using a different Quicken ID)
    5. Follow the prompts to Sign Out
    6. Sign back in using your Quicken ID (email) and password 
    Once that is done, see if the issue still continues to persist.

    Let us know how it goes!
    -Quicken Anja
  • chrisandmark330
    chrisandmark330 Member ✭✭
    HI - I'm on the latest version, R32.12. I just signed out and back in but the issue remains. The update summary still shows that only three of the accounts were updated even though, in settings, it shows that the others should be included, and I see the others listed as "complete" or "processing data " when it's running.
  • Quicken Anja
    Quicken Anja Moderator mod
    Thank you for trying that and providing an update.

    Before moving forward with troubleshooting, may I ask; are the accounts all with the same or different financial institutions?
    -Quicken Anja
  • chrisandmark330
    chrisandmark330 Member ✭✭
    Different financial institutions.
  • chrisandmark330
    chrisandmark330 Member ✭✭
    Here are images of the update in process and update summary. Today transactions were downloaded from some of the other institutions, but they're still not reflected in the update summary.
  • Quicken Anja
    Quicken Anja Moderator mod
    Thank you for the additional information.

    Next, if you haven't already, I suggest you create a copy of your data file in an attempt to rebuild all of the internal lists and database tables. Then, try to Validate your data file in the copied file by following the steps below. However, I do recommend that you also save a backup of your data file first before trying these steps (just in case).
    1. Navigate to the File menu
    2. Select File Operations
    3. Copy...
    4. Leave the presets as is and click OK
    5. Wait for the copy procedure to complete
    6. Select New Copy and click OK                                                                              If Quicken reports an error when creating the Copy file, then hold Ctrl + Shift while you click File > File Operations > Copy. When prompted to "Ignore errors that prevent file copy?" click Yes. Note: Only do this if you receive an error as this may cause some data loss.
    7. Once the newly copied file opens, navigate back to the File menu
    8. Select File Operations
    9. Validate and Repair...
    10. Select Validate file
    11. Click OK
    12. Close the Data Log
    13. Close Quicken (leave it closed for at least 5 secs)
    14. Reopen Quicken and see if the issue persists.
    You can also try to Super validate the copied file by holding down the Ctrl + Shift keys on your keyboard while selecting Validate and Repair... (step 9) which will give you the option to Super validate file instead of Validate file.

    If this does not resolve the issue, you can either switch back to your original file or restore the backup you saved prior to performing the above troubleshooting instructions (both the original and backup files should remain unaffected by the steps performed in the copied file).

    Follow the steps below to switch back to your original file
    :
    1. Click the File menu.
    2. Look near the bottom of the options list.
    3. Select the data file you want to open. 


    Quicken will list the most recently opened data files, with a checkmark next to the file you are currently viewing.

    Let us know how it goes!

    -Quicken Anja
  • chrisandmark330
    chrisandmark330 Member ✭✭
    Accepted Answer
    The suggestion made by Sherlock in this post fixed the problem much more easily - seems it was a corrupt runtime.dat file.

    https://community.quicken.com/discussion/7888587/one-step-update-summary-is-incomplete

    Since this is something being reported by multiple users, going as far back as at least February, I hope it's something Quicken developers are looking into.
This discussion has been closed.