Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Started with CC-800 now No update, No error

My issues started with a CC-800 Error. I followed instructions for fixing that issue (Deactivate/Add Account). Now when I tried to add my accounts I get the message "We couldn't get information about Sunflower Bank - Personal. This will be set up as a manual account." I've deactivated 3 times, no luck adding them back. I have two other banks in Quicken that download fine. Sunflower Bank says the issue is not theirs. Why won't Quicken recognize my bank?

Best Answer

  • Quicken Anja
    Quicken Anja Moderator mod
    edited May 4 Accepted Answer
    Hello @jamesdeewarren,

    Thank you for reaching out to the Community to tell us about your issue, though I apologize that you are experiencing this.

    If you haven't already, please take a moment to review and follow the error-specific troubleshooting instructions found in this support article regarding error CC-800.

    If the steps fail to resolve this error, then you will need to contact Quicken Support directly for further assistance. At that point, our support agents will need to collect and review your log files to further investigate the internal error and file an escalation.

    Please click here to review Quicken Support's hours of operation.
    -Quicken Anja

Answers

  • mtillapa
    mtillapa Member
    Been having the same error, CC-800, with several accounts at a local federal credit union. Been through all the published fixes several times both on my own and with Quicken Support Chat and have been unable to resolve the recurring problem. The incident has been "escalated" twice and now stands with Quicken Support trying to troubleshoot the problem and they will get back to me by email when and if they find a solution. While I am able to manually download and import a .qfx file with a date range to include the latest missing updated transactions, this is NOT how the program should be working and has worked in the past. Hoping that they find something in all the log files that they asked to be uploaded to them that will point them in the right direction in finding a solution.
  • Quicken Anja
    Quicken Anja Moderator mod
    edited May 4 Accepted Answer
    Hello @jamesdeewarren,

    Thank you for reaching out to the Community to tell us about your issue, though I apologize that you are experiencing this.

    If you haven't already, please take a moment to review and follow the error-specific troubleshooting instructions found in this support article regarding error CC-800.

    If the steps fail to resolve this error, then you will need to contact Quicken Support directly for further assistance. At that point, our support agents will need to collect and review your log files to further investigate the internal error and file an escalation.

    Please click here to review Quicken Support's hours of operation.
    -Quicken Anja
  • jamesdeewarren
    jamesdeewarren Member ✭✭
    edited May 4
    I've followed those instructions 3 times. The CC-800 Error went away but now I can't set the accounts back up. Every time I try Quicken says "We couldn't get information about Sunflower Bank - Personal. This will be set up as a manual account." 

    [Redacted - Disruptive]
  • Frankx
    Frankx SuperUser ✭✭✭✭✭
    Hi @jamesdeewarren

    Sorry that you are having issues trying to connect to Sunflower Bank - Personal.  When you try to connect, does the below screen ever pop-up?


    If not, I would suggest that you first backup your Quicken data file, and then go through the file validation process.  Here's the LINK to that.

    Once it completes, shut down Quicken and then re-open it.  Then try to connect to Sunflower again.

    Let me know how that goes.

    Frankx


                           Quicken H&B-Subscription - Windows 10 Home - Ver. 2004
                                             - - - - Quicken User since 1984 - - - 
      -  If you find this reply helpful, please click "Helpful" (below), so others will know! Thank you.  -
  • jamesdeewarren
    jamesdeewarren Member ✭✭
    > @Frankx said:
    > Hi @jamesdeewarren
    >
    > Sorry that you are having issues trying to connect to Sunflower Bank - Personal.  When you try to connect, does the below screen ever pop-up?
    >
    >
    >
    > If not, I would suggest that you first backup your Quicken data file, and then go through the file validation process.  Here's the LINK to that.
    >
    > Once it completes, shut down Quicken and then re-open it.  Then try to connect to Sunflower again.
    >
    > Let me know how that goes.
    >
    > Frankx

    Yes. I see that box. It comes after the part that says ""We couldn't get information about Sunflower Bank - Personal. This will be set up as a manual account." Once it's set up as a manual account it does not download anything. Quicken connects to my bank. I see all of my accounts. After that it does not update any of my Sunflower Bank accounts. No Errors are returned, but nothing is downloaded.
  • Frankx
    Frankx SuperUser ✭✭✭✭✭
    edited May 4
    Hi again @jamesdeewarren

    Okay - so I am confused. Apparently you have more than one account at Sunflower.  And it also sounds like you have at least one (maybe more) account that actually is "connecting" with the bank.  You said "Once it's set up as a manual account it does not download anything." and that is a true statement; manual accounts do not download. 

    In Quicken, can you please go to "Tools" > "Account List" and tell me how many Sunflower accounts are listed there and, for each one:
    a) the account type (checking, savings, other);
    b) what appears in the "Transaction Download" column - for each one listed?

    I think that you might have at least one connected account, and it also sounds like you may have a "duplicate" manual account, as well.

    Frankx


                           Quicken H&B-Subscription - Windows 10 Home - Ver. 2004
                                             - - - - Quicken User since 1984 - - - 
      -  If you find this reply helpful, please click "Helpful" (below), so others will know! Thank you.  -
  • jamesdeewarren
    jamesdeewarren Member ✭✭
    I have 5 accounts with Sunflower Bank.
    I HAD a CC-800 Error.
    I followed the instructions for the CC-800 Error, deactivate, repair, quit Quicken, add accounts.
    When I add accounts back as instructed in the documentation for the CC-800 Error I get the message "We couldn't get information about Sunflower Bank - Personal. This will be set up as a manual account." I select OK and see the box to add username/PW for Sunflower Bank. I provide my credentials and the list of accounts comes up. I link to existing and Finish. Then when I attempt to Download Transactions the Express Web Connect box comes up, waits for a while, then the box disappears with no message or error.

    a) the account type (checking, savings, other); There are two Checking Accounts, two Savings Accounts, and one Money Market Account
    b) what appears in the "Transaction Download" column - for each one listed? This is BLANK. Because since the deactivate, repair, quit Quicken, add accounts instructions for the CC-800 fix, Quicken has NEVER downloaded any transactions.

    I have completed the deactivate, repair, quit Quicken, add accounts procedure 3 times. Every time, I get the message from Quicken that "We couldn't get information about Sunflower Bank - Personal. This will be set up as a manual account." I don't want them set up as a manual account, I want Quicken to download transactions but this does not seem to be an option now.
  • Frankx
    Frankx SuperUser ✭✭✭✭✭
    Hi again @jamesdeewarren,

    Thanks for the information.  When you say "I have completed the deactivate, repair, quit Quicken, add accounts procedure..." - by "repair" do you mean you performed a "validate" file or "supervalidate" file or both?  Did you get any errors as part of those procedures?

    Frankx


                           Quicken H&B-Subscription - Windows 10 Home - Ver. 2004
                                             - - - - Quicken User since 1984 - - - 
      -  If you find this reply helpful, please click "Helpful" (below), so others will know! Thank you.  -
  • jamesdeewarren
    jamesdeewarren Member ✭✭
    Yes -- Validate, not supervalidate. The log indicated that there were repairs made but said no action required or something like that.
  • Frankx
    Frankx SuperUser ✭✭✭✭✭
    Hi again @jamesdeewarren.

    Just to make sure,  I suggest that you also do a "supervalidate" since the validation found errors.  Once you complete that, you should close out Quicken, reopen it and then try to reconnect to Sunflower.

    Let me know how that goes.

    Frankx


                           Quicken H&B-Subscription - Windows 10 Home - Ver. 2004
                                             - - - - Quicken User since 1984 - - - 
      -  If you find this reply helpful, please click "Helpful" (below), so others will know! Thank you.  -
  • jamesdeewarren
    jamesdeewarren Member ✭✭
    I have been unable to add any accounts for two days. Quicken says the Quicken's Online Service is unavailable at this time.
  • Frankx
    Frankx SuperUser ✭✭✭✭✭
    Hi again @jamesdeewarren

    Okay - for that issue, you need to sign-out and then sign back in of your Quicken ID/Cloud Accounts.  Follow these instructions:

    1.      Go to the Edit menu > Preferences > Quicken ID & Cloud Accounts and click the "Sign in as a different user" link on the right side of the window.  

    2.      In the dialogue window that opens, type "yes" in the box to confirm you want to sign out.

    3.      Sign back in to Quicken when presented with the sign-in window.

    Let me know how that goes.

    Frankx


                           Quicken H&B-Subscription - Windows 10 Home - Ver. 2004
                                             - - - - Quicken User since 1984 - - - 
      -  If you find this reply helpful, please click "Helpful" (below), so others will know! Thank you.  -
  • jamesdeewarren
    jamesdeewarren Member ✭✭
    Finally able to resolve this. Was able to get my accounts re-linked and properly downloading. All of them showed significant differences in online balances and quicken balances -- was able to trouble shoot and found that two of the accounts had different opening account balances and three of them had $0 as their opening balance. Opening balances have been in the file since 2009. Not sure why those figures would all of a sudden change or be deleted but was able to go back to a back up and determine what the opening balances should be. All seems to be working. Still not sure what exactly changed in any of my attempts. Logging out and logging in could have been the break I needed.
Sign In or Register to comment.