Reports: not updating when I change something in the register.

When I make a change in the register, the report is not updating to reflect the change. This has worked in the past. I recently upgraded to Home/Business/Rental. Also, the reports function is acting like there are bugs... not saving correctly, or only saving one line. I have been using Quicken for over 10 years. Something is not right.
Tagged:

Best Answer

  • Quicken Anja
    Quicken Anja Moderator mod
    Accepted Answer
    Hello @tizbubbly,

    Thank you for reaching out to the Community to tell us about your issue, though I apologize that you are experiencing this.

    Could you please provide which version release of Quicken you have currently running?
    • Help > About Quicken

    To start with, if you haven't already, I suggest you try to Validate your data file by following the steps below. However, I do recommend that you save a backup of your data file first before trying these steps (just in case).
    1. Navigate to the File menu
    2. Select File Operations
    3. Validate and Repair...
    4. Select Validate file
    5. Click OK
    6. Close the Data Log
    7. Close Quicken (leave it closed for at least 5 secs)
    8. Reopen Quicken and see if the issue persists.
    You can also try to Super validate by holding down the Ctrl + Shift keys on your keyboard while selecting Validate and Repair... (step 3) which will give you the option to Super validate file instead of Validate file.

    Let us know how it goes!
    -Quicken Anja

Answers

  • Quicken Anja
    Quicken Anja Moderator mod
    Accepted Answer
    Hello @tizbubbly,

    Thank you for reaching out to the Community to tell us about your issue, though I apologize that you are experiencing this.

    Could you please provide which version release of Quicken you have currently running?
    • Help > About Quicken

    To start with, if you haven't already, I suggest you try to Validate your data file by following the steps below. However, I do recommend that you save a backup of your data file first before trying these steps (just in case).
    1. Navigate to the File menu
    2. Select File Operations
    3. Validate and Repair...
    4. Select Validate file
    5. Click OK
    6. Close the Data Log
    7. Close Quicken (leave it closed for at least 5 secs)
    8. Reopen Quicken and see if the issue persists.
    You can also try to Super validate by holding down the Ctrl + Shift keys on your keyboard while selecting Validate and Repair... (step 3) which will give you the option to Super validate file instead of Validate file.

    Let us know how it goes!
    -Quicken Anja
  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    Did these problems start to occur immediately after you upgraded, or before or some time after the upgrade?

    When you upgraded, was it from a current version of Quicken or something much older?
    QWin Premier subscription
  • tizbubbly
    tizbubbly Member
    Hi Jim,
    I upgraded from a current version of quicken starter to the Home/Business/Rental version. I did this to access the “subtotal tags” feature. But I’m not finding it. I really need it for an income and expense comparison by category to help with my taxes. I only find it in a register report.
    Can you suggest where I can find “subtotal tags?”

    This is why I did the upgrade, and now the reports are not populating accurately either.

    I’ll backup, and try the advice also posted.
  • tizbubbly
    tizbubbly Member
    Hi Anna! Thank you for the tips! I’ll try it.
    It’s so odd... some of the entries I have are not populating into the reports at all, and I just can’t figure it out.

    The exact same entries... some populate. Some don’t from automatic withdrawals I have 2x a month, in two separate vendors/payees.
    So it makes me wonder how much and what else is missing.
Sign In or Register to comment.