"Could not initiate payment" error on CheckPay

I use both CheckPay and BillPay successfully. Today I added a new vendor and tried to use CheckPay for the vendor. Everything went fine up to and including the payment summary. When I clicked on the button to make the payment, I got the message: "Could not initiate payment. Additional information: The payment account is not verified."

I just today did a BillPay successfully with the same payment account, so it's clearly some issue with CheckPay specifically. I clicked on the "Sync" button to make sure and got a message that the account is successfully sync'ed.

Any help would be appreciated. I'm running Quicken Premier for windows. Version R32.12 on Windows 10.

Comments

  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @TSC,

    Thank you for reaching out to the Community regarding your issue, though I am sorry to hear that you are experiencing this.

    Being that the issue you are experiencing can have multiple causes; It may be best for you to contact Quicken Support directly instead as you may need extensive troubleshooting done and/or need to receive Tier 2 assistance in order to have this successfully resolved. 

    Please click here to review Quicken Support's hours of operation.
    -Quicken Anja
  • TSC
    TSC Member
    For everyone's information: I called Support and everything looked like it should work correctly, but didn't. We tried logging out and back in to my account via the desktop Quicken app and that didn't fix it. The next step was to disable my checking account from within the and re-verify it for Bill Pay / Check Pay (Bills and Income tab, Settings (gear icon), Payment Accounts, Click on the account you're using then click Disable, Then re-enable from there). Re-verification will take a couple of days so we'll see...
  • TSC
    TSC Member
    For everyone's information. The issue is now resolved. Even though everything looked good with my setup, for some reason disabling and re-verifying my payment account as described in the previous post, did the trick.
Sign In or Register to comment.