How to enlarge the Search box

The Search box is now in the upper right hand screen corner and quite small. Half the size of the font when you type in it. HOW to make it larger or same size it used to be?

Answers

  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @DavidMoney,

    Thank you for reaching out to the Community to tell us about your issue, though I apologize that you are experiencing this.

    Could you please provide which version of Quicken you have currently running?
    • Help > About Quicken

    Also, if you don't mind, could you please provide a screenshot of the search box you are describing? If needed, please refer to this Community FAQ for instructions on how to attach a screenshot. Alternatively, if you are not given the option to add attachments, you can also drag and drop a screenshot to your response.

    Thank you!
    -Quicken Anja
  • DavidMoney
    DavidMoney Member
    Thanks for responding so quickly. I am on Quicken Deluxe, Windows 10 Home. Version R32.12 and Build 27.1.32.12
    Attached image shows Search Box in upper right corner, with "Help" typed into the box.
    Thanks, Dave
  • Quicken Anja
    Quicken Anja Moderator mod
    @DavidMoney Thanks for the screenshot! 

    If you haven't already, I suggest you try overriding the scaling for Quicken by following the instructions below, though I do recommend that you save a backup prior to performing these steps (just in case). Please, make sure Quicken is not open and running while performing these steps.
    1. Right-click the Quicken icon on your desktop and select Open file location.
    2. Right-click the qw.exe file and select Properties.
    3. Select the Compatibility tab.
    4. Click Change high DPI settings.
    5. Check the box for Override high DPI scaling behavior and set the Scaling performed by to Application.
    6. Click OK.
    You can also try changing other settings in the Compatibility tab:

    Before attempting these steps, be sure to make note of the settings you currently have selected. 

    While in the Compatibility tab mentioned in the steps above, try unchecking all the boxes. If this doesn't resolve the issue, click the Change high DPI settings button and uncheck the boxes on that screen. 

    Let us know how it goes!
    -Quicken Anja
  • DavidMoney
    DavidMoney Member
    Tried all above. (Box was already checked for Override). I then tried all combinations of boxes on Compatibility tab, tried compatability troubleshooter. No change, still tiny box. This all started when I upgraded to the latest version. Any other ideas, as it is really not good to go to SEARCH box and can hardly read what one types :(
    Thanks
  • Rocket J Squirrel
    Rocket J Squirrel SuperUser, Windows Beta ✭✭✭✭✭
    edited May 10
    The text in the search box is only positioned properly when High DPI settings are disabled. But that makes text blurry, so is not an acceptable workaround.
    Here is some oh, random text in the box which contains letters with descenders, e.g., q, y, g:
    And here is some random text when High DPI is disabled, showing how everything is blurred:
    Quicken has been refusing to address this bug for years, only offering unacceptable workarounds.
    Quicken user since version 2 for DOS, now using QWin Premier Subscription on Win10 Pro.
Sign In or Register to comment.