Is there a fix to the message "an error has occurred" when trying to update transactions

Since April, I'm also receiving the message "an error has occurred" : when performing a one step update of my Vanguard accounts. It also occurs when I attempt to update then individually. I've sent several help requests from within Quicken from help/report a problem and have received no feedback. There was a time when Quicken actually responded when there was a reported trouble.

Answers

  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    Don't expect a response from "Report a problem." Quicken uses these reports for statistical purposes and to help the programmers understand the problem if they decide to look at it.

    Is this the problem you are seeing, or is it a different error code?
    https://community.quicken.com/discussion/7881217/vanguard-account-gets-a-ol-293-a-error
    QWin Premier subscription
  • FedUpRich
    FedUpRich Member
    I don't even get an error code. It just simply comes up in red "an error has occurred". This is the first time, in the 17 years I've been using quicken, that I've ever seen an error without an error code. I've tried resetting al the affected accounts, without any luck. I've also tried deactivating and reactivating the online services and get the message something like unable to connect it's not you it's us. I haven't tried anything else in 2 weeks. Vanguard says I'm not the only one experiencing this problem. I'll probably create a backup and try something else tonight. Good to know, but it doesn't help me much. I've tried resolutions for other errors, that seem similar to this problem, but since there is no error number I'm just throwing darts blindfolded at this point.
  • FedUpRich
    FedUpRich Member
    Looking at the logs I see " We’re sorry, the server is experiencing an internal error. Try again now, or wait and try later." over and over for every Vanguard Account. Trying again later never works. Been trying again for over 6 weeks.
  • UKR
    UKR SuperUser ✭✭✭✭✭
    Other than sending a politely worded email to the office of the president or CEO of Vanguard, I don't know what else could be done to expedite matters.
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    You might try looking at the the Connection Log, it tends to be where these kinds of errors are logged.
    I would also try from a different data file, just as a check.
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
Sign In or Register to comment.