Quicken Mobile not syncing with Banks (again)

So, we ran thru the issues with USAA awhile back and now the issues have returned. I get the error that there is a "connectivity error: Swipe to fix". When I swipe it asks for credentials which I provide but then does nothing. What's up this time. Only happens on Regions and USAA bank accounts and credit card. I reset my data cloud but still happening.

Best Answer

  • Quicken Anja
    Quicken Anja Moderator mod
    Accepted Answer
    Hello @Tman,

    Thank you for reaching out to the Community regarding your issue, though I am sorry to hear that you are experiencing this.

    Being that the issue you are experiencing can have multiple causes; It may be best for you to contact Quicken Support directly instead as you may require more extensive troubleshooting and/or possible escalation if they see fit. 

    Please click here to review Quicken Support's hours of operation.
    -Quicken Anja

Answers

  • Quicken Anja
    Quicken Anja Moderator mod
    Accepted Answer
    Hello @Tman,

    Thank you for reaching out to the Community regarding your issue, though I am sorry to hear that you are experiencing this.

    Being that the issue you are experiencing can have multiple causes; It may be best for you to contact Quicken Support directly instead as you may require more extensive troubleshooting and/or possible escalation if they see fit. 

    Please click here to review Quicken Support's hours of operation.
    -Quicken Anja
  • Broccoli
    Broccoli Member
    My USAA is failing as well...
Sign In or Register to comment.