Repeatedly asked to Setup Accounts after Account Update (Q Mac)

mark303
mark303 Member ✭✭
My bank, First Republic, in error disconnected all my accounts from my online profile so Quicken couldn't find the accounts when doing an all account update. After they relinked all my accounts, I reset them up in Quicken. I disconnected all the accounts in Quicken and then reconnected them. That worked and I got all my downloads. However, the next time I try and do an all account update, all my non-First Republic accounts successfully update, but all my First Republic Bank accounts appear as errors in the account status window with the action "Setup".

I pick one of the accounts and hit Setup and reset it up. It finds and updates all my First Republic accounts, but the next time I do an all account update, I get the same errors and have to reset up one of the accounts.

I disconnected all the accounts again and reset set them up and same issues again. Any idea how to get Quicken to remember the login?

Answers

  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @mark303,

    Thank you for reaching out to the Community to tell us about your issue, though I apologize that you are experiencing this.

    We will need some additional information in order to better assist your further.

    First, could you please provide which version release of Quicken you have currently running?
    • Quicken > About Quicken

    Which connection type are you using to connect (Quicken Connect or Direct Connect)? You can find this information by opening the account register and navigating to Settings (on the bottom-right> Downloads > Connection Type. Also, when the accounts error; is there any specific error code(s) and/or message(s) that you can provide us with here, please?

    If you don't mind, it may be helpful if you could provide a screenshot of the error(s) you are seeing. If needed, please refer to this Community FAQ for instructions on how to attach a screenshot. Alternatively, you can also drag and drop screenshots to your response if you are not given the option to add attachments.

    Please, check back and let us know! Thank you.
    -Quicken Anja
  • mark303
    mark303 Member ✭✭
    I was able to solve my issue by deleting the entries in Keychain Access.
Sign In or Register to comment.