I upgraded to 6.2.1 today and now get an error when downloading transactions

The error reads... "An unexpected error occurred.
Quicken encountered an error, but no additional information is available.
Status = server error

Answers

  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @Swelchie,

    Thank you for reaching out to the Community to tell us about your issue, though I apologize that you are experiencing this.

    If you don't mind we will need some additional information in order to better assist your further.

    Does this error occur before or after being able to complete updating your online accounts? If after, are you receiving this error message for one account/financial institution in particular, or for all your accounts? 

    Also, if you don't mind, could please provide a screenshot of this error? If needed, please refer to this Community FAQ for instructions on how to attach a screenshot. Alternatively, you can also drag and drop a screenshot to your response if you are not given the option to add attachments.

    Please check back and let us know! Thank you.
    -Quicken Anja
  • mneiluk
    mneiluk Member
    I'm on 6.2.1 as well, and my BOA accounts stopped updating for the past two days--gave me an error message that implied the accounts were not set up. I just went to pull a screen shot, and it seems to have resolved itself!
  • Swelchie
    Swelchie Member
    I've found there are two accounts that seem to be be updating. It's two different financial organizations. Chase and Cetera. I noticed when I click "edit settings" on that account. The "update Login" button is grayed out. When I try to "reset connection" After credentials are entered, it pauses and then
    I get the attached error.
    An unexpected error occurred.
    Quicken encountered an error, but no additional information is available.
    Status = server error
  • Quicken Francisco
    Quicken Francisco Moderator mod
    Hello @Swelchie

    Thank you for the update. I'm not sure if you have tried this just yet but I'm wondering if Quicken just may not be connecting properly to the servers. We can test this by signing out and back in. You can do so by going across the top to Quicken > Sign out. From there you should be prompted again to sign on again.

    Once you get the chance to try it let us know if you're able to update afterwards. If not we'll see what we can try next to fix the issue you're having.

    Thanks,
    Quicken Francisco
Sign In or Register to comment.