OSU for quicken windows has not updated my bank since 6/3

OSU for quicken windows  has not updated my bank since 6/3

Answers

  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @dominiccoombe,

    Thank you for reaching out to the Community to tell us about your issue, though I apologize that you are experiencing this.

    We will need some additional information in order to better assist you further.

    First, could you please provide which version release of Quicken you have currently running?
    • Help > About Quicken

    Also, could you please clarify and specify which financial institution(s) have not been updating (from your screenshot it appears to be successful, aside from 3 accounts stating "0 new transactions" and a cloud sync error)? Also, which connection method do you have set up for the account(s) experiencing this issue (Express Web Connect or Direct Connect)?

    Please check back and let us know! Thank you.
    -Quicken Anja
  • dominiccoombe
    dominiccoombe Member, Windows Beta Beta
    the version release is 27,2.44.4

    the financial institution is the citezens bank - not your typical bank
    the connection method is express web connect



    as you can see for the citizense bank it has my 2 accounts and it shows 53 new transactions but doesnt download these transactions for approval

  • Quicken Anja
    Quicken Anja Moderator mod
    Thank you for your response and additional information.

    If you are wanting to review and accept downloaded transactions before they are added to your register, please navigate to Edit > Preferences > Downloaded transactions and check to see that the checkbox for "Automatically add to banking registers" is unchecked (see below).



    If it is checked, go ahead and uncheck it, and next time you run a One Step Update to download new transactions, see whether or not this resolves the issue.

    Let us know how it goes!
    -Quicken Anja
  • dominiccoombe
    dominiccoombe Member, Windows Beta Beta
    hi i tried the suggestions above but none of them work.
    i did try an account reset under account details/online services. the reset works fine and once done it will show some of the new entries
    i have to do this to both accounts from the same bank
    dominic
  • Quicken_Tyka
    Quicken_Tyka Moderator mod
    Hello @dominiccoombe

    Thank you for the response and the additional details.

    I would recommend signing out and signing back into the Quicken program. To do this, please follow the steps below.  

    1. Go to Edit > Preferences > Quicken ID & Cloud Accounts  

    2. Click sign in as a different user  

    3. Type "yes" to sign out  

    4. Sign back in using your existing Quicken ID  

    Once this has been completed, please attempt to update once more and let us know the results.  

    -Quicken Tyka  

    ~~~***~~~
  • dominiccoombe
    dominiccoombe Member, Windows Beta Beta
    Unfortunately your steps didnt make the transactions show up.

    BUT i found in resetting the bank using the web connect after each run on each account it produces transactions to approve
  • Scotty5940
    Scotty5940 Member
    FYI I have the same issue since June 3 with my Suntrust Checking account. Seems to me a Quicken update may have created this issue.
  • UKR
    UKR SuperUser ✭✭✭✭✭

    If you haven't rebooted Windows since you installed the latest software update, please do so now and then try Quicken again.

    Still not working?

    Let's do some "Troubleshooting 101" to ensure the Quicken software is installed and updated properly and that your data file is in good working order. Crashes or killing Quicken may damage the file.
    Please perform all the steps in this document in the order specified, even if you have done some of them before:
    Troubleshooting 101 - Fixing Software Installation and Data File Problems


Sign In or Register to comment.