Downloaded transactions won't populate in the "Downloaded Transactions" pane of register

Weird new bug as of two weeks ago. Online services, Automatic entry is Off. When I download transactions from my financial institutions, the "red flags" appear as always, and clicking a flag shows that I have transactions to review. Unfortunately, clicking the flag(s) doesn't cause the transactions to appear at the bottom of my register(s). If I turn Automatic entry to On, they appear. We've tried validating and super validating the file with no errors detected. I REALLY don't want to have Automatic entry set to On as a default. No additional help from Quicken Support, hopefully this community will have some ideas!

Answers

  • pt109
    pt109 Windows Beta Beta
    I was told that you have to allow quicken to automaticly enter the update in your register now on.  THis was told to me when I called in about the same problem.  So I turn on but select No to auto update.  That help me.
  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @Boxjockey,

    Thank you for reaching out to the Community to tell us about your issue, though I apologize that you are experiencing this.

    If turning automatic entry On was able to successfully push through the transaction for you, you can then go ahead and turn it back Off. The issue should not reoccur next time you download transactions for that account again.

    I'd also like to include this support article regarding this issue for reference.

    I hope this helps!
    -Quicken Anja
  • NotACPA
    NotACPA SuperUser, Windows Beta Beta
    pt109 said:
    I was told that you have to allow quicken to automaticly enter the update in your register now on.  THis was told to me when I called in about the same problem.  So I turn on but select No to auto update.  That help me.

    Whoever told you that is just plain wrong.  If you kept the session ID, with REAL Q support, you could post it here so that Anja or another Mod can look into the matter.
    Q user since DOS version 5
    Now running Quicken Windows Subscription,  Home & Business
    Retired "Certified Information Systems Auditor" & Bank Audit VP
  • Boxjockey
    Boxjockey Member
    Anja and all, thanks for the responses. When I turned Automatic entry back to Off my issues returned. I followed the steps outlined in the support article; unfortunately my problems remain. The transactions show up in the Online Register as described in the article, but when I click on Compare to Register, nothing happens. I've also validated and super validated my file with no errors. I'd love to roll back my Quicken program to the previous version, because I think this is a software bug, but evidently this is not possible, which is a separate problem to be honest.
  • Quicken Anja
    Quicken Anja Moderator mod
    edited June 12
    @Boxjockey Thank you for providing an update and for trying the troubleshooting instructions previously provided, though I'm sorry to hear that the issue still continues to persist.

    Boxjockey said:
    I'd love to roll back my Quicken program to the previous version, because I think this is a software bug, but evidently this is not possible, which is a separate problem to be honest.
    If you wish to try reverting back to the previous version release to see if it will help resolve the issue, then you can download and install previous versions through this link.

    Should doing so still not help resolve the issue, then please check back and let us know so we can provide further troubleshooting instructions for you to try.

    Let us know how it goes! 
    -Quicken Anja
Sign In or Register to comment.