Getting "Login Sync Error" with Wells Fargo since 6.2.1 (Q Mac)

VM852907
VM852907 Member
I've been getting "Institution Login Sync Error" BID = 3000 with Wells Fargo since I updated to 6.2.1. So far I've tried:

1. Account Setting > Download > Reset Connection
2. Account Setting > Download > Disconnect Account, and then re-setup my accounts
3. Sign out from Quicken, re-login, and try sync again.

None of the above methods works. Wells Fargo is the only institution giving me problems.

Answers

  • Quicken Francisco
    Quicken Francisco Moderator mod

    Hello @VM852907

    Thank you for reaching out to the Community regarding your issue, although I am sorry to hear that you are experiencing issues with your Wells Fargo. I'm wondering here if we may not be connecting properly to the servers and that's why we might be getting these errors To start off here lets see if we might be able to fix the issue by signing out and signing back into the program. 

    You should be able to do so by going across the top and selecting Quicken > Sign out. From there you'll want to sign back into your Quicken account.

    Once you get a chance to try these steps, please let us know what you find.  If you're still having update issues we'll see what we can try next.

    Thanks,

    Quicken Francisco


  • VM852907
    VM852907 Member
    I already tried that
  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @VM852907,

    Thank you for reaching out to the Community and telling us about your issue, though I apologize that you are experiencing this.

    If you haven't already, I suggest deactivating the account(s) experiencing this error, removing the saved login credentials from the Keychain Access app, and then reactivating the accounts. However, before doing so, I do recommend saving a backup of your data file first (just in case). Then, please check and make sure you do not have any hidden accounts that may be connected to this financial institution.
    1. Go to the Accounts menu and choose Hide and Show Accounts
    2. Uncheck any accounts with this specific financial institution that are checked as hidden in Lists
    After that, please follow the troubleshooting instructions below.
    1. Open the account register and navigate to the Settings gear on the bottom-right corner
    2. Click on the Downloads tab
    3. Click Disconnect Account (if there are more than one account associated with this financial institution, please repeat steps 1 through 3 for each account)
    4. Quit Quicken
    5. Open Finder and navigate to Applications > Utilities > Keychain Access app
    6. On the left panel in the Keychain Access app, set the Keychains to Login and the Category to Passwords
    7. Search for the financial institution's name in the top-right search field and delete any entries found showing "Quicken password for [your financial institution username] at [financial institution name] "
    8. Quit the Keychain Access app and reopen Quicken
    9. Navigate to Accounts > New and choose the appropriate account type for the accounts that you previously deactivated 
    10. At the bottom of the window showing the list of the financial institutions, click on the "My bank is not listed" question mark icon, then click Update List
    11. Wait for the list to finish updating and Updated: " displays the current date.
    12. Click the Show List button to continue
    13. Use the search field at the top of the list to find and select your financial institution and click Continue
    14. Follow the prompts to sign in using your login credentials associated with the financial institution
    15. If the accounts have been found successfully; use the dropdown menus to link each account to the appropriate account in Quicken
    Let us know how it goes!
    -Quicken Anja
Sign In or Register to comment.