Wells Fargo Bank CC-502

As of May 24, I have been unable to download transactions from Wells Fargo Bank. I have no issues with Wells Fargo Advisors and both financial institutions use the same user name and password. I can add accounts to Wells Fargo Bank so I have verified I can actually connect with Wells Fargo Bank but still cannot download transactions or balances. I have opened 3 tickets with Quicken and I have spoken directly to the Bank and no one sees any issues. I am using Quicken Release R.33.24. I have tried both EWC (Express Web Connect) and Direct Connection. I have deactivated the connection and reconnected. Does anyone have any suggestions?

Answers

  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @cterwee,

    Thank you for reaching out to the Community to tell us about your issue, though I apologize that you are experiencing this.

    When you attempted to deactivate and reactivate the account, did you reactivate through Set Up Now (found in the Online Services tab), or through Add Account?

    If you haven't already, could you please try deactivating the account(s) experiencing this issue again and then reactivating through Add Account (not through Set Up Now), please?

    Please, follow the steps found in this support article to deactivate. Once deactivated, to reactivate through Add Account, navigate to Tools > Add Account..., search for your Financial Institution name and follow the prompts to connect. Once your account(s) have been found, be sure to link them to the existing account(s) you have already set up in Quicken.

    Let us know how it goes!
    -Quicken Anja
  • cterwee
    cterwee Member
    I tried this suggestion of Add Account after the deactivation. It successfully adds the account but does not download any transactions. Just as before, I can make contact with Wells Fargo Bank but I cannot download any transactions. I also verified I still receive the CC-502 error when I try the One Step Update.

    Any more suggestions? This situation has been going on since May 24.
  • Quicken Anja
    Quicken Anja Moderator mod
    edited June 19
    Thank you for trying those steps and for providing an update.

    If you haven't already, please refer to this error-specific support article regarding error CC-502.

    As stated at the bottom of the article, if the error persists after 24 hours or more, then you will need to contact Quicken Support directly for further assistance. Our support agents will then need to collect and review your log files to find the internal error and file for an escalation.

    Please click here to review Quicken Support's hours of operation.
    -Quicken Anja
  • cterwee
    cterwee Member
    As noted in my original posting, I have opened 3 tickets with Quicken and each time logs have been gathered by Quicken. Do I need to open a fourth? 
  • Angela James
    Angela James Member ✭✭
    I have had this problem since May 24 also. I have followed all of the steps suggested and contacted Tech Support 3 times. Each time I am told (after validating, receiving no errors in the logs, opening a test file, resetting, etc.) to call back in a few days. I went ahead and deactivated the accounts. Now I have 0 balances and all account registers are incorrect. This is beyond ridiculous. How do I escalate this and get it fixed!!??
  • Quicken Francisco
    Quicken Francisco Moderator mod
    Hello @cterwee and @Angela James

    Cterwee, It sounds like you've gone through the escalation process already. By chance do you have a ticket number so I can take a further look to see what's happened? 

    Angela James, If you haven't had your issue escalated it is something that we need to contact support for as Anja has posted above. I would recommend following the links she's provided so we're able to collect the logs and figure out what's causing the issue.

    Thanks,
    Quicken Francisco
  • cterwee
    cterwee Member
    8641209, 8643622, 8654695 were the 3 tickets I have opened.
  • cterwee
    cterwee Member
    Quicken support do you have an update?
  • Quicken Sarah
    Quicken Sarah Administrator, Moderator mod
    cterwee said:
    Quicken support do you have an update?
    Hello @cterwee

    Thank you for taking the time to share the details of this issue, although I apologize that this error persists.

    I took the liberty of reviewing the case notes for the provided ticket numbers and it looks like the tickets were closed and that the support agent referred you to contact Wells Fargo.

    I sincerely apologize for this experience and would like to investigate this matter further.  Please go to the Help menu in Quicken and select "Report a Problem".

    In the window that opens, mark the boxes for all files listed, enter "Attn: Sarah" in the subject line and when ready click Send to Quicken.

    Once the report has been submitted, please just reply here to let me know, so I can retrieve the report from the system.

    Thank you,

    Sarah
  • cterwee
    cterwee Member
    This is in response to your email to me re Wells Fargo CC-502 errors I have been receiving since May 24. I have contacted Wells Fargo as noted in my original email and they could find no problem. I was able to deactivate and add back accounts until the last couple of days when I also started receiving the CC-501 error message (as you and others have reported is a current problem). So now I have both the CC-502 and CC-501 problem, only with Well Fargo BANK. I have no issue with Wells Fargo Advisors, using the same logon and password as I use with the WF BANK. I have followed your instructions to "report a problem" to Quicken and have sent you the files....again. Please help me with this problem which has now persisted for over 30 days.
  • cterwee
    cterwee Member
    to Quicken

    Sarah,
    Any update? I sent the files to you on 6/26 but have had the problem since May 24.
  • driverjw
    driverjw Member ✭✭✭
    Did you try using direct connect. It works for me
  • Angela James
    Angela James Member ✭✭
    Per above...."Angela James, If you haven't had your issue escalated it is something that we need to contact support for as Anja has posted above. I would recommend following the links she's provided so we're able to collect the logs and figure out what's causing the issue."

    Is there an update?? I have had this same problem since May 24. I have had my issue "escalated", had a reference number, sent all the logs twice, then received the email that the issue was closed!! What do you have to do to get someone to concentrate on the issue and fix it?!?
This discussion has been closed.