No Red Flag with Transactions to Review

I have a Fidelity brokerage account which I use for cash management. In Account Details, I "show the cash in a checking account" and hold nothing in the investment portion of the account. Cash transactions download and can be accepted with no problem. Unlike all of my other accounts, no red flag appears to signal the new transactions to process. I would like to fix this. Any ideas anyone?

Answers

  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @Quick N. Dirty ,

    Thank you for taking the time to visit the Community and telling us about your issue, though I apologize that you are experiencing this.

    First, could you please provide which version release of Quicken you have currently running?
    • Help > About Quicken

    To start with, please right-click the account in question and click Edit/Delete Account, then navigate to the Online Services tab and check to make sure that "Automatic entry is:" shows Off as shown in the example below (please disregard the account type displayed in the screenshot).



    If it shows as On, then please click on it, and select No - Never automatically add transactions for this account (I will review and accept transactions individually) and click OK.



    Once that is done, see whether or not this resolves the issue.

    Let us know how it goes! 
    -Quicken Anja
  • Quicken Premier version R33.24 Build 27.1.33.24 Windows 10 Home

    Automatic Entry was set to Off, but the "Use the general account preferences...." radio button was selected. I switched that to the "No- Never automatically add....." option. I hope that does the trick--- I'll let you know either way once some more transactions come through.

    Thanks for the quick(en) reply!
  • A new transaction came through today on this account (monthly interest payment on the money market fund.) During the update process, the red flag showed on the cash account in the banking section, but it disappeared when the update finished and One-Step Update Summary appeared. The transaction shows marked "new" in blue in the account register. It's rather like it is being automatically accepted even though I have tried to prevent that.
  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    We have had the same issue with our Fidelity CMA for many years.  I am not aware of any viable work around.

    I've also found manually matching transfers in the Fidelity CMA checking register to be corrupting so I advise correctly entering transfers before importing.  In other words, save a backup before you download and, if there is a mismatch with a transfer, restore the backup, correct the transfer, and repeat the download.
  • Thank you Sherlock. Sounds like there's a bug either with Quicken or with Fidelity. I may have experienced the issue with transfers you mention, but not I'm not sure. I'll pay attention with the next such transaction.
Sign In or Register to comment.