Edward Jones Stopped Downloading?

Once again, my Edward Jones account stopped working in Quicken. I get that "did you recently change your password?" window. After selecting NO, which is the correct answer, Quicken goes through the motions of fixing the problem, ultimately coming back with "Success." Unfortunately, this success is failure, because it still won't connect. I tried logging in on the web, and that is no problem, I'm in. I tried keeping that window open and trying One-Pass again, but it fails and brings up that "did you change your password" again.
How do I fix this once and for all???
«1

Answers

  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @michael7572,

    Thank you for reaching out to the Community and telling us about your issue, though I apologize that you are experiencing this.

    First, could you please provide which version release of Quicken you have currently running?
    • Help > About Quicken

    Also, did you happen to receive any specific error code(s) associated with the error message you received that you could provide us with here, please?

    Please check back and let us know! Thank you.
    -Quicken Anja
  • michael7572
    michael7572 Member ✭✭
    The error code is OL-332-A. Your login information in Quicken is incorrect. When I click the Fix It button and respond that I did NOT change my password, because I didn't, it goes through some motions and comes back with Success! But, it's not fixed. The password works on the web.
    I believe this started with the last Quicken update.
    Version: R34.16 Build: 27.1.34.16, running on Windows 10 Enterprise.
  • michael7572
    michael7572 Member ✭✭
    Additional information. I confirmed that the password displayed in the vault is correct. The last downloaded transactions were on June 28th, 2021. Since then, I'm getting the incorrect error message in Quicken, where apparently Quicken is unable to send the correct password information over to Edward Jones. When can I expect this to be fixed?
  • Axe21
    Axe21 Windows Beta Beta
    Same issue here, it seemed to start after the last update. 
  • michael7572
    michael7572 Member ✭✭
    Additional Information. Out of frustration, I tried adding new Edward Jones accounts to my Quicken file. On setup, it does NOT recognize the ID and password that the Edward Jones website acknowledges as correct.
    No downloads since June 28th. When will this be fixed?
  • Axe21
    Axe21 Windows Beta Beta
    edited July 6
    Quicken Anja I am having the same issue and getting the error OL-220-A, I am using version R34.19 build 27.1.34.19.
  • michael7572
    michael7572 Member ✭✭
    > @Axe21 said:
    > @Quicken Anja I am having the same issue and getting the error OL-220-A, I am using version R34.19 build 27.1.34.19.

    Seems to be no solution?? I'm not entering it manually.
  • Axe21
    Axe21 Windows Beta Beta
    Hopefully they will come up with a solution. I need to learn to NEVER update quicken. 
  • michael7572
    michael7572 Member ✭✭
    > @Axe21 said:
    > Hopefully they will come up with a solution. I need to learn to NEVER update quicken. 

    Often impossible to catch before it updates itself. But..... I DO HAVE A SOLUTION.
    Call Edward Jones tech support group. We went through their "normal" steps, and she concluded that the problem is on the Quicken side, as she saw nothing on her end that was rejecting anything.

    Just to see if it worked, she wiped my password on the EJ website and assigned a temporary one. When I went to log in I was prompted to change that password. She enabled the system to allow me to change it back to what it was and currently is, so I was able to avoid getting out of sync with my regular password changes. Then I launched Quicken, and it worked with Edward Jones accounts!
    I didn't post this last night because, as we talked about it, the question was will it work tomorrow, since this wasn't part of her "script."
    Yes, it does. I just tried a OneStep update, and it's fixed.
  • Axe21
    Axe21 Windows Beta Beta
    @quicken anja I tried the exact same thing @michael7572 did and I'm still getting the OL-220-A error. 
  • michael7572
    michael7572 Member ✭✭
    > @Axe21 said:
    > @quicken anja I tried the exact same thing @michael7572 did and I'm still getting the OL-220-A error. 

    The rep did what she did and it was not part of their scripts. Here's the sequence that she suggested:
    1. Log out of both Quicken and Edward Jones. She wiped the password at that time.
    2. Log into Edward Jones and follow the prompt to change the password back to the original.
    3. Open Quicken and do a OneStep pass on Edward Jones.

    It still works this morning, but on last night's "auto-OnePass" I got an error that Quicken was inable to process Edward Jones, but this morning it did with no problem. Before I ran it though I logged into Edward Jones first, just to be sure.

    Also, if you're running any type of VPN, that could be the culprit. From the start I excluded the entire Quicken as well as the Edward Jones (and other banking) websites that don't like the VPN. So in my case this wasn't a factor, but the rep did caution me on that one.
  • andesrd
    andesrd Member
    I was having the same issues recently and was on the phone with Edward Jones support today. They were not able to see any issues from their end and didn't provide me much help. Reading some of the information above about passwords prompted me to try and just change my Edward Jones password to see if that made any difference, and it did. So here is what I did:
    1. Log into edwardjones.com and change password (More menu option (by your name in upper right) > settings > password > change)
    2. Deactivate Online Services in Quicken for any Edward Jones accounts you want to link. In Quicken > Account > Edit/Delete Account (account detail/properties):
    a. Record or make note of account number(s) in General > Account Number (at least the last 4 digits). I had 6 accounts and the numbers that show up when re-linking accounts were confusing as they didn't match the numbers showing in the Edward Jones account summary page (but do if you dig into the statements).
    b. Flip to the Online tab and deactivate, click ok to save changes.
    c. Note that I also cleared the financial institution field in general for one of the accounts so that the subsequent setup on that account would ask me for an institution (just in case there was another entry or something)
    3. Setup Online by choosing one of the accounts, edit/delete account, Online tab, Set up. Go through the instructions by choosing Edward Jones, entering your password and NEW password, next, etc.
    4. Unlike previous attempts, I was able to connect and get a list of accounts. I had to re-link them by matching the last 4 digits of the account number I used in step 2a above. But at least it worked!!

    Anyway, I hope this helps someone. Glad to see it working again.
  • beaubetts
    beaubetts Member
    I'm having the same issues as above. Quicken, when will there be a resolution?

    MacOS Version 6.2.2 (Build 602.39004.100)
  • Qminer72
    Qminer72 Member
    I have the same issue with Edward Jones only for about 5 days since recent update, Updates with TD Bank checking, TD bank Visa credit card and Chase bank Visa credit card appear normal. Quicken, please resolve.
    Windows 10 Enterprise annual Premier subscription, Version R34.19 Build 27.1.34.19
  • JohnA123
    JohnA123 Member
    I've been having the same Edward Jones issue for months now. Just updated to Windows Quicken, still same issue. Even tried changing my EJ password, still no luck. Also experiencing the same issue with Fidelity.
  • Teo132
    Teo132 Member ✭✭
    Same issue as everyone else. I'm on Mac but still applicable. Except I made things worse by trying to delete and sign back in, now the accounts are gone and I can't clear the data. It still won't let me sign in, even after signing in on the website first. Seems a call to EJ is in order tomorrow.
  • Kirk Mosley
    Kirk Mosley Member
    Same issues here. I have logged out of both and reset. Still not working
  • ghclark
    ghclark Member ✭✭
    Same.
  • japander
    japander Member ✭✭
    Looking for an update on this issue. My Edward Jones connection broke after July 7th. No downloads have been successful since that time. I get the OL-220-A and CC-501 errors. I have tried all of the above attempts to correct this and I have not had any luck.

    Quicken Version R34.24 Build 27.1.34.24
  • nightowl1962
    nightowl1962 Member
    Same issue as all the rest. Worked before, and no password change. Same error as the rest have reported. Last EJ update was July 8 2021. Using Windows 7
  • japander
    japander Member ✭✭
    I talked to Edward Jones and they explained to me that made total sense. If you are using a special character in your password, you need to remove that and only use Upper/Lower and Numbers in your password. While Edward Jones allows them, Quicken is not sending the special characters. Once I changed my password and reset my account in Quicken, I was able to connect and download transactions again. I hope this helps others that might be in that same boat.
  • I made changes to my password today to comply with the above mentioned fix. But no luck today. I'll try again tomorrow. Quicken says its the incorrect password but it work fine on the the EJ website.
  • japander
    japander Member ✭✭
    Well, 2 days later and my Edward Jones connection Broke again. I thought something started breaking again yesterday after I had transactions that did not download. Now I am back to it not connecting. I will be calling Edward Jones again today. Did Quicken actually break something on the last update?
  • PWPotts
    PWPotts Member
    Been having this issue since July 14 and I removed and tried to readd it and I get CC501 error. On hold with Quicken twice now and get the runaround and nothing more than there is an issue with Edward Jones connections with no ETA on fix or what to do. Quicken has really gone downhill. I use it to manage my investments and if I can't do that anymore then it is time to find a new product. This is ridiculous and horrible customer support.
  • PWPotts
    PWPotts Member
    Quicken Management you are about to lose a lot of clients if this is not fixed soon. There is no use in using your product if one of the main functions no longer works for a big investment company.
  • japander
    japander Member ✭✭
    I have had both the OL-220-A and CC-501 Errors. Interesting though is my Quicken did update EJ this morning with the transactions I was looking for yesterday. No errors, but I will continue to Monitor. I do think that something was broke in the 34.24 version of Quicken.
  • jjsmith24
    jjsmith24 Member ✭✭
    I am also having this issue.
  • japander
    japander Member ✭✭
    Ever post I have seen on this recommends to call Edward Jones Support. I would start at that point if you have not already. It did fix it for me, but I did have special characters in my EJ Password.
  • MyKart
    MyKart Member
    I tried eliminating special characters in my pw but that failed to fix this issue for me. Mac v6.3.0 build 603.40884.100
  • Darb
    Darb Member
    I have a problem with viewing Canadian dollars investments v. US dollar investments. With the new up grade, I can only see the Canadian investments. Has anyone else had this problem?
Sign In or Register to comment.