Unable to DL Transaction from Alliant Credit Union (Mac)

System
System Member ✭✭✭✭
This discussion was created from comments split from: Alliant Credit Union transactions not downloading.

Comments

  • wandarabb
    wandarabb Member
    Anja, I have the same problem with Alliant Credit Union transactions not downloading. I tried to follow the instruction you gave lliuphx but they don't seem to be correct for me as a Mac user. Can you please advise what I should do? I am not getting an error message and it says 6 new transactions downloaded but none are showing in my register. Thanks!
  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @wandarabb,

    Thank you for reaching out to the Community and telling us about your issue, though I apologize that you are experiencing this.

    The navigation instructions will be a bit different for Mac as they are for Windows.

    First, save a backup (just in case). Then, please follow the instructions provided below to refresh the registration token for your Online Connected Services (sign out/sign in) on Quicken for Mac.
    1. Navigate to the Quicken dropdown menu
    2. Sign Out...
    3. Sign back in using your Quicken ID (email) and password 
    4. Follow the prompts to be taking back to your data file after signing in
    Once that is done, see if the issue still persists.

    Let us know how it goes!
    -Quicken Anja
  • JALMOP1
    JALMOP1 Member
    Same issue, but only on Alliant Credit Union credit card account. Version 6.2.2 (Build 602.39004.100) macOS 11.4. "Sign Out" did nothing. All other credit card accounts work fine. Account status for Alliant credit card shows "19 new transactions downloaded" but nothing shows up in the register.
  • JALMOP1
    JALMOP1 Member
    Update: I went into account settings and "reset connection" for this account and that solved this problem. Unfortunately I seem to be forced to do this reset almost weekly to get the transactions downloaded.
Sign In or Register to comment.