Have exceeded the maximum number of datasets. Cannot get in.

how I fix the number of datasets?

Answers

  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    edited July 4
    I suggest you contact Quicken Support when they are available.
  • thecreator
    thecreator SuperUser ✭✭✭✭✭
    Hi @Gmorton ,

    When you create a new Quicken Data File, it asks whether you want to enable Mobile or not. I think you have always enabled Mobile, so now you need to delete some datasets online.

    See this Article from Quicken: https://www.quicken.com/support/how-edit-or-delete-your-cloud-datasets-quicken-windows

    Also see this FAQ: https://community.quicken.com/discussion/7307115/add-your-quicken-information-to-your-posts-plus-how-you-are-connected-to-the-internet
    thecreator - User of Quicken Subscription R34.24  USA & Quicken 2017 HBRP R20.6 USA
                       Windows 10 Pro 32-Bit Build 21390.2025
                       Windows 11 Pro 64-Bit Build 22000.100
    also            Windows 10 Pro 64-Bit Build 19043.1110



    View: https://community.quicken.com/discussion/7859218/work-with-copies-of-your-actual-quicken-data-files/p1?new=1

  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    Note you should be able to get in if you keep canceling the prompts about too many datasets.

    Also along with @thecreator's suggestion that this might be caused by syncing to Mobile/Web it is known that it can be caused by doing a lot restores from backups.

    There might also now be a new tool that should work on this problem if you are on the last couple of patch releases (R34.16 or above).

    Before the only way to fix this problem was to have Quicken support delete a data set.  Basically what is going on here is that every Quicken data file has a unique Id that is used to decide what Quicken Cloud data set to sync to.  But when doing certain operations like a restore from backup, what they do is create a new cloud data set and sync with that.  There is a limited amount of data sets and I'm guessing the limit is actually on data sets per data file.

    If my guess is right then if one creates a data file with a different unique Id then they will be talking about a different "set" of data sets, and as such not see the problem.  (If I'm wrong and it is and it is "per Quicken Id" then this won't work).

    If you have the newer version your File menu will look like this.


    Select Copy or Backup File...
    You will get this menu:


    Select "Create a copy or template" and on the next dialog select "Save Copy".
    This will create a new data file with a different unique Id and it will be totally disconnected from the old data file.  Note you will have to re-enable all your accounts for online services.
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
Sign In or Register to comment.