Can't select accounts in customize screen for reports

Whenever I go to the Customize screen in creating a report, I am not seeing check boxes to select the accounts. I am not allowed to create reports for specific accounts only. This was not a problem in Quicken 2017.

Answers

  • Bob_L
    Bob_L SuperUser ✭✭✭✭✭
    On the accounts tab there should be options to select all accounts or to select specific accounts.  Are you not seeing that?
    Quicken Premier Subscription, Windows 10 Home
  • Quicken Paloma
    Quicken Paloma Moderator mod
    Hello @BB_chemistry

    Thank you for reaching out to Quicken Community. I apologize you are having this issue. Running reports for individual accounts is definitely a customization option available in Quicken. To better assist you it would be beneficial if you took a screenshot. Additionally, I would recommend double-checking the account in question to make sure it is not hidden or kept separate. 

    For instructions on attaching a screenshot click here

    To check for hidden accounts select Tools >Manage Hidden accounts. 

    Once more information is obtained we can move forward in diagnosing this issue. 

    -Quicken Paloma 
  • BB_chemistry
    BB_chemistry Member ✭✭
    edited July 17
    Many thanks, Quicken Paloma! When I try to customize Accounts, I don’t see the usual check boxes. I see them fine if I look at Categories. Here is a link to a screenshot of what I see:

    https://www.dropbox.com/s/itllek7lnlyxy6r/Quicken_accounts.JPG?dl=0

    Thanks again for the help!

    Best, Bruce

    [Edited UKR, 7/17/21, to include the image in the post]
  • UKR
    UKR SuperUser ✭✭✭✭✭
    Are you using View / Use Large Fonts or a display magnification factor greater than 125%?
    If so, that might explain the absence of the check boxes to the left of each account name. The window's too small to display all contents and the programming requires you click the checkbox on each line. Just clicking on the account name doesn't do it.
    What version, edition level (Starter, Deluxe, etc.) and release of Quicken are you using?  
    US, Canadian or other country version? If you're not yet running on US Release 34.16 or 34.20, please update Quicken software first.

     

  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    The Show Report and Show Graph buttons at the bottom of the customization window are not present in current versions of Quicken. Is this a report that you customized and saved using Quicken 2017 or earlier, or did you start with one of the stock reports in the current version?

    Please try this using one of the reports at Reports > Investing and see if that fixes it.
    QWin Premier subscription
  • BB_chemistry
    BB_chemistry Member ✭✭
    Thanks to you all for replying!

    UKR: I am using "Use Large Fonts" but turning it off gave the same outcome. The difference in trying to customize Accounts vs. Categories is shown in the two screenshots shown in the links below. My version of Quicken is R33.24, so I will follow your advice and look fro updates to R34.

    Jim: I am trying to make the adjustments to a new report, not one that had been previously stored. In particular, the screenshots are from a new report on Investment Performance.

    Accounts (no check boxes): https://www.dropbox.com/s/itllek7lnlyxy6r/Quicken_accounts.JPG?dl=0
    Categories (check boxes there): https://www.dropbox.com/s/pvznspfuz27keo7/Quicken_categories.JPG?dl=0
  • BB_chemistry
    BB_chemistry Member ✭✭
    @UKR: I just checked for updates on my Quicken (Windows subscription, most current version, running under Win 7). It says that R33.24 is the most up-to-date version. Am I missing something that it does not update to R34? Thanks, Bruce
  • NotACPA
    NotACPA SuperUser, Windows Beta Beta
    I recall this happening previously when the Q Data File was corrupted.
    SO, try taking a backup and THEN, FILE > Validate and Repair File ... being SURE to check "Validate File" and "Rebuild Investing Lots" before you click OK.
    Then try your report again.
    Q user since DOS version 5
    Now running Quicken Windows Subscription, Home & Business
    Retired "Certified Information Systems Auditor" & Bank Audit VP
  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    It appears that the customization dialog is corrupt. You may need to uninstall and reinstall Quicken.
    QWin Premier subscription
  • BB_chemistry
    BB_chemistry Member ✭✭
    @NotACPA Thanks for the suggestion. I did the validation and repair as you suggested. Unfortunately, it did not fix the problem. I will try to uninstall and reinstall Quicken next.
  • BB_chemistry
    BB_chemistry Member ✭✭
    @Jim_Harman Thanks for the suggestion. I did uninstall and reinstall. There were some error messages that I was unable to resolve, probably because I am still running Win 7. In particular, I could not run the Mondo Patch. After the installation (Version 33.24) the problem with the reports is still there--I don't get check boxes for the Accounts customization. Perhaps I need to upgrade to Win 10 to have the subscription model to run correctly.
  • UKR
    UKR SuperUser ✭✭✭✭✭
    edited July 19
    Since you're still on Windows 7 (unsupported by Microsoft), please try the following:

    Font size problems? Display issues? (Windows)

    If you are using a version of Quicken at the Quicken 2019 US R 19.44 patch level or newer and you have previously made the following Compatibility change, please undo the change.
    Users of other Quicken versions please try the following:

    • Close Quicken !!! (This process won't work while Quicken is running!)
    • Check the Compatibility tab settings in your Quicken Desktop program icon:
    • In the Windows Start Menu right-click the Quicken icon. Select "Open File Location". This brings up a Windows File Explorer window. Right-click the highlighted Quicken shortcut line item.
      or
    • Go to the traditional Windows Desktop and right-click the Quicken program icon.
    • Now click Properties.
    • Select the Compatibility tab.
    • Uncheck all settings.
    • Windows 7, 8.1: Check "Disable display scaling on high DPI settings". 
      Windows 10:  Check "Override high DPI scaling behavior. Scaling performed by:" and select "Application"  (also try the other available options repeating the entire procedure!)
    • Be sure to uncheck the "Run this program in compatibility mode for [older Windows version]" setting.
    • Click the "Change settings for all users" button.
    • Click Apply and exit.
    • Now start Quicken and see if that makes a difference.

    Some additional tuning suggestions:

    • Try this workaround for 4k monitors
      https://www.quicken.com/support/work-around-display-issues-high-resolution-monitors
    • Unless absolutely required, try not to use "View / Use large fonts"
    • Try setting the bank account registers to use a different font style or size: go to Edit / Preferences / Register, click the Fonts button and try different fonts.
    • Try adjusting the bank account registers' row height: go to Edit / Preferences / Register, choose among the available Row Height choices: Compact, Comfortable or Standard
    • If all else fails, try changing Windows Control Panel / Display options for "Make text and other items … smaller or larger" to use a different scaling level, but try not to exceed 125%

  • BB_chemistry
    BB_chemistry Member ✭✭
    @UKR: Thanks much for continuing to think about my issue! I tried your suggestions and no change. The check boxes are still not there for the Accounts tab. They are still fine for the Categories and other tabs. Screenshot at link below.

    At this point, I will use this issue as an excuse to upgrade to Windows 10. It is something I have been meaning to do since MS is cutting off support for Windows 7. I hope that will fix the problem.

    Thanks again, Bruce

    https://www.dropbox.com/s/s6ml7duifulkhxl/Quicken_accounts_2.JPG?dl=0
  • UKR
    UKR SuperUser ✭✭✭✭✭
    ...
    At this point, I will use this issue as an excuse to upgrade to Windows 10. It is something I have been meaning to do since MS is cutting off support for Windows 7. I hope that will fix the problem.
    ...
    Do be sure to select your email address or first name as your Windows 10 user account ID instead of the old Windows 7 full-name-with-embedded-spaces user name. If your path to your user files on Windows 10 contains a blank space in the username portion, you will have problems with a bug in the installation portion of Quicken.
    The Quicken installation script does not support paths to user files like C:\Users\John Doe\... (with a blank space between John and Doe). A path like C:\Users\John\... will work fine.
    IOW, do not recreate or carry forward the old Documents and Settings file name structure into the new Windows 10.

  • BB_chemistry
    BB_chemistry Member ✭✭
    @UKR: Thanks so much for the advice. I did hit this problem when I tried to run the Mondo Patch for Quicken--I did not understand the error message I got, but, thanks to you, now I do! Wish me luck... Bruce
Sign In or Register to comment.