Do you use invoicing for your small business? We want your feedback! Learn More

How do I resolve the OL-301 A error for USAA accounts?

This morning I attempted to download my various accounts and received an error (OL-301 A). "Your financial institution has rejected your request."

Anyone else experiencing this issue? How do I resolve this?



  • Tom Uthe
    Tom Uthe Member
    Yes, I received the same error code when updating my USAA accounts this am.
  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @jordanj02 & @Tom Uthe,

    Thank you for reaching out to the Community to tell us about your issue, though I apologize that you are experiencing this.

    Could you please provide which version of Quicken you have currently running?
    • Help > About Quicken

    To start with, if you haven't already, I suggest you try to refresh financial institution branding and profile by following the instructions provided below.
    1. In Quicken, select the Tools menu, then choose Online Center.
    2. Click the Financial Institution dropdown arrow and select the financial institution.
    3. Press CTRL+Shift while selecting Contact Info.
    4. Select one of the accounts associated with the bank from the dropdown list
    5. Select Financial Institution Branding and Profile from the list and click Refresh.
    6. Click OK and go online by clicking the Update/Send button.
    7. Attempt your online session again.

    Let us know how it goes!
    -Quicken Anja
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    Note I had the same error, and followed your advice @Quicken Anja on refreshing the branding/profile and that cleared the error.
    This is my website:
  • SGK
    SGK Member ✭✭
    edited August 2021
    today is August 16, 2021 and we are having the same OL-301A since Sunday morning. Neither method of repair has fixed it. These USAA Quicken errors are really getting old.

    Could not connect so played with it awhile. There was a page (new) at USAA that indicated Quicken needed permission to connect to my accounts. I clicked allow and that solved it. The URL is in the message body of the error but there is no link. I found the one that worked by trying to add one of the USAA accounts a second time. That triggered a popup that gave me the URL to go to a hidden page at USAA that allowed me to reauthorize direct connect.
This discussion has been closed.