Asset Class changes from Single to Mixture

I have an asset, LHYAX, a bond fund. I designate it as a SINGLE asset class, domestic bonds, and the designation takes and holds during the session. But when I next log in, the asset class designation has changed to MIXTURE, which I do not want. How can I make this stop? Other asset designations are persistent once I change them. Why is this one misbehaving?
Thanks, Ken

Best Answers

  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    Answer ✓
    In the Security Detail view, click on Edit details. In the Asset Class box, un-check Download asset class information.

    With this setting, the asset class info you have set should stick.


    QWin Premier subscription
  • q_lurker
    q_lurker SuperUser ✭✭✭✭✭
    Answer ✓
    The symbol, and likely Asset Class, is greyed out because you have the Security Type set to "Bond".  Change the Type to anything else and you will likely be able to keep the Asset Class as "Domestic Bond" or however else you choose.  Quicken would expect you to choose "Mutual Fund" as the Type, but that is up to you.

Answers

  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    Answer ✓
    In the Security Detail view, click on Edit details. In the Asset Class box, un-check Download asset class information.

    With this setting, the asset class info you have set should stick.


    QWin Premier subscription
  • Pat Sills
    Pat Sills Member ✭✭
    That should work. Thanks!
  • Pat Sills
    Pat Sills Member ✭✭
    Well, should have worked but did not. I can see the download asset class information checkbox. It is checked but the entire field is greyed out and cannot be modified. Stays greyed out independent of whether mixture or single is checked. Thanks for your continuing help.
    Ken
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    I'm seeing really weird behavior in this dialog.
    I start with this:

    I select Savings Bond for the type (This is a type that I created in the past, note I went through the default ones without any problem, until I hit what looks like what @Pat Sills said is happening).


    And the really strange part is even if I put the type back to Mutual fund it is still grayed out.


    But one thing is different from what @Pat Sills is seeing, if I toggle the Single/Mixture it will clear the check mark (but not enable the control).


    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • Pat Sills
    Pat Sills Member ✭✭
    You described the problem perfectly! I have other assets that do not exhibit this problem. Maybe I'll try to manually "sell" the asset and immediately rebuy it.
  • Pat Sills
    Pat Sills Member ✭✭
    I have the exact same problem as Chris. I have an investment (LHYAX) that keeps going to mixture from single every time I start a new session. When I go to edit the security details I see that security symbol is greyed out. Also, The checkbox for download asset class information is also greyed out and cannot be used.
    1. I am using the latest Quicken for Windows subscription software
    2. None of my other securities have this problem.
    3. I have run validate and repair multiple times and every time it results in no errors.

    Please help me to resolve this problem. It causes data problems in my reports and graphs. At this point I would settle for a work-around.

    Pat
  • q_lurker
    q_lurker SuperUser ✭✭✭✭✭
    Answer ✓
    The symbol, and likely Asset Class, is greyed out because you have the Security Type set to "Bond".  Change the Type to anything else and you will likely be able to keep the Asset Class as "Domestic Bond" or however else you choose.  Quicken would expect you to choose "Mutual Fund" as the Type, but that is up to you.
  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    @Pat Sills, the security type should be Mutual Fund and not Bond. If you change it to Mutual Fund, are you able to set the asset allocation to Single and Domestic Bonds and have the selection stick? You should have the Download asset class information box un-checked.

    If it won't stick at Domestic Bonds, what asset classes are in the mixture?

    About how many transactions do you have with this fund? You may need to set up a new security with the correct type and asset class settings and edit the transactions to use the corrected security. 
    QWin Premier subscription
  • Pat Sills
    Pat Sills Member ✭✭
    edited September 2021
    Yes, that works!! Thanks, Jim and q_lurker. My direct problem is now fixed, although I think this is a bug, or if not a bug the software is not intuitive and should not fail like this.
  • q_lurker
    q_lurker SuperUser ✭✭✭✭✭
    It has been well established for years that Security Type = Bond means no ticker applies (rightly or wrongly).  That is, for that type, the ticker symbol could not be edited.  Yours is the first case I recall where there was an Asset Class effect noted.  I haven't fully investigated, but this may be new behavior.  I can see part of that behavior - when I change a MF to a Type = Bond, the Download Asset Class option goes away.  I haven't pursued it all the way yet.  

    FWIW:  I operate with a separate Security Type = MF-Bonds, a type I created.  It is not ideal, but it serves my purposes.    
  • NotACPA
    NotACPA SuperUser ✭✭✭✭✭
    According to Fidelity Investments, LHYAX IS a mixture of debt type securities.  And, it's most definitely NOT a "Bond" itself, although is holds a variety of bonds.



    Q user since DOS version 5
    Now running Quicken Windows Subscription, Home & Business
    Retired "Certified Information Systems Auditor" & Bank Audit VP
This discussion has been closed.